www.mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik AXE033 Serial/I2C LCD zeigt nichts an


Autor: Florian (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo zusammen,



ich habe hier ein Picaxe AXE033 v2 Serial/I2C LCD Display, was ich
ueber I2C anspreche. Mein Microcontroler bestaetigt mir den ausgehenden
Datentransfer wunderbar mit einem verbundenen Slave, gesendeten und
bestaetigten Datenbytes und Stop Signal, aber dieses bloede Display
bleibt leer.

Kontrast ist richtig eingestellt und genug Strom sollte es eigentlich
auch haben. Hab gerade einen Bug gelesen, wobei man die Diode, die
einen 0.7V Abfall verursacht rausnehmen soll falls man nichts sieht,
aber diese Diode wird hier mit einem Jumper umgangen wenn ich das
richtig sehe.

Jemand eine Idee was das sein koennte?!




Schoenen Gruss
  Florian

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.