www.mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik DDS HF-Mess-Sender Elektor 10/2003


Autor: Tubie (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Guten abend zusammen,

bin seit mehreren Wochen nun dabei den DDS Synthi aus dem Heft
aufzubauen. Meine ASM Software funzt soweit super, ein Signal bekomme
ich auch direkt aus dem Chip (AD9851) habe nun auch mal den VGA
(AD8321) aufgelötet und dabei ist mir ein Schaltungsfehler
aufgefallen:

Pin 6 des AD8321 bezeichnung PD liegt laut der Schaltung dauerhaft auf
+9V soll so eine art High Pegel sein (Power Down low logic input)
im datenblatt wird aber bei den Absolute Maximum Ratings für diesen Pin
max. 5,5V vorgegeben.

Hat jemand von euch diese Schaltung auch schonmal aufgebaut und
getestet? Kann ja sein, das der Chip das mitmacht aber wie lange?
Theoretisch und das werde ich auch machen muß ich die Leiterbahn
zwischen pin 6 und 7 auftrennen und pin6 mit dem Ausgang des 7805 für
den AD9851 verbinden.

Viele Grüße
Tubie

Autor: Jadeclaw (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Aufgebaut habe ich das Teil nicht, aber ich würde es auch so machen.
Bei grösseren Elektor-Projekten empfiehlt es sich, die nächsten 3 bis 4
Hefte durchzusehen, es finden sich da gerne Fehlerkorrekturen.

Gruss
Jadeclaw.

Autor: Tubie (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Danke erstmal für die schnelle Antwort,
bei elektor auf der HP wird lediglich auf einen verkehrtherum
eingebauten Spannungsteiler hingewiesen aber auf sowas nicht. Möchte
nicht wissen, wieviele von den nicht gerade günstigen Chips (ca.12€) im
Elektronikhimmel landeten bzw. noch landen werden. Werde mal eine Mail
an elektor schreiben. Würde mich trotzdem mal interessieren, ob das
Board auch mit 9V läuft. Vermute aber schon, sonst wäre der Fehler
längst rausgekommen.

Grüße
Tubie

Autor: Manuel (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hi Tubie!

Ich habe auch das board aus der elektor aufgebaut und meinen ad8321 mit 
PD = 9V betrieben.
Signalerzeugung funktioniert wunderbar, doch sobald ich die dämpfung 
ansteuern will verschwindet das signal am Ausgang komplett.
Ich habe meine software dafür selbst entwickelt, deshalb kann ich nicht 
mit sicherheit sagen das es ein Hardwarefehler ist.
Kennst du dieses Problem?

Was ist mit dem Spannungsteiler?
Welchen meinen die?

Manuel

Autor: tubie (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo Manuel,

es ist ein Hardwarefehler...

"Sie haben recht, da ist uns ein Fehler unterlaufen. Offenbar schadet es 
das IC nicht. Es ist aber natürlich immer besser Pin 6 an +5V zu legen.

Mit freundlichen Grüßen, Elektor Labor"


Habe auch meine Software auch selbst entwickelt, nur der AD8321 ist noch 
nicht programmiert (Zeitmangel). Sonst läuft alles Super.

Gruß,
Tubie

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.