www.mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik probleme bei programmierung von atmel mega8535 mit ponyprog


Autor: gast (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
hallo
vor kurzem habe ich mir als reiner anfänger in der microcontroller
technik das atmel board von pollin gekauft. wenn ich jedoch einen code
über die integrierte si-prog (d-sub 9 pinn) schnittstelle aufspielen
will bekomme ich immer die Nachricht missin or unknowen device.
Woran liegt das?

zum Proggramieren verwende ich ponyprog 2

vielen dank für eure hilfe schon mal im vorraus

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.