www.mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik Fernsehbild läuft


Autor: senex24 (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Bei Empfang per normaler Dipolantenne läuft das Fernsehbild manchmal
durch, offenbar abhängig vom Bildinhalt, ausschließlich auf Kanal 29.
Das Problem tritt schon länger auf, scheint aber allmählich
zuzunehmen.
Gerät: Grundig Sydney

Autor: Jadeclaw Dinosaur (jadeclaw)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Zwei Möglichkeiten:
1.) Sender per Feinabstimmung besser einstellen
2.) Mehrwegeempfang, der zwar noch keine sichtbaren Geisterbilder
produziert, aber den Synchronimpuls 'ansägt'
oder auch beides.
Standort und Ausrichtung der Antenne sollten mal geprüft werden.
Einen Defekt am TV schliesse ich mal aus, denn bei einem Defekt müssten
alle Kanäle durchlaufen.

Gruss
Jadeclaw.

Autor: Otto (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
hast du einen videorecorder dazwischen der auf dem kanal bzw dicht
daneben sein bild herausgibt?

Autor: senex24 (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Danke für die Antworten.

Feinabstimmung ändert nichts.
Videorecorder wurde probeweise abgeschaltet und räumlich entfernt.

Autor: A. N. (netbandit)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Bei einigen Grundig TVs ist ein Vertikal IC drinne der nicht gerade
genau arbeitet. Zumindest nicht wenn er älter wird. Wenn du von hinten
auf das Chassi raufguckst ist der VK IC mittig relativ nahe am hinteren
Ende plaziert. Es ist ein IC im DIP Gehäuse mit ca. 10 oder 14 Beinchen.
Neben dem IC sind zwei Kühlbleche die nach oben gehen.

Wenn du nun gegen die Kühlbleche oder den IC leicht klopfst und das
Bild denn eben durchläuft dann ist warscheinlich der IC defekt.

Gibt aber beim gleichen Typen noch einen Fehler der zur beschreibung
passt: Links neben dem IC sind mehrere Steckkarten eine davon hat Kalte
Lötstellen am Steckkontakt.

Also erstmal alle Steckkarten raus unten am Kontakt nachlöten und
natürlich auch am Chassi die Kontakte nachlöten.

Autor: senex24 (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Das sollte dann wohl der TDA8350Q sein. Aber warum ist nur der Kanal 29
betroffen?

Autor: A. N. (netbandit)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Nein das ist er nicht, wenn der bei dir drinne ist hast du eine andere
Vertikalstufe wo der Fehler nicht vorkommt.

Aber ich glaube nicht, daß es vom Kanal abhänig ist... vielleicht ist
das einfach nur der schwächst Sender von allen und daher kommen da
Fehler beim syncronimpuls vor.

Autor: senex24 (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Danke, aber -

ich empfange vom gleichen Umsetzer auf Kanal 24 ein weiteres Programm
völlig einwandfrei.

Autor: A. N. (netbandit)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Das hat doch nichts zu sagen.
Die Sender strahlen in unterschiedlicher stärke aus und auch kann ein
antennekabel auf verschiedenen frequenzen unterschiedliche dämpfungen
haben und der Tuner erst recht. Und bei diesem Sender auf diesem
sendekanal reicht die Leistung eben nicht mehr 100%ig aus oder dieser
sender sendet einen schlechten Syncronimpuls.
Aber wie gesagt das ist nur eine Vermutung

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.