www.mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik STK200-kompat. Board funktioniert nicht


Autor: Philipp Neuhaus (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich habe ein Problem mit dem Controller von
http://rumil.de/hardware/avrisp.html

Manchmal scheint der Connect zu funktionieren, manchmal (auch mitten im
Programmiervorgang) brach die Verbindung ab.

Jetzt scheint das Dingen gar nicht mehr zu funktionieren.

In der Anleitung unter http://www.lancos.com/prog.html ist die
Schaltung auch ganz anders aufgebaut.

Grüße
Philipp

Autor: Manuel B. (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
(entfernt)

Autor: Philipp Neuhaus (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Achso:

Ich nutze übrigens Ponyprog.

Meine Frage:
Welche Schaltung ist die Richtige?

Wie kann ich den Fehler eingrenzen?

Autor: Philipp Neuhaus (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert

Autor: Philipp Neuhaus (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Achja, 5 Volt sind drauf

Autor: Philipp Neuhaus (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
4,78 Volt, habe es gerade noch einmal nachgemessen.

Autor: Philipp Neuhaus (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich glaube, ich habs:

Auf dem Breadboard scheinen nicht alle Pins des Prozessors Kontakt zu
haben.

Was kann man da machen?

Pins verlängern?

Autor: Philipp Neuhaus (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hast du einen guten LInk zu einem?

Autor: Philipp Neuhaus (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Unter welchem Namen werden die geführt?

Weder bei Reichelt und Pollin, noch bei COnrad finde ich etwas mit der
Suche unter den Namen "Steckbrett" oder "Breadboard".

Autor: Philipp Neuhaus (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hab's bei POllin gefunden:

BB-4T7D-01

Ist übrigens genau das, welches ich auch besitze...

Autor: Jadeclaw Dinosaur (jadeclaw)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Eine grosse Auswahl gibt's hier:
http://www.conelek.de
Habe die AD-Serie hier, sind sehr gut.
Andere hier aus dem Forum haben gute Erfahrungen mit den anderen
Profi-Line-Serien gemacht.
Gibt auch einen recht langen Thread zu dem Thema hier im Forum:
http://www.mikrocontroller.net/forum/read-1-26892.html
Neben diversen Bildern auch Erfahrungen mit Pollin und Co.

Gruss
Jadeclaw.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.