www.mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik Betriebsprobleme HILFE!!!


Autor: Tobias (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hi,

habe euch gestern schon um Hife gebeten wegen meinem Lauflichtprojekt
und dem ATmega8.

Gestern Nachmittag ist mir die Platine beim Löten heruntergefallen und
ein Kabel ist abgesprungen.
Das habe ich wieder drangelötet und wollte die Platine testen ...

totale Fehlfunktion ...

das gerät kann laut Ponyprog nichtmehr angesprochen werden.

Habe den gestrigen Nachmittag und heutigen Morgen, sowie Mittag damit
verbracht die Platine komplett durchzuchecken.

2 Messgeräte und 2 m Silberdraht, sowie 30 g Lötzinn später immernoch
Fehlfunktion.

Ich bin leich am verzweifeln weil ich nicht weiß was kaputt ist.

Bevor das 2te Messgerät kaputtgegangen ist war an den stellen, an denen
5 v sein sollten auch 4-9 - 5 v angezeigt.
Habe die Ports überprüft und deren belegung sowie meinen ATmega8.
Den ATmega8 habe ich sogar von einem Freund genommen, um sicher zu
gehen, dass meiner nicht kaputtgegangen ist.

um kleinere Hilfen wäre ich euch sehr dankbar.

mfg Tobi (kurz vorm durchdrehen)

Autor: Lupin (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
in einer anderen schaltung ausprobieren, vergleichen, nach kurzschlüsse
überprüfen

Autor: *lol* (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
An R13 ist ein Pin abgerissen.

Autor: Axel R. (axelr) Flattr this
Datum:

Bewertung
0 lesenswert
nicht lesenswert
ich denke eher, vom C14 wird durch den Sturz eine Ecke abgeplatzt sein.

Autor: Peter Dannegger (peda)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich schließe mich den Vorrednern an, Deinen Ergüssen ist nicht der
allerkleinste Anhaltspunkt zu entnehmen.


Hast Du überhaupt eine vernünftige Stromversorgung mit funktionierender
Strombegrenzung (100..500mA) ?

Wie kann man Meßgeräte kaputt kriegen ?
Früher brachen die Zeiger ab, wenn man den falschen Bereich wählte.

Wozu braucht man Silberdraht ?
Du willst doch kein Spulen für ein UKW-Radio wickeln.


Peter

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.