www.mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik hd44780 zerstört?


Autor: Philipp Karbach (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
ich versteh gerade überhaupt nichts mehr, hab mein hd44780 an meinem
atmega8 drangehabt und es funktionierte ohne probleme. dann schließ ich
es an den neuen mega32 und irgendwie funktioniert das nicht, es zeigt
nur die balken an, aber die flimmern?! das hab ich noch nie gesehen und
jetzt geht es auch nicht mehr am mega8 da flimmern auch nur die balken?!
Hat jemand ne idee was da passiert ist? Überspannung kann nicht sein,
das ist eigentlich sicher.... so ein mist.

Autor: Peter (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Die sind recht empfindlich gegen statische Aufladungen

Autor: Philipp Karbach (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
aua ;)

Autor: Der Techniker (_techniker_)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wird er heiß? :)

Autor: Philipp Karbach (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
nö da wird nichts heiß, sau komisch das problem, ich versteh das gar
nicht. einmal hab ich es kurz geschafft dass er irgendwelchen
zeichensalat anzeigt....

Autor: D. W. (dave) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Du hast meiner Meinung nach jetzt 2 gute Möglichkeiten:

- Softwarefehler bzw. Verkabelungsfehler ausschließen
- Den m8 wieder anbauen und nochmal damit testen

Autor: Philipp Karbach (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
ich bin ja am m8! das ist ja das total seltsame! beide zeigen nur noch
müll an, meine idee ist das intern irgendwas kaputt gegangen ist, aber
wie soll das gehen wenn nur 5v anliegen und man höchstens was falsches
sendet?

Autor: Philipp Karbach (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
update: er zeigt gar keine balken an wenn ich nur spannung anlege, ich
denke mal das display ist hin, nur wie hab ich das gemacht ist die
nervige frage!

Autor: Der Techniker (_techniker_)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hast du einen Teppichboden im Arbeitszimmer?
Bzw. bist zu mit dem Display in der Hand über einen Teppichboden
gewandert? :)

Autor: Philipp Karbach (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
eher unwahrscheinlich aber ich hab es sehr oft angefasst das stimmt!

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.