www.mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik AVR Studio 4.0


Autor: Andi Lindl (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,
Habe ein Prob.mit dem AVR Studio.
Ich kann bei "select device and debug platform" bei den punkt
 AVR Simulator nur den ATmega128 auswählen alle anderen sind grau 
unterlegt.
Progr. schon deinst. und inst.,regitry alles mit avr entfernt->kein 
erfolg.
Kann mir jemand helfen???

Autor: ERDI - Soft (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ist das die neueste Version des Proggis?

Schau mal unter www.avrfreaks.net, die haben normalerweise immer die 
aktuellste Version gelinkt.

Autor: Andi Lindl (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
ja,es ist die neueste ver. 4.07,hab gestern frisch von atmel
gesaugt.
weiss jemand noch etwas?

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.