www.mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik Debug Mode und 5V


Autor: Harald Wilczak (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo Zusammen,

ich habe mir eine Schaltung auf Basis LPC2106 aufgebaut und habe nun
folgendes Problem. Die Versorgungsspannung des ARM ist 1,8V und 3,3V.
Am PIN 38 ( P0.25, Eingang ) habe ich eine Spannung von ca. 4.5V, die
ich gerne als Eingang kontrollieren möchte. Setze ich nun den PIN 27
DBGSEL auf die 3,3V, um Debuggen zukönnen, so verändert sich auf einmal
die 3,3V Versorgungsspannung auf 4,0V. Habe nach dieser Feststellung die
4.5V an PIN 38 entfernt und alles ist i.o.

Vielleicht mache ich was falsch, aber ich weiss leider nicht, was? So
kann es aber nicht richtig sein, da die Versorgungsspannung nur im
Bereich von 3.0V - 3.6V liegen darf.

Gruss
Harry

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.