www.mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik Frage zu ELV-Netzteilplatine 0-30 V, 0-10 A


Autor: Holger (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

ich habe eine Frage zur Hochleistungs-Netzteilplatine von ELV
(68-378-38). Wenn ich das Teil belaste (ich habe drei 1
Ohm-Widerstände, a 160Watt), dann bricht die Spannung bei 30V um ca.
0,5V ein. ISt das OK?


Gruß
Holger

Autor: Holger (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Nachtrag:

Egal bei welcher Spannung und Belastung: Es ist immer eine
Restwelligkeit vorhanden. Erst wenn ich den Strom manuell begrenze,
habe ich eine glatte Ausgangsspannung.

Gruß
Holger

Autor: Thomas (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
30 V an 3 Ohm macht die 10 A, die das Netzteil kann. Wenn allerdings die
Widerstände geringer sind, dann ist der Strom schon größer, als es das
Netzteil liefern kann und es wird in Stromregelung oder -begrenzung
gehen.

Dreh mal die Spannung etwas niederiger oder erhöhe die
Widerstandswerte.

Restwelligkeit: Es gibt immer eine Restwelligkeit. Frage ist, wie groß
ist diese ;-)

Autor: Holger (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

klar gibt es immer eine Restwelligkeit. Aber mein HM605 stellt diese
beim Aktivieren der Strombegrenzung nicht mehr dar!!!

Sonst (ich habs nicht im Kopf) sind es aber ein paar mV.


Bei 25V ziehe ich 250Watt. Da geht die Spannung auch schon etwas in die
Knie. Und das sollte eigentlich nicht sein. Zumindest laut
Beschreibung.


Gruß
Holger

Autor: A.K. (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wo gemessen? Am Widerstand oder dort wo die Regelung die Spannung misst?

Autor: Holger (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hi,

gemessen direkt am Widerstand.

Gruß
Holger

Autor: Thorsten (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wie A.K. wohl andeuten wollte, gibt es einen Spannungsabfall zwischen
dem Punkt, wo die Regelung misst und den Klemmen deines Widerstandes.
Die Leitungen haben naemlich auch einen Widerstand, an denen eine
kleine Spannung abfaellt. Diese ist moeglicherweise der von Dir
bemerkte `Spannungseinbruch'.

Autor: Profi (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Um den Spannungsabfall ind den Leitungen zu kompensieren, gibt es bei
besseren Netzteilen Sense-Buchsen, mit welchen man die Spannung direkt
am Verbracher messen (und somit regeln) kann.

Ansonsten musst Du an den Netzteilbuchsen bzw. an dem Punkt messen, wo
auch die Regelung misst.

Autor: Holger (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Moin, also die Spannung an den Buchsen bricht bei 10A und 30V ein. Also
29,5V und 10A. Die Spannung habe ich direkt an den Buchsen gemessen.
Die beiden Zuleitungen sind 2,5mm^2 stark und haben eine Gesamtlänge
von 40cm. Das macht einen Widerstand von 0,003Ohm. Das kann es also
nicht ganz sein.

Gruß
Holger

Autor: A.K. (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wie sieht es vor dem Regler aus? Der untere Wert der Spannung an den
Ladekondensatoren.

Autor: A.K. (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Der Wert für "+5V" bezogen auf +Ausgang wäre auch interessant.

Autor: Harry (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Mal abgesehen von Deinen Problemen, ich hab mir den Schaltplan
(http://www.elv-downloads.de/service/manuals/Netzpl...)
angesehen und ... was für ein Schrott! Uralte Bipolartransistoren als
Ausgangsstufe, und LM358(!) als Regel-Op. Für alle die es nicht wissen:
der LM358 ist der langsamste Op den es überhaupt gibt! Sogar der
uralt-741 hat ne höhere Slew Rate!

Und dann die ganzen xxxpF Kondensatoren und Induktivitäten(!) im
Regelkreis! Da war wohl die Grundschaltung instabil, und dann hat man
die Kerkos mit der Gießkanne verteilt bis es halbwegs funktionierte
...

Klopp das Ding in die Tonne und bau Dein eigenes Netzteil, schlimmer
als diese Schaltung kann es nicht werden.

Autor: Harry (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Noch was: daß in einem 10A-Netzteil keine Sense-Leitungen vorgesehen
sind, sagt doch schon alles! Das Ding wurde offensichtlich von einem
ahnungslosen Sonntagsbastler entworfen.

Die "technischen Daten" sind auch der totale Witz, diese tolle Angabe
von 1mV hat überhaupt keinen Bezug und somit vollkommen nichtssagend!
Ausregelzeit ist auch keine angegeben, na die wußten wohl schon warum!

Da bist Du wirklich mit jedem Chinanetzteil besser bedient.

Autor: A.K. (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
LM358 hin oder her - um die 100Hz unterdrücken zu können sollte der Typ
schnell genug sein.

Autor: Unbekannter (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
> was für ein Schrott!

War das dieses Netzteil mit den Induktivitäten mit einer Diode in Reihe
an den Ausgängen der OPV?

Wenn ja, das Ding ist wirklich Schrott. Hätte glatt so in der Elektor
stehen können...

Autor: Harry (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
> War das dieses Netzteil mit den Induktivitäten mit einer
> Diode in Reihe an den Ausgängen der OPV?

Genau dieses. Siehe Schaltplan (Link ist oben).

Autor: Holger (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

vielleicht etwas sachlicher: Was ist denn so alles Schrott?


Holger

Autor: Unbekannter (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
> vielleicht etwas sachlicher: Was ist denn so alles Schrott?

Fangen wir mal bei der Enstufe, bestehend aus T2 bis T7, an. Da sind im
Emitter jeweils Gegenkopplungswiderstände mit effektiv 0,3 Ohm drin.
Gut, ist vielleicht etwas wenig, aber was soll's. Was ist aber mit den
Basen der Transistoren? Die sind per Widerstand voneinander getrennt!
Das dumme daran, dann nützen die Gegenkopplungswiderstände rein
überhaupt gar nix mehr!

Ergo: Schaltung der Endstugentransistoren: Schrott.

Weiter: Z.B. die Kombi D18, L3 und C28. Angenommen der Ausgang des OPV
ist Low und über die Spule fließen gerade 10 mA nach Masse weg. Und nun
steuert dem OPV in die positive Richtung. Wo soll die Energie der Spule
hin? In die 100 pF C28??? Har, har...

Und wenn ich mir z.B. die 10 pF C34 anschaue... Soviel Kapazität hat
fast schon ein IC-Sockel... Und dieser C34 ergibt mit R67 ein
Tiefpassfilter mit der 3-dB-Grenzfrequenz von ca. 1,6 MHz... Und das
bei einem LM358... Darf ich mal lachen?

C38 und R69 sind ähnlich. So geht es durch und durch.

Fazit: Das Teil ist Müll.

Autor: Holger (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hi,

also ich denke mal, dass bei ELV nicht nur Deppen sitzen. Kennse selber
einen aus meiner damaligen Oberstufe. Solide Basis als KE.

Aber irgendwas müssen die Entwickler ja dabei gedacht haben. Das Teil
existiert ja schon lange und wird ja auch immer wieder modifiziert.



Holger

Autor: Unbekannter (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
> ich denke mal, dass bei ELV nicht nur Deppen sitzen.

  [...]

> Aber irgendwas müssen die Entwickler ja dabei gedacht haben.

Du hast nach sachlichen Argumenten gefragt, ich habe Dir einige
genannt, Du willst sie nicht wahrhaben/hören.

Warum frägst Du, wenn Dir die Antwort nicht passt? Weil Du dafür Geld
ausgegeben hast?

Am besten redest Du Dir ein, dass das Ding gut ist und wirst glücklich
damit.

Für mich ist hier EOD.

Autor: Jochen (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
er hat das teil, man sollte jetzt mal übe´rdas tunen nachdenken
ich habe leider nicht genug ahnung von netzteilen aber
eventuell einer von euch

Autor: Holger (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
>>Warum frägst Du, wenn Dir die Antwort nicht passt? Weil Du dafür
>>Geld ausgegeben hast?
>>Am besten redest Du Dir ein, dass das Ding gut ist und wirst
>>glücklich damit.

Hi,

Du bist wenigstens ehrlich und verbirgst Deine A**oganz nicht!


Holger

Autor: Holger (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Sorry,

das musste mal raus. Welche Geräte sind denn Empfehlenswert? Gibt es
irgendwo Schaltpläne?


Holger

Autor: High Performer (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Da ich einige Selbstbaugeräte von ELV habe(kein Netzteil), kann ich aus
Erfahrung sprechen:

ELV ist gute Bastlerqualität, mehr nicht.

Parameter die nicht spezifiziert sind, also nicht bei den techn.Daten
aufgeführt sind, sind nach meiner Erfahrung 'Unter aller Sau'.

Autor: Holger (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
So, jetzt habe ich noch etwas seltsames:

Also: Wird eine Spannung eingestellt, sagen wir 12,72V, dann liegt
diese
Spannung an den Punkten BU1 und BU2 auf der Platine korrekt an.
Dementsprechend beträgt die Spannung an den Punkten C und D 12.72 mV.

Jetzt belaste ich die Schaltung mit zwei H7 Lampen (Reihe). Es fließt
ein Strom von ca. 5 Ampere. Die Spannung an den Punkten BU1 und BU2
beträgt immer noch 12,72V. Aber die Spannung an den Punkten C und D
sinkt auf 11.2 mV. Dies würde fälschlicherweise zum Hochdrehen der
Spannung führen.... immerhin 1,5V.

Wenn ich nun aber direkt über den Widerstand R60 messe, dann messe ich
dort 12,72mV. Folge ich auf der Platine von R60 in Richtung Punkt C,
dann verringert sich die Spannung von der letzten Drahtbrücke auf der
Platine (zwischen R6 und dem Kühlkörper). Also ich messe zwischen C
und
D 11.2 mV. Messe ich an der nächsten Drahtbrücke Messe ich wieder die
korrekte Spannung von 12,72mV. Messe ich zwischen C und der
Drahtbrücke
(wohlgemerkt, beide Punkten liegen auf der großen Fläche wo auch
R28-R43  angelötet sind), dann habe ich einen Spannungsabfall von
1.5mV.

Ohne Last ist kein Spannungsabfall mehr da: 0,00mV


Seltsam ....


Holger

Autor: Unbekannter (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
> Du bist wenigstens ehrlich und verbirgst Deine A**oganz nicht!

So ist es.


> Also ich messe [...]

Wer viel misst, misst Mist.

Davon abgesehen? Wie misst Du? Multimeter? Wenn ja, häng mal ein Oszi
ran, allerdings auf AC-Kopplung stellen, und stocher mal ein wenig
herum. Wahrscheinlich bist Du hinterher schlauer.

Autor: Holger (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
>>Wer viel misst, misst Mist.

Jaja, der alte ELO-Spruch! Also mein HM605 zeigt nix an. Keine
Schwingung kein garnix. Immer ein glatter Strich!


Holger

Autor: Holger (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Nachtrag,

ich berichtete anfangs von einer starken Welligkeit. Die ist nur bei
sehr hohen Strömen (>6A) zu sehen.


Holger

Autor: Arno H. (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Welche Daten hat der Trafo?
Arno

Autor: Elektrikser (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wie groß ist denn die Welligkeit?

Autor: Peter (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
>Fangen wir mal bei der Enstufe, bestehend aus T2 bis T7, an. Da sind im
 Emitter jeweils Gegenkopplungswiderstände mit effektiv 0,3 Ohm drin.
 Gut, ist vielleicht etwas wenig, aber was soll's. Was ist aber mit den
 Basen der Transistoren? Die sind per Widerstand voneinander getrennt!
 Das dumme daran, dann nützen die Gegenkopplungswiderstände rein
 überhaupt gar nix mehr!

 Ergo: Schaltung der Endstugentransistoren: Schrott.

 Weiter: Z.B. die Kombi D18, L3 und C28. Angenommen der Ausgang des OPV
 ist Low und über die Spule fließen gerade 10 mA nach Masse weg. Und nun
 steuert dem OPV in die positive Richtung. Wo soll die Energie der Spule
 hin? In die 100 pF C28??? Har, har...

Hallo, ich bin zwar "nur" ein Azubi, aber selbst ich erkenne das dieser 
Beitrag nur Müll ist. Die Emitter Widerstände sind zum Strommessen über 
den Spannungsabfall vorgesehen und es sind soviel das bei 10 Ampere nur 
ein 1/4 Watt durch die Widerstände fließt, was auch das maximale für 
normale Widerstände ist. Die Basis Wiederstände sind zum ausgleich 
unterschiedlicher PN-Strecken, wenn man alle parallel schaltet kann es 
sein das ein Transistor nie leitend wird.

Des weiteren die Spule ist nur gegen Hochfrequente Störungen vorgesehen.
Im normal Fall fließt nur ein gleichstrom über die Spule, das heißt 
keine gespeicherte Energie die Abfließen muß.

Wenn man keine Ahnung hat ofter mal den Mund halten.

Ich find die Schaltung ist sehr gut entwickelt auch wenn alle das hier 
anders sehen.

mfg Peter

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.