www.mikrocontroller.net

Forum: Platinen Ätzgeräte / Küvette


Autor: Thomas (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Servusla,

so denn - der selbstbau hat nur für ein paar Platinen gehalten, so dass
nun doch neues Gerät gekauft werden soll.

Welches soll ich wählen?
Schuricht für knappe 65€ -> ohne schmale Auffangwanne (da stellt man ja
eh noch eine wanne drunter).

oder das Isel/Proma Ätzgerät - was jedem bekannt sein dürfte ->
Reichelt 99€.

hier der schuricht link:
http://www.distrelec.com/ishopWebFront/catalog/pro...

Autor: Thomas (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Warum hat der Selbstbau nur so kurz gehalten? Falsches Silikon benutzt?
Ätzflüssigkeit nach dem Ätzen nicht rausgeschüttet sondern länger
drinnegelassen?
Ich frage, weil ich nicht verstehe, warum man in ein fertiges Gerät
investieren will, wenn doch das alte vielleicht zu reparieren ist.

Habe seit langem keine Probleme mit einer Selbstbauküvette.

Gruß
anderer Thomas

Autor: Thomas (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich habe mir ein Sprühätzgerät gebaut.

Die verwendeten Gardena-Nebeldüsen haben genial funktioniert; problem,
was ich von Anfang an befürchtet hatte, war die kleine Tauchpumpe. Die
Tauchpumpe brauch ein bissel druck -> somit scheiden
Springbrunnenpumpen aus; des weiteren muss die Pumpe Medium
transportieren welches 45° warm ist -> damit haben auf Dauer auch viele
Probleme.

So denn, ich hatte eine Pumpe gefunden -> 22€ das Stück, 2,2bar ( ;-) )
und kann bis 60°C. Das Ding habe ich noch mit einem Kaffeefilter vor
Schmutz etc. schützen wollen aber das hat nichts gebracht. Das Fe3Cl
zzgl Kupferrückstände haben sich in der Pumpe abgesetzt. Also
Totalschaden der Pumpe.
Die Pumpe hat eine Lebensdauer von knappen 5 Betriebsstunden erreicht -
die Rechnung geht vorn und hinten nicht mehr auf ;-)

Autor: Torsten (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hi

Was war das für eine Pumpe ? Ich suche für meine Sprühätzanlage
auch noch eine. Mittlerweile bin ich beim Bau einer Schlauchpumpe
angekommen. Weiß aber nicht, ob diese den Druck und den Durchfluß
schafft.

Ich denke, wenn man die Pumpe nach dem Gebrauch gut spült, sollte es
dich keine Probleme geben !

Gruß
Torsten

Autor: Thomas P. (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Nönö - ich habe die Pumpe immer sauber gehalten.
Habe mich expliziet an den ED Wert von 50% gehalten; also maximale
Laufzeit eingehalten.

Folgende Pumpe vom conrad habe (hatte) ich eingesetzt:
Artikel-Nr.: 538094 - 62

Ich denke, dass ich mir nun eine Küvette bauen werden; Membranpumpe
gibts für ein paar Euronen. Als Küvette kommt eine Müslibox zum Einsatz
/ mittig mit Plexiglas in zwei Kammern getrennt - also ein Bad zum
Ätzen; das andere zum Waschen. Gesamtkosten knappe 20€!

Autor: Torsten (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hi

Ich sehe schon - "Dauerbetrieb durch die Strömungskühlung möglich".
Da scheint wirklich die Temperatur das Problem gewesen zu sein.

Mittlerweile habe ich hier 4 Küvetten, die ich mir alle selber gebaut
habe.
Funktionieren auch alle tadellos, nur der Reiz zu einer Sprühätzanlage
ist nunmal da. Die Gardena-Düsen habe ich. Das Glas ist kein Problem
und den Rest habe ich hier. Nur der blöde Druck macht mir zu schaffen.
Ich hoffe, dass die Schlauchpumpe(n) es schaffen werden.
Erst wenn ich eine geeignete Lösung für die Pumpe habe, werde ich auch
mit dem Bau der Sprühätzanlage anfangen.

Ich habe mir auch schon aus einer alten Waschmaschine die Laugenpumpe
ausgebaut. Habe sie noch nicht gestestet, glaube aber, dass diese eher
auf Durchflußmenge als für Druck konzipiert ist.

Ach ja - zur Membranpumpe: ich nutze dafür einen alten
Kühlschrankkompressor.
Den bekommt man beim Wertstoffhof oder bei Kältetechnikdingens-Fritzen
umsonst.
Bringen gut Druck, sind leise, regulierbar und halt kostenlos.
Einzig einen kleinen Filter in der Luftleitung (z.B. Kraftstoffilter
für's Auto)
sollte man dem Teil spendieren, da etwas Öl mit im Luftstrom ist.
Ich betreibe damit alle 4 Küvetten bzw. im Betrieb natürlich nur 2.
Funktioniert bestens.

Gruß
Torsten

Autor: Thomas P. (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hi

die angegebene Pumpe kann ohne Probleme >50°C.

Weiß nicht mehr wo ich es gelesen habe, aber ich habe es gelesen ;-)
Drum habe ich mich für die Pumpe entschieden gehabt! Wie gesagt, ich
habe mich auch an den ED-Wert gehalten. Temperatur war immer zw.
10..44°C.

Autor: :::: (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Da wird sich wohl die Motor-Welle aufgelöst haben.

::::

Autor: Thomas P. (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wieso? Ist die aus Kupfer ;-0

Ja - das kann gut sein.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.