www.mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik Wer kann das Netzteil von meinem Mini Barebone reparieren??


Autor: Alex (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Leider ist das kleine Einbaunetzteil von meinem Minibarebone defekt!!! 
:-)
Wer kann es wieder reparieren?? Natürlich geben Geld!

Vielen Dank

Autor: Karl-j. B. (matrixman)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
was für eine form hat das netzgerät? ist das so ein kleines längliches 
oder ist die fläche normal nur kürzer? (die länglichen kann man kaufen 
hab ich schon gesehen!)

was geht nicht? geht garnichts? hast du n kurzen gerissen? hast du ne 
falsche netzspannung draufgelassen?

wenn du glück hast ist vielleicht nur die schmelzsicherung im netzteil 
kaputt!

mfg Karl

Autor: Alex (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Danke für die schnelle Antwort!

Es ist ein kleines Einbaunetzteile für 12 und 5V Maße:18 x 4,5cm
Es ist aus meinem MSI Barebone denn ich seit 2 Jahren alt Server 
betreibe mit einer 2,5" Platte drin!!

Jetzt geht das sch... Ding nicht mehr an!!
Wenn ich den Netzstecker reinmache blinkt nur die LED vorne orange. und 
beim anschalten geht nicht!

Autor: Karl-j. B. (matrixman)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
also wenn eine LED blinkt dann wirds nicht die sicherung sein! blinkt 
die led immer wenn der pc aus ist? ist die LED direkt mim netzteil 
verbunden oder hängt sie am mainboard?

du könntest mal testen ob das netzteil geht wenn es ausgebaut ist und 
nur eine festplatte angeschlossen (brücke beim atx stecker reinmachen 
(siehe unten) wenn die hdd dann anläuft liegts nicht am netzteil! evt 
ram riegel oder cpu nicht richtig im sockel

hier steht wie man ein nt ohne pc anschaltet (aber nur mit einer last am 
netzteil!!!)
http://www.atx-netzteil.de/atx_pinbelegung.htm

Autor: Jörg Rehrmann (Firma: Rehrmann Elektronik) (j_r)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hier werden Sie geholfen:
http://www.trifolium.de/netzteil/index.html
sofern das Netzteil nicht mehr neu zu bekommen ist.

Jörg

Autor: cdg (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo  Alex,

da du keine Antwort auf deine Frage erhalten hast
(ist leider so im Forum)

ich wäre bereit.

Schicke mir eine Mail unter cdigangi@hotmail.com
ggf auch die Tel. dazu.

MfG cdg

Autor: Alex (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo

Vielen Dank cdg

Ich warte erstmal ab was der Hersteller vom Netzteil (fsp group inc.)mir 
mitteilt was ein neues kostet!

Dann melde ich mich bei dir!

Autor: Michael U. (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

bei einer PC-/Netzteilkombi, die mit einem Taster und nicht mit einem 
echten Schalter auf der Netzseite ein-/aus geschaltet wird, ist es 
leider nie sicher, ob das Netzteil nicht geht oder ob das Board nicht 
mehr startet.

Es kann also nach Deiner Beschreibung genausogut das Board defekt sein.

Such Dir möglichst jemanden in Deiner Nähe, der sich das mal anschauen 
kann, bevor Du ein Netzteil kaufst und dann feststellst, daß trotzdem 
nicht mehr passiert als jetzt...

Gruß aus Berlin
Michael

Autor: Karl-j. B. (matrixman)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
> da du keine Antwort auf deine Frage erhalten hast
> (ist leider so im Forum)


wieso keine antwort???

hab ich oben doch auch schonmal geschrieben das des am board liegen 
könnte und erklährt wie man ein netzteil ohne board starten  kann! wenns 
dann geht dann musst du kucken ob dein arbeitsspeicher cpu richtig drin 
ist! vielleich ist auch irgend eine komponente defekt und verursacht ein 
kurzschluss!

mfg Karl

Autor: cdg (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
@Karl

Die Frage war "Wer kann es wieder reparieren??"
und es kamen nur Antworten/Vorschläge zur Selbstreparatur.

Also keine Antwort im Sinne der Fragestellung !!

MfG cdg

Autor: Karl-j. B. (matrixman)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
ok wir haben ihm halt nicht ganz genau auf seine frage geantwortet. aber 
wir haben ihm geholfen sein problem zu beheben und das ist ja das 
entscheidende. ist ja garnicht sicher obs am netzteil liegt. war bei mir 
auch schon das ich dachte des netzteil wäre hin aber dann wars was 
anderes.

mfg Karl

Autor: Jörg Rehrmann (Firma: Rehrmann Elektronik) (j_r)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
wobei ich die Frage bereits vor dem besagten Posting im Sinne der 
Fragestellung beantwortet hatte; wollte ich nur mal nebenbei erwähnen 
;-)

Jörg

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.