www.mikrocontroller.net

Forum: Analoge Elektronik und Schaltungstechnik Verstärker


Autor: Mr-400-Volt (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hallo, ich habe ein problem mit einer Verstärkerschaltung. Ich muß ein 
Eingangssignal z.b. Sinus mit einer Amplitude von max. 2V auf 4-5 V 
(TTL) bringen. Die Frequenz kann bis 50 MHz hoch gehen. Ich habe einen 
TL592 (NE592) verbaut, der laut Datenblatt eine Bandbreite von 90 MHz 
hat.
Ich beckomme am ausgang max 1V raus ???? Woran könnte das liegen ?
Bin für jede hilfe dankbar !!!


MfG Mr-400-Volt

Autor: Aufreger deluxe (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
So, und damit nicht jeder gleicht 1MB für 5 Striche downloaden muß, hier 
nochmal eine kompaktere Version.

Autor: Mr-400-Volt (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Sorry, hatte ich vergessen zu komprimieren............

Autor: Franko Phil (sgssn)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo

das gute alte teil, das du da verbaut hast, nennt sich Videoverstärker. 
Ich hab da ein Datenblatt von TI, und da muss man schon suchen, bis man 
da eine Grafik sieht, aus der Erkennbar ist, dass das maximale 
Ausgangssignal 1 Volt beträgt. Was du brauchst ist ein OP-Amp. Der NE592 
ist keiner. Der LM6164 von national ist ein schneller OP. Weiss aber 
nicht was Reichelt und Co im Sortiment haben.

Gerhard

Autor: Magnus Müller (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
> Ich beckomme am ausgang max 1V raus ???? Woran könnte das liegen ?

1.) Warum hängt der Nicht invertierende Eingang an +5V? (Das ist auf
    jeden Fall Nonsense)
2.) Bei welcher Frequenz hast du die Messung durchgeführt? Sowohl
    die Eingangs- als auch die Ausgangsbeschaltung stellt einen
    Hochpass dar (Niedrige Frequenz = niedrige Amplitude)
3.) Mit was hast du die 1Vss gemessen? Hat das Messgerät womöglich
    eine niedrige Eingangsimpedanz?

Hänge den nicht invertierenden Eingang (Pin 1) über einen 
SPANNUNGSTEILER zwischen +5V und GND. Den 47nF Kondensator, sowie den 
Spannungsteiler am Ausgang wirfst du in den Elektroschrott und gut is.

Gruß,
Magnetus

Autor: Bernd Rüter (Firma: Promaxx.net) (bigwumpus)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Also,

die Datenblätter, die ich vom NE592 finden, beschreiben einen 
Videoverstärker der eine ordentliche Versorgungsspannung braucht (+/-V).

Du willst eine Schaltung mit einem OPAmp mit Rail-to-Rail-Eigenschaften, 
da Du nur 5V als Versorgungsspannung hast und der Ausgang auch 0-5 V 
erreichen soll.

Das wird bei 50MHz etwas schwierig. Ich nehme hier gerne den LT1490. Der 
geht ganz gut. Alternativ (und für mich schlechter) wäre der TS912.

Der Eingang ist etwas merkwürdig beschaltet.

Ich würde den +-Eingang vom OPAmp mittels zweier gleicher Widerstände 
auf 2,5V (bzw. V+-Halbe) legen.
Das machst Du auch mit dem --Eingang des OpAmp und koppelst da Dein 
Signal mit einem Kondensator ein. Dann ist es ein prima Komperator.
Für einen Schmitttrigger legst Du noch einen vielfach größeren 
Widerstand vom Ausgang des Op-Amp an den --Eingang.

Du möchtest 5V Swing bei 50MHz ? Das sind irgendwie 500V/us Slewrate des 
OPAmp. Die brauchen wohl eher einen Kühlkörper !

Ich würde mal bei CMOS-Gattern weitersuchen.

Autor: Arno H. (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Der Hauptfehler dürfte vermutlich der Betrieb mit 5Volt sein.
Der IC ist nicht für Single Supply gedacht, alle Messwerte beziehen sich 
auf +-6 Volt. Den einen Eingang an Plus zu legen bringt ihn noch 
zusätzlich durcheinander.
Such mal nach den Philips AN141 und AN1434.
Warum nimmst du keinen schnellen Schmitt-Trigger dafür?
Arno

Autor: Franko Phil (sgssn)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
oops

war die falsche Zeile: maximale Ausgangsspannung Peak-to-peal: Min 2.8 
Volt. Also etwas mehr als 1 Volt sollte es doch sein.

http://focus.ti.com/lit/ds/symlink/tl592b.pdf

Gerhard

Autor: Mr-400-Volt (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich habe noch einen AD818 von Analog Device für 130 MHz gefunden, der 
müste doch dafür gehen, oder ?

Autor: Magnus Müller (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Mr-400-Volt wrote:
> Ich habe noch einen AD818 von Analog Device für 130 MHz gefunden, der
> müste doch dafür gehen, oder ?

Warum versteifst du dich auf die Videoverstärker???

Der Output Voltage Swing des AD818 bei +5V Single Supply sieht auch 
nicht so aus als ob du damit TTL-Pegel erreichen könntest.

Gruß,
Magnetus

Autor: Mr-400-Volt (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hmmmm, es nuß doch mit den genannten Bausteinen möglich sein den Eingang 
so zu verstärken, das die TTL-IC´s vernünftig arbeiten. Es soll ein 
Schmittrigger und ein Zähler zum teilen der Frequenz eingesetzt werden.

Danke !!!

Autor: karadur (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo

warum nimmst du nicht z.B. sowas:MAX9203

Autor: Mr-400-Volt (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich habe die oben genannten Verstärker noch da, und wollte es gern damit 
realisieren.

Autor: Mr-400-Volt (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Nach dem Angehangenen Plan aufgebaut, und komme noch nichteinmal 
annähernd an die eingangsspannung rann.

Autor: karadur (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo

nach Datenblatt:http://www.onsemi.com/pub/Collateral/NE592-D.PDF
siehe Seite 5 hat der NE592 bei 5V Versorgung keine Verstärkung mehr.

Autor: Mr-400-Volt (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Auch bei 12V versorgung sagt die Schaltung nicht mehr...........

Autor: Mr-400-Volt (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich glaub ich hab´s. Ich habe den AD818 verbaut und mit einer +-5V 
Spannung versorgt. Das ganze als Invertierenden Verstärker aufgebaut, 
und hab am ausgang knapp über 5V ab 0,5V eingang. Ist das schlecht für 
den Verstärker, wenn er immer auf maximum regelt ?

Danke !!

Autor: Mr-400-Volt (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Weis einer, ab wieviel Volt am eingang ein Schmittrigger 74hct74 
`Triggert`?


Danke !!!

Autor: karadur (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo

74hct74 ist kein Schmitttrigger sondern Flip-Flop.

Schmitttrigger wären 7414, 74132.

Autor: Mr-400-Volt (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Sorry, meine den 74hct132...........

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.