www.mikrocontroller.net

Forum: PC Hard- und Software Acer Aspire 5100 WLMI Treiber Problem HELP HELP


Autor: Stefan (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich habe hier ein Acer Aspire 5100 Laptop und nach der Installation von 
WinXP Prof. und den Treibern auf der HPage von Acer ist folgendes 
eingetreten.

Es wurden alle Geräte bis auf drei erfolgreich installiert.

Für diese drei Geräte gibt es keine Treiber bei Acer auf der HP.

Ich benötige eure Hilfe um mit dem Problem klar zu kommen.

Ist hier Ein(e) User(in) die einen solchen Laptop hat und sieht sich in 
der Lage mit die Treiber zukommen zu lassen?

HELP HELP HELP HELP HELP HELP HELP HELP HELP HELP HELP HELP HELP HELP 
HELP HELP HELP HELP HELP HELP HELP HELP HELP HELP HELP HELP HELP HELP 
HELP HELP

Autor: Stefan (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,
ich hab das selbe problem hab auch xp prof installiert und jetztgeht 
Wlan und  modem nicht mehr und den netzerkadapter läst er mir nicht 
installieren.

Autor: uwe (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

Die treiber für den ATI Chipsatz sind nur im FTP Verzeichnis vorhanden. 
Achtung, Unbedingt vorher die Aktuelle DirectX und das Aktuelle NET 
Framework 2 Installieren!!! Den Cardreader Treiber ( 3x Massenspeicher ) 
habe ich auch noch nicht ausfindig gemacht.

Ich hoffe euch geholfen zu haben.

Autor: name (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
es ist möglich alles treiber zu installieren
bis auf das modem und die grafikkarte ist nun x200
statt der xpress 1100 treiber

leider weiß ich nicht wo ich die atheros treiber gefunden habe
aber wer sucht wird fündig (es war auf jd fall keine große oder 
offizielle seite!!!) evtl form o.ä.
der cardreader funktioniert bei mir ebenfalls
winxp 64 prof sp1 eng

Autor: SCSI-Schnittstelle (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Treiber kann man mit http://www.google.de finden.

Autor: PurpleOm (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
ja, ja - pflaumenaugust oder wer bist du - google - ne -wer hätte das 
gedacht.

Autor: Joschi (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hier der treiber

Autor: manu (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich hab das selbe prob.
win xp Prof install...
jetzt fehlen mir die PCI Flash-Speicher alle 3 ich finde einfach nix im 
netz hoffe mir kann jemand weiter helfen...

mfg

Autor: phil! (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
habe gerade das gleiche problem gehabt, mache den rechner neu für meine 
freundin...

zu anfang eine riesig große list von geräten ohne treiber! zunächst sp2, 
danach neues sp3 draufgespielt, danach die treiber von acer 
draufgespielt...

funktioniert, nur bleiben 2 übrig... vga und der "SM-Bus-controller" 
(mag mir grad jetzt mal jemand überhaupt sagen was das is, bzw. wenn 
möglich gleich den treiber nachschieben?)

everest oder ähnliche zeigen auch leider nicht an was für ne grafikkarte 
drin ist (sollte ati sein, oder?).... ati treiber sagt kurz bevor er 
beginnt sich zu installieren das keine passenden hardwarekomponenten 
gefunden wurden und bricht ab!

mfg
phil!

PS: möglicherweise kein reines hardwareproblem, aber ich kanna auch 
keine wlan internetverbingung herstellen... -> keine oder eingeschränkte 
konnektivität! jemand eine idee?

Autor: Julia (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Versuchen jetzt seit 3 Tagen den Treiber für die Grafikkarte vom Acer 
Aspire 5100WLMI zu installieren, es geht einfach nicht, weiss jetzt 
jemand einen Link und was ich machen muss???? Bin verzweifelt.....habe 
auch schon DirectX und Framework.net installiert...

Julia

Autor: xoFFa (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hi Hänge auch gerade am W-Lan treiber der will einfach nicht laufen.

Wegen der Graka: hast du framenetwork 1.1 und den neusten ? zur zeit 3.5 
installiert ?
ansonsten ATI halt :P

Gruß

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.