www.mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik schaltnetzteil 24v ca. 200va


Autor: Eddi Hartmann (eddi2)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
hallo,

ich habe folgendes problem mit einem schaltnetzteil, es läuft unter last 
hoch und nach ca. 10 sek. (mal länger mal kürzer) schaltet es ab und 
beginnt von vorne.

zur info:

ganz am anfang ist es gar nicht mehr gestartet. als ich dann die 
eingangs elkos getauscht habe, ist zumindest der effekt wie oben 
beschriebn aufgetreten.

inzwischen habe ich noch alle anderen elkos getauscht, den str81145 
(line-doubler), aber das hat leider bisher nichts gebracht.

ansonsten befinden sich noch ein lm339, ein uc3842 (pwm controller), 
diode fs75m, stpr16, gleichrichter, kleinere Transistoren, Dioden etc. 
auf der platine.

Hat jemand einen tipp was ich als nächstes tauschen soll oder wie ich 
weiter vorgehen soll ?

besten dank

viele grüße
eddi

Autor: Jörn Paschedag (jonnyp)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Und wenn keine Last anliegt??

Autor: Eddi Hartmann (eddi2)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
ganz ohne last habe ich das netzteil lieber nicht laufen lassen, aber 
mit einer minimalen last, zb. einer glühlampe 100w/230v gibt es keine 
probleme

Autor: Jörn Paschedag (jonnyp)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Scheint so, als wenn der Überstromschutz ansprechen würde. Check mal die 
Beschaltung um die Strommessung beim 3842. Vielleicht ist mit dem 
Messwiderstand oder dem Tiefpass (Kondensator) was faul.

Autor: Eddi Hartmann (eddi2)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

vielen vielen dank, es war der kondensator beim 3842.

Viele Grüße
Eddi

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.