www.mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik Warum STK500 verliert Einstellungen?


Autor: Bernd E. (edi)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,
ich habe das Problem, dass mein STK500 teilweise die Einstellungen für 
Boardspannung und Frequenz verliert, bis jetzt hat es mich nicht so 
gestört, hda ich jetzt aber einen Sensor dran habe, der nur 3,3V 
verträgt, wäre es schon blöd, wenn es mir diesen schießen würde. Es ist 
ganz komisch, passiert einfach mal so, wenn ich AVRStudio den Controller 
programmieren will, sind einfach die vorher eingestellten Sachen wieder 
auf Standardwerte zurück gestellt. Hat jemand eine Ahnung woran das 
leigen könnte?

Autor: Knut Ballhause (Firma: TravelRec.) (travelrec) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Soll wohl ein Bug im AVR-Studio sein (Hörensagen). Bestenfalls betreibst 
Du Dein STK mit 5V und machst noch einen LDO für 3V für den Sensor dran. 
Dann bist Du auf der sicheren Seite.

Autor: Rahul, der Trollige (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Das klingt interessant. Das werde ich mal ausprobieren müssen.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.