www.mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik Zu blöd für nen 7805???


Autor: Michael (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hallo zusammen,
ich möchte eine serielle Verbindung von meinem Laptop zu einem 
Mikrocontroller bauen. Dazu habe ich mir nen MAX232 gekauft. Laut 
einigen Dokumenten im Internet kann man dann noch einen 7805 für die 
Spannnungsversorgung verwenden. Jetzt habe ich das Problem dass ich 
irgendetwas falsch gemacht habe. Ich habe mal ein Foto von meiner 
Platine gemacht. Wenn ich zum testen ein 9V Spannung an den 7805 lege, 
wird dieser sehr heiß!! Ich meine richtig heiß und das nach wenigen 
Sekunden. Der linke rote Kondensator ist ein 0,33 er und der rechte ein 
0,1 er. Weiß jemand warum?? Ich habe von unten wirklich sauber gelötet, 
da gibt es keine Brücken!! Ich wäre über jeden Hinweis wirklich sehr 
dankbar!!!
Ich wünsche euch allen ein schönes Wochenende…
Gruß Michael

PS: Falls ein Profi es erkennt, am rechten Beinchen des mittleren 
Tantals ist die Leiterbahn unterbrochen…

Autor: Michael Stumpf (michael-s)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hast Du dazu auch einen Schaltplan? Das Bild ist ja nun nicht allzu 
übersichtlich

Autor: crazy horse (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
tja, heiss werden darf er bei dieser Anwendung nicht. Aber was du falsch 
gemacht hast, kann man anhand dieses Bildes nicht erkennen. Vielleicht 
erst einmal ein Schaltbild, was du eigentlich bauen wolltest. Ist das 
i.O., kann man schauen, was an der Umsetzung falsch ist.

Autor: Dirk (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Nur mal so geraten, aber die beiden Drähte unten (braun und weiss) sind 
die Eingangsspannung, oder ?

Wenn ja, dann hast Du an braun auch schön brav die positive und an weiss 
die negative Spannung angelegt, nicht wahr ?

Der mittlere Anschluss des Reglers ist Masse.


Dirk

Autor: blub-blub (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
linker Pin ist Eingang
mitte ist Masse
rechter Pin ist Ausgang

Autor: Sascha Brosius (gappa)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hast du die Pins richtig angeschlossen?
In deinem Bild: links: input (9V), mitte: gnd, rechts: output (5V)

edit:
zu langsam :)

Autor: blub-blub (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Gehäuse ist mit Masse verbunden!!
Da wo das Loch ist.

Autor: Sonic (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Miss die Tantals mal ohmisch durch, ob die einen Kurzschluss haben. Für 
diese Anwendung sind die denkbar ungeeignet, nimm lieber die Mini-Elkos.

Autor: blub-blub (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
wenn alles richtig ist und kein Kurzschluß irgendwo,
dann ist der Regler im 7805 Himmel.

Autor: Michael (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo Jungs,
also das ist mir mehr als nur peinlich!!!!!! schäm Ich habe für 
Testzwecke immer ein kleines Steckernetzteil das ich mit Lüsterklemmen 
an sämtlichen Bastelobjekten zum ausprobieren verwende. Jetzt ist mein 
Steckernetzteil vor einigen Wochen kaputt gegangen. Also habe ich mir 
wieder ein billiges gekauft und dann den Stecker abgeschnitten.
Am alten Netzteil war minus mit einem weißen Strich am Kabel 
gekennzeichnet. Also habe ich das beim neuen wieder so angeschlossen. 
DAS WAR DER FEHLER. Das weiß gestrichelte Kabel ist jetzt plus!!!!
Hey es ist mir echt total unangenehm dass ich da nicht selber drauf 
gekommen bin!! Ich sitze seit gestern Abend an dieser Schaltung. Ich 
habe auch schon die zweite Platine angefangen…. Dabei hätte ich echt 
selber drauf kommen können. Die einfachste Fehlerquelle habe ich 
natürlich nicht getestet!!!
Sorry für diesen blöden Patzer und danke für eure schnelle Hilfe!!!
@ Dirk,
ich hatte im ersten Moment gedacht so etwas Einfaches fragt man doch 
nicht. Doch dann ist es mir wie ein Blitz in den Kopf geschossen. Danke 
für den Tipp. Ich gebe euch allen ein virtuelles Bier aus :o)

Danke noch mal und noch mal ein schönes Wochenende.
Ihr seit echt klasse in diesem Forum!!!!

Grüße Michael

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.