www.mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik UCC3957-1 wird heiß!


Autor: Owz (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo!

Ich habe einen Akku-Pack mit 4 Li+ Zellen in Reihe entworfen. Der 
UCC3957-1 als Schutz-IC.

Bei den ersten Prototypen ging der IC teilweise in Flammen auf, wenn man 
die Akkus angebracht hat (Anschlussreihenfolge aus dem Datenblatt wurde 
beachtet). Es stellte sich heraus das die Platinen nicht gereinigt 
waren. Könnte also sein, dass Flussmittelreste das verursacht haben. 
Wenn man Sie vor der Inbriebname gereinigt hat ging es meistens.

Jetzt habe neue Platinen mit der gleichen Schaltung bekommen, dismal 
gereigt. Beim Anschluss der Akkus ging alles glatt. Der Pack lässt sich 
auch laden und entladen. Ich freute micht schon, dass jetzt wohl alles 
geht. Als ich vom Mittagessen zurück kahm, stellte ich fest der IC irre 
heiß ist. Ohne das das Ding gelanden oder entladen wurde. Der Pack lag 
einfach nur da, ohne das was daran angeschlossen war.

Einen Schaltungsfehler halte ich so gut wie ausgeschlossen, ich hab die 
Schaltung mehrfach überprüft. Sie ist auch 1:1 aus dem Datenblatt.

Kennt Jemand den Effekt? Hat jemand eine Vermutung was da schief läuft?

MfG Owz

Autor: Frank (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Schaltplan, Layout, Foto von der Platine... ?
(4 Augen sehen manchmal mehr...)

Autor: Owz (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Sorry hab erst jetzt gesehen das jemand geantwortet hat! Hier 
Schaltplan, Layout kommt auch gleich! Nicht über den Komischen 
Ladeanschluss wundern. Hängt damit zusammen das der Pack eine 
EX-Zulassung bekommen soll.

MfG Owz

Autor: Owz (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Layout!

Autor: Owz (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Noch mehr Layout

Autor: Owz (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hier noch ein Bildchen von so nem angefackelten IC. Brennt übrigens 
immer Pin1 ab!

MfG Owz

Autor: Robin Iddon (Firma: EDESIX Limited) (robiniddon)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich entschuldige mich für die deutsche - Ich hatte zu übersetzen ihn mit 
google!

Haben Sie schon einmal herauszufinden, was falsch war mit der UCC3957.

Ich habe genau das gleiche Problem :-(

Vielen Dank!

Robin

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.