www.mikrocontroller.net

Forum: PC Hard- und Software Win XP Pro(LAN) mit Vista Home Premium(WLAN) über Router ve


Autor: Thomas O. (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

habe ein kleines Problem ein Laptop mit Vista Home Premium soll Zugriff 
auf die Daten des Heim-PC haben. Beide Rechner komen Problemlos über den 
Speedport W700V ins Internet wen ich aber auf dem HeimPC Daten Freigebe 
erscheint das ganze nicht auf dem Vista Laptop habe auch extra ein 
Netzlaufwerk Names Z: am Heim-PC erstellt/verbunden.

Hoffe mir kann das jemand erklären. Datei und Druckfreigaben sind 
gegeben.

Autor: Danielzik (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo Thomas,
auf dem Heim-PC muss unter Netzwerkeinstellungen
die Datei und Druckerfreigabe aktiviert werden.

Dann im Datei-Explorer die Verzeichnisse freigeben.
Verzeichnis mit der rechten Maustaste, dann auf Eigenschaften.
Im Register Freigabe den Click bei Diesen Ordner freigeben.

Jetzt kannst du auf deinem Vista-Rechner die Verzeichnisse
des Heim-PC sehen.

Autor: Marcel "k" (x-starchild)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo!

Haste auch sowas wie Zonealarm auf einem der beiden Rechner drauf?



Marcel

Autor: Thomas O. (kosmos)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
ich nutze die Kerio Firewall. Die Datei und Druckerfreigabe ist 
aktiviert und die entsprechenden Ordner sind auch freigegeben. Wo müsste 
ich diese Ordner bzw. Dateien sehen? Ist das als neues Laufwerk 
dargestellt oder ist das Verzeichniss im normalen C Laufwerk wenns auch 
beiden Rechnern auf C liegt. Die Firewall hatte ich dafür ausgeschaltet 
vom XP Rechner kann ich beide Rechner anpingen und vom Vista Laptop nur 
den Laptop selber. Hatte die Vista Firewall aber auch schon deaktiviert 
ums auszuprobieren. Auf dem XP Rechner habe ich dann noch probiert die 
Dateien in Gemeinsamme Dokumente zu kopieren da hier ja eine 
Automatische Freigabe besteht.

Autor: Marcel "k" (x-starchild)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hi!

Bei mir lag das Problem an der Zonealarm Firewall! Musste dort den 
IP-Bereich
freigeben, den man in einem Heimnetz üblicherweise benutzt und zwar von
192.168.0.1 - 192.168.0.254
Danach funktionierte es prima! Vielleicht kannst du sowas ja bei deiner 
Firewall machen.


Marcel

Autor: bla (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
solange der ping nicht in beide richtungen funktioniert, brauchst
du dich um andere Sachen wie Dateifreigabe nicht zu kümmern.

Wenn das dann funktioniert musst du z.B. im Windows explorer auf 
extras/ansicht und die "einfache Datei und Druckerfreigabe" aktivieren.

Die Alternative ist, dass du auf beiden Rechnern JEWEILS beide 
Windows-Anmeldungen einrichtest. Ansonsten hast du keine Berechtigung 
auf einen anderen PC zuzugreifen.

Gruß

Autor: bla (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
wie das mit den Berechtigungen bei Vista ist, weiß ich leider auch nicht

Autor: Thomas O. (kosmos)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

also ich habe es heute hinbekommen. Es leigt einfach daran das beim 
Windows Stack was geändert wurde und es normal ist das W98/XP/2000.. 
Rechner nicht angezeigt werden. Ich persönlich denke mal das Microsoft 
das absichtlich so implementiert hat, damit man möglichst Vista nutzen 
soll.

Auf jedenfall braucht der XP Rechner einen Patch namens 
WindowsXP-KB922120-v5-x86-DEU.exe (Verbindungsschicht- 
Topologieerkennungs-Antwortprogramm LLTD Responder) funktioniert aber 
nur mit SP2 welches ich dann notgedrungen installiert habe.

Also der XP Rechner ist nun im Netzwerk sichtbar, aber jetzt kommt ne 
Passwortabfrage wo ich nicht weiterkomme. Auf beiden Rechner ist ein 
Konto mit dem gleichen Benutzernamen und Passwort eingerichtet.

Gibts da bestimmt anforderung an den Kontotypen oder woran kann der 
Fehler liegen.

Autor: Thomas O. (kosmos)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Bei den Berechtungen habe ich einfach mal Jeder gewählt, den Pfad kann 
ich allerdings nicht einstellen, es wird nur der Pfad des Heimrechner 
angezeigt der Benutzer der aber drauf zugreifen können soll hat einen 
anderen Pfad dieser wird aber nicht angezeigt, obwohl ich mit dem 
HeimPC(XP) vollen Zugriff auf den Laptop(Vista) habe

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.