www.mikrocontroller.net

Forum: PC Hard- und Software Win98 Explorer öffnet automatisch ein Dateifenster?


Autor: Thomas O. (kosmos)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

irgendwie hab ich es geschafft das der Explorer beim hochfahren oder 
wenn ich diesen beende und er dann automatisch neu gestartet wird immer 
eine Dateifenster von C:\Windows hat jemand ne Ahnung wie ich das wieder 
wegbekomme?

In der Registry unter den ganzen Run, RuneOnce... Einträgen hab ich 
nichts gefunden im Autostartordner ist auch nichts drin. Habe keine 
Ahnung warum das geöffnet wird, hoffe das mir jemand helfen kann da es 
mich stärt wenn ich den Rechner hochfahre keinen sauberenb Desktop vor 
mir habe und das Fenster jedesmal erst wegklciken muss.

Autor: Jupp (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
War das Fenster beim Runterfahren vielleicht offen?

Autor: Thomas O. (kosmos)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
nein habe es extra geschlossen.

Autor: Thomas (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Mach mal nen Rechtsklick auf die Verknüpfung und wähle "Eigenschaften". 
Da steht dann bei "Ausführen in" eine Adresse. Die kannst du ändern und 
woandershinlegen (bei mir %HOMEDRIVE%%HOMEPATH% --> Eigene Dateien).

Autor: Thomas O. (kosmos)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
ist keine Verknüpfung, wenn ich auf eigenschaften gehe wird mir nur 
angezeigt wieviele Verzeichnisse und Dateien sich darin befinden, wenns 
ne Verknüfpung wäre könnte ich Sie auch einfach löschen, aber da kommt 
dann wollen Sie wirklich alle Dateien und Unterordner.....

Autor: John Doe (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Format c:
Damit ist das Problem gelöst.
Alles andere ist bei Win98 nutzlos!

Autor: Knut Ballhause (Firma: TravelRec.) (travelrec) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
ACK!

Autor: Volkmar e. P. (keepitsimple)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo Thomas,

häufig liegt es an einem fehlerhaften Registry-Eintrag.

Vielleicht hilft Dir der folgende Link zu den Heise-FAQs weiter:

http://www.heise.de/ct/faq/result.xhtml?url=/ct/fa...

VG
Volkmar

Autor: Thomas O. (kosmos)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
@Volkmar: Danke für den Tip bin jetzt schon mehrere Tage damit 
beschäftigt finde aber auch in der Registry nichts. Habe auch schon ein 
paar Registry Reparaturprogramme drüberlaufen lassen ohne Erfolg. Werde 
demnächst mal Regmon ausprobieren das soll die ganzen Zugriffe auf die 
Registry anzeigen.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.