www.mikrocontroller.net

Forum: Digitale Signalverarbeitung / DSP ungültiger Code beim Blackfin?


Autor: joern (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Moin,

auf einem Board habe ich einen Blackfin und ein FPGA untergebracht. Nun 
würde ich dieses gern in Betrieb nehmen und da ich von FPGAs ein wenig 
mehr Ahnung habe, mit dessen Funktionstest beginnen. Dabei würde der 
Blackfin mit Spannung versorgt, könnte aber kein Programm aus dem Flash 
laden. Bekommt ihm das oder gibt es dabei irgendwelche Probleme? Macht 
es Sinn, ihn statt dessen die ganze Zeit im Reset zu halten? Oder ist 
das alles unkrititsch? Wie verhält er sich überhaupt, wenn er keinen 
gültigen Code aus dem Flash laden kann?

Gruß, joern

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.