www.mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik ATmega-Tausch 32 gegen 644. Ponyprog proggt nimmer ;(


Autor: Boxi Boxitec (boxi)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,
ich habe auf meiner Testplatine, einen ATmega32 gegen den ATmega644 
ausgetauscht. Der ATmega hat sich bisher z.B. mit PonyProg (V2.07a) 
flashen lassen (per Programmierkabel am parallelen Port des PC). Der 644 
reagiert aber nicht mehr auf PonyProg.
Schonmal jemand solche Erfahrungen gemacht oder hat wer ne Idee, was 
sein könnte?
Danke für die Hilfe
Gruß
Boxi

Autor: Εrnst B✶ (ernst)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Unterstützt deine Pony-Prog Version den Mega644?
Wenn nicht, updaten oder z.B. auf avrdude umsteigen.

/Ernst

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.