www.mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik AtMega8 programm starten


Autor: Cheba (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo zusammen,

hab es nach Stunden geschafft mein erstes Assembler-Programm zu 
schreiben und an den AtMega8 via ISP zu übertragen.
Jetzt stehe ich vor dem grossen Problem wie ich den Chip den nun zum 
laufen bringe. Bitte endschuldigt die blöde frage, bin halt ein 
Anfänger.

Gruß Cheba

Autor: Hannes Lux (hannes)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hier sollte alles Wichtige und Beachtenswerte zu finden sein:
http://www.mikrocontroller.net/articles/AVR-Tutorial

...

Autor: Cheba (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Vielen Dank, war mein Fehler hatte die LED's am falschen Port.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.