www.mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik Rotel Endstufe Offsetstrom


Autor: Florian (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

zunächst vielen Dank für die Hilfe von gestern.
Ich habe mir die Endstufe einmal genauer angesehen und festgestellt, das 
zwei Sicherungen durch gewesen sind. Das Brummen ist jetzt weg, jedoch 
drückt die Endstufe für den rechten Lautsprecher die Bassmembrane in 
eine Richtung, also an den Anschlag. Woran könnte das liegen?

Gruß
Florian

Autor: Netbird (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Dann liegt Gleichspannung an den Klemmen und das sollte nicht sein! 
Gibt's einen Kondensator am Ausgang, der defekt sein könnte? Der soll 
die Gleichspannung vom Lautsprecher fernhalten (Kenne Deine Schaltung 
aber nicht ..!)

Autor: Alex (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo Florian,

viele Rotel Endstufen sind, um eine sehr gute Klangqualität zu 
erreichen, mit möglicht wenig Bauteilen aufgebaut (also nicht bitte 
negativ auffassen, ich hatte selbst zwei Rotel Endstufen und war davon 
begeistert).

Wenn alle Sicherungen ganz sind (vielleicht nochmal nachmessen), ist 
vermutlich ein Transistor (oder mehrere Transistoren) in der 
Endstufenelektronik defekt.

Und noch eine gutgemeinte Warnung:

Das Netzteil hat Kraft und ist unter ungünstigen Fehlerumständen in der 
Lage den Basslautsprecher einer Lautsprecherbox innerhalb von Sekunden 
zu verdampfen.

Die Lautsprecher würde ich erst dann wieder anschliessen, wenn die 
Geichspannung an den Lautsprecheranschlüssen des Verstärker unter 0,1 
Volt liegt!

Viel Glück bei der Fehlersuche
Alex

Autor: Florian (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

Ja ich denke da stimmt etwas mit der Rückkoppelung nicht. Jedenfalls hab 
ich die Leistungstransistoren vom kühlblech entfernt und den verstärker 
dann eingeschaltet. Ich habe gedacht, fühlste mal wie heiß die werden. 
Die Transistoren sind nicht heiß geworden, zumindest nicht der den ich 
berührt habe. (War der von der Vorstufe) Ich vermute mal die sind alle 
abgeraucht. Das kann ich aber erst sagen wenn ich sie alle ausgelötet 
habe. Naja ich hab schonmal beim Reichelt geguckt und die gesamte charge 
kostet 40 Euro.

Autor: JÜrgen Grieshofer (Firma: 4CKnowLedge) (psicom) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Also ich schätze mal das die Schaltung mit komplemtären 
endstufentransistoren aufgebaut ist und daher kein 
Entkopplungskondensator nötig ist...

Es wird allerdings so sein, das nur einer der Transitoren aufsteuert...
-> Entweder Transistor od. Ansteuerung hinüber...

Autor: Florian (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

da ist eine Gleichstromgegenkopplung vom Ausgang zurück an den 
Eingangsdifferentialverstärker. Ich vermute den Fehler irgendwo im 
Eingangsbereich.


Gruß
Florian

Autor: JÜrgen Grieshofer (Firma: 4CKnowLedge) (psicom) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Eine Schaltung od. zumindest sowas in die Richtung wär mal 
interessant...

Wie Alex schon gesagt hat, dürften diese Endstufen eh nicht die 
Schaltungsdichte haben...

Autor: Karl-j. B. (_matrixman_)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Oder zumindest mal n Foto von der Platine dürfte auch schon (zumindest n 
Stück) helfen...

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.