www.mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik X-UFO: Quartz-Sendeoszillator schwingt nicht mehr


Autor: ajax (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo Zusammen,

vor einiger Zeit habe ich billig ein X-UFO erstanden.
Bis auf einen etwas schwachen Akku hat es auch eine ganze weile super 
funktioniert.
Jetzt geht allerdings nichts mehr. Ein Fehlersuche ergab, dass der 
Sendeoszillator nicht mehr anschwingt. Wenn ich den einen Pin des 
Quarzes mit  einer Pinzette berühre, fängt der Oszillator wieder an zu 
schwingen ( allerdings mit ca. 22Mhz anstatt 27.045Mhz ). Danach habe 
ich probehalber den Empfängerquartz ( 26.59 MHz, vermutlich wegen 450Khz 
ZF ) eingesetzt. Mit dem Empfängerquartz zeigt der Oszillator aber das 
selbe Verhalten wie mit dem Sendequartz: Berührung eines Pins mit 
Pinzette, Oszillator schwingt.

Jetzt die Frage: Altern Quartz relativ schnell?

Gruss,
ajax

Autor: holger (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
>Jetzt die Frage: Altern Quartz relativ schnell?

Wenn das Ding mal hart aufgeschlagen ist könnte
das der Grund sein.

Autor: Düsentrieb (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
da er bei berührung schwingt --> vermutlich last-kapazität weg, 
lötstelle oder ker.cap gebrochen...
löte einfach mal so 18 ...22pf drauf, wo berührung den osz zum schwingen 
bringt ; sollte einfach zu finden sein: vom quartz weg ein kleiner kerko 
nach masse.

Autor: ajax (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Auf der Platine ist ziemlich viel SMD-Hühnerfutter. So auf den ersten 
Blick kann man keinen Kondensatorbruch erkennen. Es würde mich auch ein 
wenig wundern, soweit ich mich erinnern kann ist mir die Fernsteuerung 
nicht aus den Händen gefallen.
Aber ich werd's trotzdem mal mit dem Parallelkondensator probieren.

Autor: ajax (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hurra,
meine Fernsteuerung geht wieder !
Wenn man das Bild oben anschaut, dann sieht man, dass alle SMD-Bauteile 
wohl handgelötet sind. Selbst die 1mm Widerstände. Da ist es wohl selbst 
für geübte Chinesinen schwierig, hunderte so kleiner Bauteile von Hand 
aufzulöten und einen Bestückungsautomaten zu ersetzen.

Auf jeden Fall: die schwarze Diode rechts neben dem Quartz hatte eine 
kalte Lötstelle. Ich habe versucht, die nachzulöten, aber die Platine 
nahm das Zinn nicht an. Ein kleines Drahtstückchen hat hier Abhilfe 
geschaffen.

Vielen Dank für eure Posts,
ajax

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.