www.mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik Akku laden mit BQ2057W von Texas Instr.


Autor: Hansbert (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Moin!
Hat irgendwer Erfahrung mit dem BQ2057 von TI gemacht? Ich stehe da 
ziemlich auf dem Schlauch und kriege die Sache mit der 
"AutoCompensation" nicht hin, bzw. nicht in meinen Kopf.
Habe einen Akku (2-Cell; 7,4V; 1950mAh; Charge 8,4V) schon aufgeladen, 
kriege aber den Ladestatus nicht so angezeigt wie es sein soll - wenn 
Akku voll dann LED aus. Erst wenn ich die Ladespannung von 12V auf die 
8,4V des Akkus regel, dann geht die LED aus. Hab den Anschlusspin "Comp" 
direkt an der Ladespannung 12V angeschlossen, wie es in der AN 
beschrieben ist. Muss ich einfach einen Spannungsteiler einbauen, der 
mir die Spannung an "Comp" auf 8,4V einstellt?


best regards
Hansbert

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.