www.mikrocontroller.net

Forum: Analoge Elektronik und Schaltungstechnik Kein synchrones Entladen der Akkuspannung


Autor: Kosta (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

ich versuche einen kleinen Leuchtturm mittels einer weißen LED über das 
PortB0 via Hardware PWM anzusteuern. Das Ziel ist, dass jedesmal, wenn 
der LDR am Analog Comparator eine Schwelle überschreitet, die weiße LED 
hoch und runter dimmt und wieder umgekehrt (5 Minuten lang). Zur 
Versorgung stehen 4 x NI-MH Akkus zur Verfügung. Der Leuchtturm erfüllte 
seine Funktion seit Mittwoch bis gestern abend, worauf ich die 
Akkuspannung gemessen habe.

Ergebnis:Akku1: 1,11V, Akku2: 0,9V, Akku3: 0,6V, Akku4: 0,1V

Irgendwie blick ich da nicht durch. Ist es nicht üblich, dass alle Akkus 
gleich entladen werden?

Was kann die Ursache dafür sein? Die Akkus sind eigentlich neu.

Danke für Tips

Kosta

Autor: Stephan Henning (stephan-)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
unterschiedliches Alter der Akkus, unterschiedlicher Ladezustand am 
Anfang, versch. Sorten gemischt etc. etc.

Neue Akkus die im "Pack" ( Reihenschaltung) benutzt werden,
sollten formiert werden.
Soll heißen den Pack mit C/10 ca. 14 Std zu laden.
Ich mache das mit Modellbauakkus sogar 3-4 Mal nacheinander, bevor ich 
sie das erste Mal richtig benutze. Die Zellen sollen sich dabei 
aneinander "gewöhnen" und ausgleichen. Bringe erstmal alle Akkus auf 
gleiche Entladeschlußspannung und lade dann den Pack mit C/10 voll.
Dann sollte es deutlich besser werden.

Autor: Kosta (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo Stephan,

leider handelt es sich nicht um einen Akkupack, sondern um 4 lose Akkus,
allerdings gleichen Typs und Alters. Drei davon sind in einer 
Akkuhalterung, der 4. aus Platzgründen in einer separaten Halterung. 
Natürlich sind sie alle in Reihe geschaltet.

Meinst du, das könnte das Problem sein? Ich tue die Akkus mit einem 
Ansmann Digispeed 4 aufladen.. Hab keine Lust gehabt mich noch 
zusätzlich mit Akkuthemen zu beschäftigen. Merkwürdig ist auch, dass am 
Samstag abend ein Akku von den drei eine Spannung von 1,15V hatte, 
während alle anderen noch 1,2V hatten!

Meint Ihr, ich wäre mit einem Akkupack besser dran? Dann müsste ich mich 
aber intensiv mit Akkulade- bzw. entladetechnik beschäftigen, oder?

Gruß

Kosta

Autor: Christoph Z. (rayelec)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Akkus bestehen aus einem Haufen Chemie und deshalb werden sich 
verschiedene Zellen NIE ganz genau gleich verhalten. Damit die Akkus 
nicht durch Tiefentladung (0.1V schätzen die Zellen gar nicht!) 
geschädigt werden, solltest du deine Schaltung automatisch abschalten, 
sobald die Spannung der 4 Akkus 3.6V (=4x0.9V) unterschreitet. Frische 
Zellen werden sich etwa gleich verhalten und eine lange Betriebszeit 
erlauben. Je älter und verschiedener die Zellen werden, desto schneller 
wird eine davon zusammenbrechen und die Abschaltschwelle erreicht sein.

Gruss
rayelec

Autor: gtf (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Digi speed 4 ist ein Schnellader-> die Zellen werden heiß,  hochohmig 
dadurch kommt –dV zu früh zustande und die Zellen sind nicht richtig 
voll.
Nachdem die LED’s grün leuchten sollte man die Akkus nicht rausziehen, 
sondern stecken lassen, weil die Akkus mit einem Erhaltungsstrom 
nachgeladen werden.
Mal ne frage: Sind deine Akkus eigentlich Schnelladefähig? Wenn ja sind 
diese von ansmann?

Das Gerät pumpt bis zu 4000 mAH (AA)rein was für normale Zellen tödlich 
ist.
Hol dir einen normalen schonenden lader. Ich würde mal max. 1000mAh 
draufgeben.

Und noch was: Wenn dein Akku 1- 0,9 V erreicht dann ist er leer. Alles 
drunter ist Tiefentladung.(Schädlich für akkus ,geht auf die Lebensdauer 
der zellen !!!)
Am besten Abschaltung einbauen. Bei 4 zellen unter 4V abschalten.

Die meisten Ladegeräte entladen die Akkus auch bis zu ≥ 1V

Autor: Kosta (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ja, die Akkus werden heiß. Ich hab jetzt nicht darauf geachtet, wie 
lange die nach dem Leuchten der grünen LED noch drin waren, aber in 
diesem Zustand hatten sie alle ca. 1,4..V.

Die Akkus sind von Sanyo und haben eine Kapazität von 2600mAh. Nein, sie 
sind nicht schnellladefähig.

Welchen kostengünstigen Lader würdet Ihr mir empfehlen?

Leider haben zwei Akkus schonmal die 0,9V Grenze unterschritten, also 
eine Tiefentladung gespürt.
Muss ich also jede einzelne Zelle permanent im laufenden Betrieb 
überprüfen, oder die Summe der Spannungen (unter der Gefahr, dass die 
Akkus sich unterschiedlich entladen)???

Mein Ziel ist es ja, die Akkus zu schützen, indem die 0,9V Grenze nicht 
unterschritten wird.

Kosta

Autor: Stephan Henning (stephan-)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
oh je.... Akkus grillen mit Ansmann.....
Die sind nicht bei der ersten Tiefentladung tot. nur sollte das nicht 
zur
Gewohnheit werden. NiCd und NiMh sind da recht gutmütig.
Wichtig ist jetzt alles kontrolliert zu entlasden, wie bereits gesagt.
DANACH mit C/10 laden für ca. 14 Std. Da sie nicht schnelladefähig sind,
brauchst du beim Ladegerät nicht so sehr viel Geld ausgeben.
Achte darauf das ein Temperaturschutz drin ist und der Ladestrom sollte
bei ca. 260 mA liegen. Timer ist ja obligatorisch.
Kann man auch gut selber bauen. U2400 o.ä.
Akkuspannung solltest Du ohne Stromentnahme messen.
Nimm nen Komparator, stelle den auf 3,2 - 3,6 V ein und alles wird gut.
Liegt der Akku drunter, wird abgeschaltet. Hysterese sollte man mit 
reinmachen sonst "flackert" das Licht wenn er fast leer ist.

Autor: Otto (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Also, bezüglich Entladen der Akkus:
Solange keine einzelne Zelle negative Spannung abkriegt, ist es nicht 
schlimm, d.h. EINE Zelle kann ohne Schaden bis 0V entladen werden. Wird 
diese Zelle jedoch dann weiter entladen, polt sie sich um und nimmt bei 
weiterer Entladung permanenten Schaden.
Um das im normalen Betrieb zu verhindern, hilft es schon, jeder Zelle 
eine Schottky-Diode zu spendieren. Je nach betriebsbedingtem 
Entladestrom, ist somit eine zu starke Umpolung schon mal 
ausgeschlossen.
Wenn möglich ist der Ein-Zellenbetrieb mit Hochsetz-Wandler natürlich am 
besten (siehe z.B. Rasierapparat/el. Zahnbürste etc.).

Autor: Kosta (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
@Stephan,
irgendwie komme ich nicht weiter. Hab eigentlich keine Lust damit viel 
zu machen. Zum Aufladen benötige ich also eine kleine Schaltung. 
Temperaturüberwachung? Wie das? Das riecht nach viel Arbeit. Möchte ich 
jetzt nicht machen. Mit dem Thema Akku kann ich mich mal später 
beschäftigen. Jetzt brauche ich nur eine Versorgung, die möglichst das 
Tiefentladen verhindert + eine zuverlässige Angabe, wie voll der Akku 
ist, ob er voll ist, usw.. Ent- und Aufladen bzw. Stromeinstellung usw.. 
gibts da nicht ne günstige Lösung??

@Otto,
kann man sich überlegen für die nächste Revision. Hochsetzwandler und 
einem Akku. Momentan will ich aber eine Lösung für 4 Akkus. Ich versuche 
es mal mit Schottky Dioden.

Fazit:

Akkus aufladen und Entladen, da gibts eine Menge im Netz, aber eine 
Empfehlung gibt es leider nicht. Immer wird vom "turbo schnellen Laden" 
gesprochen" Macht das die Akkus denn nicht kaputt langfristig? Ich kann 
auch mal mit C/10 laden, und einen Tag lang Kaffee trinken.

Autor: Karl Heinz (kbuchegg) (Moderator)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
> gibts da nicht ne günstige Lösung??

Nimm 4 neue Zellen.
Wie du schon vermutest, ist dieses Verhalten nicht normal.
Wenn die Zellen einigermassen identisch sind, dann entladen
die sich gleichmässig. Ansonsten hätte der Modellbauhandel
eine Menge Probleme.
Aber: Du weist nie was mit den Zellen alles passiert ist,
ehe du sie in die Finger bekommen hast.

Autor: Stephan Henning (stephan-)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Solltest Du einen AVR benutzen, hat er sicher einen A/D drin.
Wenn dem so ist, dann nutze ihn.
Wenn nicht nimm einen mit A/D sonst wird es aufwendiger.
Bei 8051 gilt das gleiche.

Miß mit ihm die Spannung über dem Akku und Werte das Ergebnis aus.
Wenn kleiner als 3,2 oder 3,6 V dann Abschaltung.
Etwas Aufwand ist es allemal.

Suche hier mal nach Umschaltung ,Stromversorgung, Akku. Das Problem 
hatten schon einige.

Zum Laden wie gesagt nen einfachen Lader nehmen oder bauen.
Wie ich schrieb U2400 U2402 oder ähnliches reicht völlig aus.
Berechne den so das mit C/10 geladen wird, dann hast Du keine Sorgen 
damit.
Allerdngs würde ich den Ladestrom mit Trimmer einstellbar machen, falls 
doch mal nen Zellentausch ansteht.

Allerdings widerspreche ich dem Karl Heinz, ich denke er wird mir 
vergeben.
Ich denke nicht das die Zellen hinüber sind.
Sanyo gehört zu den Besten in der Szene.
Lade die mal mit C/10 14 Std und dann werden die schon machen was sie 
sollen.
Wenn die "schnell" geladen wurden dann haben die nur 50 oder 70 % drin.
Falls die nie formiert wurden ( C/10 für 14 Std in Reihe geladen) 
wundert mich das Verhalten überhaupt nicht.

Im Netz wirst dur für C/10 Ladeverfahren wenig Privates finden.
Dabei gibts so einige Probleme die Delta V Erkennung hinzubekommen, da 
diese erst bei Ladestrom = 1C richtig ausgeprägt ist.
Deswegen U2400/2402 oder von anderen Herstellern.
Die Chips können das besser als wir.


Nur ne fertige Lösung wirst Du hier nicht finden, es sind alles 
Individuallösungen die man aber für sich abwandeln kann und muß.

Gruß Stephan

Autor: Karl Heinz (kbuchegg) (Moderator)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Stephan Henning wrote:
> Allerdings widerspreche ich dem Karl Heinz, ich denke er wird mir
> vergeben.

Kein Problem :-)

> Ich denke nicht das die Zellen hinüber sind.
> Sanyo gehört zu den Besten in der Szene.
> Lade die mal mit C/10 14 Std und dann werden die schon machen was sie
> sollen.
> Wenn die "schnell" geladen wurden dann haben die nur 50 oder 70 % drin.
> Falls die nie formiert wurden ( C/10 für 14 Std in Reihe geladen)
> wundert mich das Verhalten überhaupt nicht.

Richtig: Er hat sie ja vollgepresst und das sind keine
schnellladefähigen Zellen.

> Im Netz wirst dur für C/10 Ladeverfahren wenig Privates finden.
> Dabei gibts so einige Probleme die Delta V Erkennung hinzubekommen,

Ich hab da ein paar Sanyo Gold Zellen, die sind schon einige Jährchen
alt und wurden noch nie mit einer Delta V oder sonstige Überwachung
geladen. Einfach ab und an an 50mA oder 100mA (je nachdem was am
Multilader frei war) angehängt und über Nacht durchgeladen. Die sind
am nächsten Tag noch nicht mal warm. Manchmal hängen sie auch tagelang
am Lader, ohne dass sie was abkriegen oder warm werden. Mit der Zeit
werden sie natürlich schwächer, aber ich würde mal sagen, dass ist
normal, dass eine Zelle nach 6 bis 7 Jahren und häufigem Gebrauch
irgendwann mal nachlässt.

Was allerdings fatal ist: Tiefentladung bzw. Umpolung. Dann gehts
schnell bergab.

Autor: Stephan Henning (stephan-)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Karl Heinz,

mein ältester 6 Zeller ist aus 1999 oder 98 !!!!!!!!
Der geht immer noch, nicht mehr mit 30A aber für ne 0815 Blechbüchse
reicht der immer noch. ( Noname Akkupack)

Autor: Kosta (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Also gut. Ich werde mich um ein einvernehmliche Lösung bemühen.
Nochmals vielen Dank für eure Tips.

Kosta

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.