www.mikrocontroller.net

Forum: PC Hard- und Software TFT zeigt nur schwarzes Bild


Autor: Martin (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo zusammen Habe ein Problem mit einen Gericom Laptop Hydrospeed 200 
400Mhz 4,5GB

  Vorher war die
Hintergrundbeleuchtung  beim Start alles ok aber später ist die Hin-
tergrundbeleuchtug einfach ausgegangen und man konnte das Bild nur sehr
schlecht sehen aber nun gibt der TFT gar kein BIld mehr nur am anfang
des Booten kommt ganz kurz ein weisses Bild und dann schwarz was kann 
mann
da machen ????

Habe auch schon versucht da etwas drann rum zu fummeln aber ich glaube 
nicht
das da ein Wackelkontakt drann schuld ist

Würde mich sehr freuen wenn einer etwas über einen Schaltplan Weiss
wo man den free Downloaden kann odeer andere Ratschläge mir geben kann,
was man da machen kann.

Würde mich freuen wenn jemand etwas heraus bekommt vielen Dank schon mal 
im Voraus.

MartinMertes@gmx.de

Mfg

Autor: Christoph Z. (rayelec)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Was man da machen kann?
1. Kein Gericom kaufen
2. Schaltpläne gibt's für sowas grundsätzlich keine :-(
3. Laut Beschreibung sieht es danach aus, als ob der Inverter für die 
HG-Beleuchtung sich verabschiedet hätte. (Schau mal mit einer 
Taschenlampe, ob das Bild noch da ist, aber wegen dem fehlenden Licht 
nicht sichtbar ist)
Die Inverter kann man reparieren, allerdings nur, wenn man etwas von 
Elektronik versteht und eine gehörige Portion Spürsinn und Erfahrung 
mitbringt.... Sonst siehe 5.
4. Falls kein Bild da ist - auch nicht mit Taschenlampe sichtbar, dann 
ist der Fehler tiefer drin und noch schwieriger zu reparieren. Dazu 
siehe auch 5.
5. Qualitäts-Notebook kaufen (IBM, Hp, Dell, Toshiba, Mac) Da kriegt man 
auch nach längerer Zeit noch einigermassen kompetenten Service!

Gruss ;-)
rayelec

Autor: MicroMann (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Mal an einem externen Monitor probieren.
Wenn da die selben Symptome auftreten (weißer Bildschirm beim Start)
ist das Noti wohl hinüber.
Gruß

Autor: Steffen (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo Martin,

da ich vor einiger Zeit ein ähnliches Problem mit meinem Gericom Hummer 
hatte, hier meine Zeilen:

Von Zeit zu Zeit schaltete mein TFT-Bildschirm ab und ich konnte noch 
schwach im Hintergrund sehen, was eigentlich deutlich abgebildet sein 
sollte. Dies passierte bereits beim Hochfahren und das Bild kam beim 
Auf- und Zuklappen des TFT-Bildschirms wieder (wenn ich Glück hatte, 
gleich biem ersten Mal ;-) ). Im Laufe der Zeit kamen noch Pixelfehler 
hinzu... Das Endresultat: Die Grafikkarte war defekt.
Nachdem ich eine andere Karte (eine kleinere ATI anstatt wieder eine 
128MB GeForce) eingebaut hatte und das BIOS neu flashen ließ, ging der 
Bildschirm wieder einwandfrei.

Hier meine Tipps:
- Wie MicroMann schon sagte, einfach mal einen externen Monitor 
anschließen. Dann erhälst du schon ganz viele Informationen, ob die 
Grafikkarte defekt ist oder das Problem an der TFT-Einheit (inkl. 
Inverter) vorhanden ist.
- Es könnte sich auch um einen Wackelkontakt handeln. Da ich mich mit 
der Bauart deines Geräts nicht auskenne, kann ich dir nur von meinem 
Hummer berichten. Hier läuft das Flachbandkabel zum TFT auf einer Seite 
über die Bildschirmscharniere hoch. Dort kann ich die Schraube lösen und 
dann nach dem Anschlußstecker sehen. Dieser kann sich durch häufiges 
Öffnen des Bildschirms (wodurch ein Art Ziehen am Kabel selbst entsteht) 
vom Anschluß auf der Hauptplatine lösen. Einfach mal dort nachschauen.

Ich hoffe, das hilft mal aufs Erste... ;-)

Gruß

Steffen

Autor: Martin (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Habe bei mir ein Gericom Laptop und es hatte zuerst keine 
Hintergrundbeleuchtung gezeigt und jetzt habe ich ausversehen
beim Aufmachen des TFT das Verbindungskabel kaput gemacht es ist ein 
Flachbandkabel von der Marke Hyundai, bezeichnung was auf dem Kabel 
steht
                                      CH13T-Hy1 Ver:03 11/02/99
                                     13,3" TFT Hyundai LCD FPC
                                     AFC-001    9113

Und der Inverter ist kaput habe ich so verstanden diese tipps hebe ich 
von den andren Leuten im Forum bekommen das der Inverter an der 
Hintergrundbeleuchtung schuld ist die nämlich nicht geht.

Weiss vieleicht jemand etwas darüber wo man so welche Teile bekommen 
könnte
habe schon bei Google einige versuche unternommen um etwas zu finden
aber leider ohne Erfolg nur so ähnliche Flachbandkabel bei Ebay gefunden 
aber
ohne die richtigen Stecker auf beiden Seiten und auch ohne den Anschluss 
wo man an das Kabel den Inverter Anschließen muss.

Würde mich sehr um ein paar Antworten freuen die mir weiterhelfen

Ich Danke schon mal im Voraus

Mfg

MartinMertes@gmx.de

Autor: Xaver (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hatte exakt das gleiche Problem und folgendes hat bei mir geholfen.

Hab einfach mal die Inverterplatine in
ausgebautem Zustand angeschlossen und da viel mir sofort ein winziger
Lichtbogen auf der Sekundärseite des Trafos auf, unmittelbar nach dem
Einschalten. Naja habe den Trafokontakt nachgelötet -> fertig.

Autor: Knut Ballhause (Firma: TravelRec.) (travelrec) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Gericom Notebooks sind SCHROTT. Und Inverter für diesen SCHROTT sind in 
Übersee für teures Geld erhältlich. Oder hier: 
http://www.notebook-fit.de/

Autor: Marco (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo ich habe noch ein alten Gericom Redeon 2000+

hab ihn gestern erstemal per Wlan angeschlossen und mir ein Vierenschutz 
drauf gemacht hat mir auch vieren angezeigt habe sie dann behoben oder 
gelöscht und dann kam gesten abend auf einmal ein Blauesbild mir von 
wegen damit der leptop nicht kaputt geht muss er runtergefahren werden 
hat er dann auch selber gemacht naja hatte dann auch keine lust mehr 
wieder hochzufahren also erst heute morgen und seit dem geht nichts mehr 
einknopf gedrückt lichter gehen an und dann nichts mehr nach ca. halbe 
min. geht dann der lüfter an und mehr auch nicht kein bild mehr was kann 
es sein cd fach kann man auf und zu machen als an ist er und er macht 
nichts und zeigt mir auch nichts an!!!

Besten dank schonmal

gruß Marco

Autor: Rufus Τ. Firefly (rufus) (Moderator) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Mir scheint, hier ist nicht nur der "leptop" kaputt.

Zehn (10!) Zeilen ohne auch nur ein einziges Satzzeichen (mal von den 
redundanten Ausrufungszeichen am Ende abgesehen).

> Besten dank schonmal

Wofür?

Autor: The Devil (devil_86)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Rufus t. Firefly wrote:
> Mir scheint, hier ist nicht nur der "leptop" kaputt.
>
> Zehn (10!) Zeilen ohne auch nur ein einziges Satzzeichen (mal von den
> redundanten Ausrufungszeichen am Ende abgesehen).

Treffend bemerkt; Eins, setzen.

Autor: Karl-j. B. (_matrixman_)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Doch in der 8. Zeile hat er nach ca ein Punkt ;)

Autor: Jens (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Was bitte ist ein leptop? Wieder eine von deinen speziellen, Bildung 
beweisenden Wortkreationen?

Autor: Michael J. (jogibaer)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Karl-j. B. wrote:
> Doch in der 8. Zeile hat er nach ca ein Punkt ;)

Ja,

das ist aber bloß der Punkt einer Abkürzung.
Daher kein Satzzeichen !!

Jogibär

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.