www.mikrocontroller.net

Forum: Platinen Weller WD 1000M kaufen?


Autor: Michael G. (linuxgeek) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo Forum,

ich spiele mit dem Gedanken, mir folgende Loetstation zu kaufen:
http://www.reichelt.de/?ACTION=3;LA=2;GROUP=D232;G...

Es ist eine Weller WD 1000M. Gibt es da jemanden unter Euch mit 
Erfahrung? Es gibt halt geniale Spitzen mit 0.2mm - was meine 
Hauptmotivation ist, da ich damit in die SMD-Technik einsteigen will. 
Ausserdem schaltet sich das Teil beim Ablegen ab und ist in 2 Sek auf 
Solltemperatur. Eine Spitze kostet leider etwa 30EUR, aber durch das 
Abschalten duerften die ja entsprechend lange halten.

Koennt Ihr diese Station empfehlen oder wuerdet Ihr lieber zu was 
anderem Greifen in dem Preisbereich? Also ich will hat schon was haben 
mit Spitzen < 0.8mm aber mehr als ~500EUR moechte ich dann auch nicht 
ausgeben.

Danke fuer die Antworten,
Michael

P.S. Ich hoffe das passt hier rein... gibt leider keine Rubrik "Loeten" 
;)

Autor: Läubi .. (laeubi) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Naja ich weiß nicht ich hab ne ERSA Analog 60 mit dauerlötspitzen, die 
halten ewig, udn SMD gegt damit ohne probleme kostet etwa 120€ ´glaub 
ich bei reichelt.

Autor: Michael G. (linuxgeek) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich hab in nem anderen Thread gelesen dass einige Ersa-Loetspitzen nich 
so dolle sein sollen. Was gibt es denn da fuer Spitzen?

Also ich finde halt die Ergonomie von der Station klasse, die kann man 
auch mal aus versehen laufen lassen (was mir leider schon ab und an mal 
passiert is) und die ist dann komplett unbeheizt. Naja das is schon 
bissel ne andere Preisklasse ich wollt eigentlich diesmal kein 
Einsteigermodell ;)

Autor: Realschotter (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ja, ich habe eine WD1000M, sie ist super. Die Spitze ist immer noch wie 
neu.  Das Ausschalten bringt's.

Autor: Xaver (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Willst du die Station beruflich oder privat nutzen?

Autor: Michael G. (linuxgeek) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Will sie privat nutzen - beruflich schreib ich Software ;D

Autor: Xaver (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
>privat

Und du bist bereit, 1000 Mark* für einen Lötkolben auszueben, den du nur 
privat nutzt? Einen Einstieg in die SMD-Technik schaffst du auch mit 
einer Ersa Analog 60 und einer feinen Lötspitze. Kosten: < 150 Euro.

*) Is klar, es gibt keine D-Mark mehr. Muß man sich aber trotzdem mal in 
die Birne kloppen...

Autor: SMD-Löter (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich löte mein Kleinzeug so bis 0,5mm-Pitch herunter mit einem simplen 
Weller SP 15L plus 0,4mm Spitze 43210. Kostet zusammen weniger als 20 
Euro.

Komischerweise gibts die Spitze nicht mehr bei Angelika :-(

Für gröberes Zeug, so 1mm, tut auch ein WM 15L.

450 Euro würd ich eher in bessere Meßtechnik versenken.

Autor: Michael G. (linuxgeek) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Messtechnik is schon ganz gut immo... will mir noch ein Tischmultimeter 
holen aber das hat noch bissel Zeit. Xaver: Warum nicht? Das Teil hab 
ich wahrscheinlich bis in alle Ewigkeiten, warum also nich mal was 
investieren? Also ich weiss ja nich wie das so bei Euch is aber ich 
reite nicht auf der "Geiz-ist-geil"-Welle. Qualitaet hat eben ihren 
Preis. Aber deswegen frag ich Euch ja nach eueren Erfahrungen, um ein 
besseres Gefuehl fuer die Sache zu bekommen ;) Und es war eigentlich 
nich meine Frage, ob Ihr bereit waert das Geld auszugeben, sondern was 
Ihr fuer Erfahrungen mit dem Teil habt.

Lg,
Michael

Autor: madler (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hmm ich denke der Punkt war weniger ob man bereit ist das Geld dafür 
auszugeben oder ob "Geiz geil ist", sondern, dass das Teil einfach 
unverhältnismässig teuer ist.
ZB kriegt man von Ersa für ähnliches Geld auch die SMT 60A (kenn ich von 
der Arbeit), das ist eine Lötstation + eine zweite Lötstation mit 
SMD-Zange.
Wenn Du das Geld schon über hast, würde ich auch was suchen, wo das 
Preis-Leistungsverhältnis ordentlich ist, darum meinten einige ja auch, 
nimm doch einen billigeren Lötkolben und kauf noch was anderes (eg 
Messtechnik) dazu, da hast Du mehr von.

PS: ich habe meinen 15W-Weller-Lötkolben mit Steckernetzteil auch schon 
seid Ewigkeiten naja 15 Jahre und mehr als 50 Mark hat das Teil 
garantiert nicht gekostet.

Autor: Xaver (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
>Also ich weiss ja nich wie das so bei Euch is aber ich
>reite nicht auf der "Geiz-ist-geil"-Welle. Qualitaet hat eben ihren
>Preis.

Was bitte hat das denn mit Geiz zu tun?

>Aber deswegen frag ich Euch ja nach eueren Erfahrungen, um ein
>besseres Gefuehl fuer die Sache zu bekommen ;)

Erfahrungen? Hab den Vorgänger der Ersa Analog 60 seit 14 Jahren und 
benutze jetzt die zweite (!) Lötspitze sowie eine extra gekaufte feine 
Spitze (Preis: 6 Euro) und ich brauche die Lötstation sehr oft. Damit 
löte ich SMD bis 0,5mm Pitch sowie 0603 völlig problemlos. 0402 
scheitert eher an der Tatsache, dass ich keine feinere Pinzette habe :)

Den einzigen Pluspunkt, den ich bei o. g. Lötkolben sehe, ist die extrem 
kurze Aufheizzeit, aber dafür über 350 Euro mehr ausgeben? Ferner pro 
Lötspitze 30 Euro berappen?

Aber ich seh schon, du willst um jeden Preis 500 Euro für einen 
Lötkolben ausgeben :)

Autor: SMD-Löter (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wer 500 Euro für eine Lötstation übrig hat, sollte sie einfach kaufen.
Die Chance was falsch zu machen ist bei dem Preis gering.

Autor: Michael G. (linuxgeek) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Danke Leute jetzt bin ich unentschlossener als vorher *g
An die Basistation lassen sich ja auch noch ne Menge anderer 
Weller-Geraete anschliessen... die gibbet ja auch ohne alles zu kaufen. 
Und schoen klein isse ich hab nich soviel Platz ;)

Autor: Jörn Kaipf (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo Michael,

ich hatte auch mit dem Gedanken gespielt die WD 1000M zu kaufen und mich 
für eine Ersa entschieden. Habe nun die DIG 20 A 84 mit zusätzlichem 
Microtool und 0,2 mm Spitze.

Was mich von der Weller abgebracht hat, ist dass ich keine Station 
brauche, die in 2 Sekunden hochheizt. Ausserdem habe ich nun zwei 
Lötkolben, einer für Grobe und einen fürs Feine. Die Lötspitzen sind 
bezahlbar und das Paket ist billiger als die Weller ;)

Viele Grüße
Jörn

Autor: Jens (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
@Michael:

Ich hatte vor einiger Zeit mal Gelegenheit mit besagter WD 1000M
zu löten, natürlich ist das Teil Klasse. Die Abschaltung in
Zusammenhang mit der kurzen Aufheizzeit kommen schon gut, nur wie
einige andere Antworter schon geschrieben haben: Man sollte sich
gut überlegen ob man dafür mehr als das doppelte von einer ansonsten
vergleichbaren Station ausgeben will.
Privat habe ich eine Weller WSD80 und finde die auch sehr gut, es
gibt unzählige Typen von hochwertigen Spitzen auch für kleine Sachen,
sie hat genug Leistung und hat mich ca. 1/3 der WD 1000M gekostet. Für
den Rest des Geldes überlege ich seit einiger Zeit eher ob ich eine
billige Heißluftstation kaufe, die ist bei SMD eher mal gefragt wenn
es ans Auslöten von IC's geht.

Jens

PS: Von schlechten ERSA-Spitzen habe ich noch nichts gehört, hatte
bis vor einigen Monaten eine Analog 60 und war damit eigentlich auch
recht zufrieden. Es war höchstens etwas schwierig an einige spezielle
Spitzen heranzukommen, z.B. kleine Hohlkehle. Dann kam aber dieses
günstige Angebot für die Weller zusammen mit einem großen Sortiment
an allen Spitzen die ich so brauche und auch noch mit 20Watt mehr...

Autor: Michael G. (linuxgeek) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
> Komischerweise gibts die Spitze nicht mehr bei Angelika :-(

Jau das isses leider... zwar schoen zu wissen dass es fuer guenstigere 
Stationen theoretisch feine Spitzen gibt, aber das ist ein Prob wenn man 
sie nicht bekommt.

Das schoene an diesen Spitzen von der 1000M ist halt auch die Bauform, 
nicht kegelfoermig zulaufend sondern halt eine zylindrische, feine 
Spitze, die versperrt Dir z.B. unter der Lupe auch nicht den Blick. Und 
der Heizkoerper ist direkt in der Spitze, das is schon genial, deswegen 
sind die spitzen ja auch so teuer. So kann es wahrscheinlich kaum 
passieren dass man jemals einen Ersatzloetkolben braucht bzw. Reparatur 
ist moeglich.

Stimmt schon das Teil is ziemlich teuer aber sowas kauft man sich 
einmal... wieviel Geld habt Ihr schon fuer Computer und sowas 
rausgeworfen. Kauf Dir heute mal nen Rechner fuer nen 1000er was ist er 
in nem Jahr noch wert? <50%.
Sogesehen is das alles relativ... ausserdem find ich es erfrischend mal 
Geld nich fuer Computer rauszuwerfen ;)

Michael

Autor: Michael G. (linuxgeek) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
So jetzt isse bestellt ;)

Autor: Michael G. (linuxgeek) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Sodali... gestern in Betrieb genommen das Teil. Ich muss sagen is schon 
echt ne Wucht, macht echt Spass mit dem Teil. Und es dauert nicht ganz 
3s bis sie vom kalten Zustand aus loetbereit ist. Steckt man das 
Werkzeug in den Halter, erkennt dies ein Sensor und das Teil wird in ca. 
2 Minuten auf 0 gefahren. Nimmt man es dann aus dem Halter ist es so 
schnell wieder leotbereit dass man die Verzoegerung kaum merkt... ;)

Gruesse,
Michael

Autor: hoschi (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hi *,

leider habe ich diesen Thread zu spät gesehen.

Für alle die demnächst in dieser Preisklasse spielen wollen für die habe 
ich eine super Station
http://www.eurolectron.com/Eurolectron2004/JBC/hoo...

AD2200 mit entsprechenden Griff.

Habe viele Jahre mit guten Weller und ERSA Lötkolben gearbeitet aber 
dieses Teil hat die beiden anderen um Längen geschlagen!
Gut, den WD1000M hatte ich noch nicht in meiner Hand.

Aber der JBC ist super. Selbst bei einer feinen Lötspitze führt er die 
Wärme super nach (heizung ist direkt in der Spitze).

Ich kann das Teil empfehlen und würde mir den kaufen, wenn ich noch mal 
müsste.

Das hier nur mal so als kleinen Tip.

Gruß

Autor: Michael G. (linuxgeek) Benutzerseite
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Bei der 1000M ist die Heizung ebenfalls in der Spitze ;)
Hab nochmal ein Bild vom Werkzeug angehaengt.

Die Station waere sicher eine Alternative. Aber Weller ist mir halt eher 
ein Begriff.

Michael

Autor: hoschi (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

das hatte ich au ch immer im Kopf WELLER :-)
Aber wenn man Sachen für die Fa. kaufen darf und dir wird gesagt: "Das 
musst du holen......" dann mache ich mir keinen Kopf darüber :-)

Wie gesagt, mit den JBC bin ich mehr als Zufrieden.

Der Weller wird aber auch nicht schlecht sein. Das teuere sind dann 
leider immer die Spitzen ! :-((

Gruß

Autor: Stone (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
In der Arbeit haben wir auch die JBCs sind wirklich sehr gut und 
zuverlässig hatte leider noch keinen von den neuen Weller in der Hand. 
Bei den Neuen mit der Heizung in der Spitze schreckt mich der Preis ab. 
Privat hab ich mir den Weller WS-81 gegönnt, da kostet ne Spitze nur 
~5€, bei den JBS Lag der Preis bei ca. 20€ und Privat wäre mir das 
einfach zu viel Geld besonders die feinen Spitzen gehen schnell mal aus 
unachtsamkeit kaputt, da tun 30 € schon weh.

MfG Matthias

Autor: Michael G. (linuxgeek) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hm ich weiss ja nich aber aus Unachtsamkeit so eine Spitze zu liefern da 
muss man schon einiges anstellen... grobe Gewalt wuerde ich sagen ;) Ein 
Loetkolben ist kein Hebelwerkzeug. Du musst es so sehen: Das Heizelement 
im Kolben geht irgendwann mal kaputt und was kostet dann ein 
Ersatzkolben? Ich bin davon Ueberzeugt dass diese Spitzen ewig halten... 
wir werden sehen. Ne Spitze kostet ~30EUR.

Gruesse,
Michael

Autor: Stone (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Feine SMD Spitzen, da wirst du dich wundern.
Ich rede nicht von kompletten Abbrechen, eine leichte Verformung kann 
schon reichen. Sobald die oberste Schicht der Spitze hin ist zerfrisst 
das Flussmittel(PB Free sogar noch schlimmer) das Kupfer und du kannst 
die Spitze wegschmeißen.

MfG Matthias

Autor: Michael G. (linuxgeek) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Da hast Du wohl recht aber diesen Spitzen vertraue ich schon ziemlich 
gut... ist immerhin Qualitaetsware. Na wir werden sehen... falls sie 
wirklich schnell kaputt geht, werde ich es berichten.

Autor: AndreasO (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Habe seit gestern auch eine WD1000M, nutze sie beruflich.
Was soll ich sagen, das Teil ist das beste an Lötwerkzeug, was mir bis 
dato unter die Finger gekommen ist. Hatte bis jetzt eine WECP20, die für 
gröbere Dinge natürlich weiterhin genutzt wird, iss schon 17 Jahre alt, 
das Ding.

Gruß Andi

Autor: Bastian (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich benutze seit ein paar Tagen eine Weller WD2000M und bin begeistert.
Ich habe bisher nur verbleit damit gelötet möchte jetzt aber auch 
bleifrei damit löten. Bisher habe ich die Erfahrung gemacht, dass 
Lötspitzen die man für beide Lote benutzt wesentlich schneller kaputt 
gehen als wenn man sie nur für ein Lot benutzt.
Wie sieht es da bei den Lötspitzen für die Weller WD2000M (bzw.WD1000M) 
aus, hat da jemand schon Erfahrung mit?

Gruß
Bastian

Autor: Bastian (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Kleiner Nachtrag,

ich habe ein WMRP-Griffstück (Kartuschentechnik)

Gruß
Bastian

Autor: Michael G. (linuxgeek) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hi Basti,

da haste ja meinen uralt-Thread wieder ausgegraben :P
Die 1000M/2000M sollte problemlos bleifrei-ready sein (prangert ja ein 
grosser Aufkleber drauf...). Aber ich selber loete nur verbleit. Warum 
willst Du eigentlich bleifrei loeten?

Michael

Autor: Bastian (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Danke erstmal, ich hätte ja nicht gedacht, dass ich so schnell eine 
Antwort bekomme.
Beruflich muss ich leider in einigen Produktet bleifreies Lot verwenden.
Dadurch habe ich einen ständigen Wechsel zwischen verbleitem und 
bleifreiem Lot. Mit meinem WSP80 Lötkolben habe ich mir angewöhnt die 
Lötspitzen zu trennen. Ich habe also doppelt so viele Spitzen im 
Gebrauch, dadurch aber auch eine dreifache Lebensdauer der Spitzen.

Weil nun aber die Lötspitzen für den WMRP-Griffstück doch sehr teuer 
sind wollte ich mich vergewissern das die Lebensdauer der Spitzen durch 
benutzen von beiden Loten nicht verkürzt wird, wie es bei den billigeren 
Spitzen der Fall ist.

Gruß
Bastian

Autor: Michael G. (linuxgeek) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich fuerchte da hilft nur ausprobieren... generell sind die Spitzen aber 
durchaus robust. Solltest sie halt pflegen. Das gute an der WD1000 ist 
halt, dass sie die Temperatur herunterfaehrt wenn Du den Kolben ablegst, 
das kommt sicherlich auch der Lebensdauer der Spitzen zu Gute.

Autor: Jörg Wunsch (dl8dtl) (Moderator) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Lebensdauer hin, Lebensdauer her, gerade wenn du den kram beruflich
benutzt, trenne sie sauber.  Alles andere bringt Ärger.  Das Blei
migriert dir sonst trotzdem noch in die bleifreien Lötstellen, und
den Ärger, den du dir damit potenziell einhandelst, willst du wirklich
nicht haben.  Für derartige Werkstoffzusammensetzungen ist teilweise
bereits bekannt, dass sie Alterungsprobleme aufweisen, und sofern es
nicht bereits bekannt ist, dann ist es eher unbestimmt, weil's noch
keiner untersucht hat.

In dem Falle würde ich dann eher alles auf bleifrei umstellen als
so'nen Pfusch anzufangen.

Autor: Michael G. (linuxgeek) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Stimmt auch wieder...

Autor: Lukas Migi (luke_)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Also wir haben in der Schule auch JBCs und zwar von der Advanced Seite.
Das Ding ist grandios 3 Sekunden und das Ding ist heiss und der 
Lötkolben liegt wirklich gut in der Hand. Hab damit auch zum Ersten mal 
SMD gelötet. Zuerst hab ich Widerstände probiert und dan einen Chip im 
QFP Gehäuse, hat alles Super geklappt! Wir haben auch eine ERSA Icon bzw 
4 aber die find ich nicht so toll der Lötkolben liegt nicht so gut wie 
der der JBC

Also wenn ich das Geld hätte würde ich mir eine JBC kaufen !



Lukas

Autor: Thilo M. (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
>gerade wenn du den kram beruflich
>benutzt, trenne sie sauber.  Alles andere bringt Ärger.

So ist es.
Die IPC-Norm schreibt das sogar vor. Es darf sich nur das zu verwendende 
Lot am Arbeitsplatz befinden, also niemals Bleihaltiges und 
Bleifreies.

Die CD mit der Norm kann ich jedem Empfehlen, der beruflich lötet. 
Gibt's für ein paar € zu kaufen.

Autor: Michael G. (linuxgeek) Benutzerseite
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Zwecks Temperatur-Regelung, siehe angehaengtes Bild. Hat mich mal jemand 
gefragt ob das mit der WD1000M moeglich ist. Hab es mit der kleinen 
Nadelspitze geloetet.

Gruss,
Michael

Autor: Karl-alfred Römer (karl-alfred_roemer)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ist es nicht so, dass aktuelle Bauteile alle auf bleifreies Lot
optimiert sind?   Falls ja, müsste es doch problematisch sein,
die mit verbleitem Lötzinn zu verarbeiten.

Autor: Gast (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ist denn irgedwo eine Ausstellung aller Weller-Lötstationen ?

Bei den Preisen muss man doch zumindest vorher einmal anfassen dürfen 
und ausprobieren, ob ein Kolben gut in der Hand liegt.

Autor: Thilo M. (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Dort kannst du's angucken:
http://www1.dasoertliche.de/?form_name=detail&last...

Ist zumindest bei uns um die Ecke, weiß nicht wo du wohnst. ;)

Autor: gast (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Danke, aber ich wohne im Raum Berlin

Autor: Gast (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hat jemand Erfahrungen über die Lebenserwartung der Lötspitzen?
Ich habe im Dezember den WD1M mit WMRP Mikrolötspitze zugelegt, seitdem 
habe ich meine 3. neue Lötspitze RT3 kaufen müssen. Ist das normal? Wenn 
ja ist das allenfalls eine Fehlinvestition. Hier im Forum gibt es 
anscheinend einige, die diesen Lötstation verwenden, wie ist euer 
Erfahrung?

Autor: Michael G. (linuxgeek) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Was war denn mit den Spitzen? Ich loete seit Erstellung des Threads noch 
immer mit der ersten.

Autor: Jupp (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Das Herumlöten an Münzen stellt ein Ordnungswidrigkeit dar.
Die Häscher sind schon unterwegs.

Autor: Christoph Budelmann (Firma: Budelmann Elektronik GmbH) (christophbudelmann) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Gast wrote:
> Hat jemand Erfahrungen über die Lebenserwartung der Lötspitzen?
> Ich habe im Dezember den WD1M mit WMRP Mikrolötspitze zugelegt, seitdem
> habe ich meine 3. neue Lötspitze RT3 kaufen müssen. Ist das normal? Wenn
> ja ist das allenfalls eine Fehlinvestition. Hier im Forum gibt es
> anscheinend einige, die diesen Lötstation verwenden, wie ist euer
> Erfahrung?

Ich habe meine drei Spitzen (RT1-3) jetzt auch seit einem Jahr im 
Einsatz und sie sehen noch aus wie damals. Benutzt du einen nassen 
Schwamm oder die Edelstahl-Topfreiniger? Letztere empfiehlt Weller 
insbesondere fuer bleifreies Lot.

Autor: Gast (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Lebenserwartung Lötspitzen?
Ich benutze den  Edelstahl-Topfreiniger und keinen Schwamm und löte 
ausschliesslich bleifrei (bei 380Grad). Die erste gab seinen Dienst nach 
ca. 3 Wochen auf. Die Lötstation meldete "tIP", die Lötspitze heizte 
nicht mehr und stand bei 65Grad (Raumtemperatur?).
Die zweite und dritte brauchte längere Aufheizzeit. Ich weiss nicht, ob 
die Lötstation richtig regelt und die Temperaturen stimmen (sollte 
normalerweise bei einem Neugerät zu erwarten sein).

Autor: Christoph Budelmann (Firma: Budelmann Elektronik GmbH) (christophbudelmann) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Gast wrote:
> Lebenserwartung Lötspitzen?
> Ich benutze den  Edelstahl-Topfreiniger und keinen Schwamm und löte
> ausschliesslich bleifrei (bei 380Grad). Die erste gab seinen Dienst nach
> ca. 3 Wochen auf. Die Lötstation meldete "tIP", die Lötspitze heizte
> nicht mehr und stand bei 65Grad (Raumtemperatur?).
> Die zweite und dritte brauchte längere Aufheizzeit. Ich weiss nicht, ob
> die Lötstation richtig regelt und die Temperaturen stimmen (sollte
> normalerweise bei einem Neugerät zu erwarten sein).

Wende dich am besten mal direkt an Weller, die liefern einen sehr guten 
Support. Eventuell kannst du das auch über deinen Distributor regeln, 
schneller geht es aber wohl direkt. Klingt eher danach, als wäre die 
Station nicht ganz in Ordnung.

Autor: Gast (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Vielen Dank für die Info, werde mich dann direkt an Weller wenden.

Autor: Michael G. (linuxgeek) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Also entweder hast Du die Spitzen unsachgemaesz behandelt oder es liegt 
tatsaechlich ein Defekt vor. Ich wuerde der Sache auf jeden Fall mal 
nachgehen.

Autor: Dieter Werner (dds5)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
> Die Lötstation meldete "tIP", die Lötspitze heizte
> nicht mehr und stand bei 65Grad (Raumtemperatur?).
> Die zweite und dritte brauchte längere Aufheizzeit.

Da könnte auch ein Kontaktproblem mit dem Halter vorliegen.

Bei den Spitzen scheint es aber auch am Anfang ein paar Probleme gegeben 
zu haben, ich hatte 2 RT2 bei denen sich der Kupferaufsatz von der 
Heizung gelöst hat. Die hat mir der Händler kostenlos umgetauscht.

Autor: Christoph Budelmann (Firma: Budelmann Elektronik GmbH) (christophbudelmann) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Dieter Werner wrote:
> Bei den Spitzen scheint es aber auch am Anfang ein paar Problemem
> gegeben zu haben, ich hatte 2 RT2 bei denen sich der Kupferaufsatz von
> der Heizung gelöst hat. Die hat mir der Händler kostenlos umgetauscht.

Interessant, genau das gleiche Problem hatte meine RT1. Der Austausch 
über Weller ging aber sehr schnell und problemlos (Was ich beim Preis 
der Station und der Spitzen aber auch erwarte.).

Autor: Gast (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Kontaktproblem mit den Halter gibt es nicht, wenn ich den Lötkolben 
reinlege geht die Temperatur auch sofort runter...
Unsachgemässe Behandlung scheidet ebenfalls aus, arbeite nur mit 
Kleinteilen und SMD´s, keine Großflächenlötungen.

Autor: Dieter Werner (dds5)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
> Kontaktproblem mit den Halter gibt es nicht, wenn ich den Lötkolben
> reinlege geht die Temperatur auch sofort runter...

Sorry, ich habe leider den falschen Begriff "Halter" verwndet, meinte 
aber den Griff bzw. das Handstück in das die Lötspitze eingesteckt wird.

Autor: Michael G. (linuxgeek) Benutzerseite
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Sorry dass ich den Thread nochmal auskrame, aber es ging ja um Spitzen. 
So sieht meine RT2 (links) jetzt nach ca. 1.5 Jahren aus. Hab auch immer 
schoen brav verzinnt...

Autor: Gast (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Bei was für temperaturen lötest du denn?

Autor: Michael X. (Firma: vyuxc) (der-michl)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Michael G. schrieb:
> Sorry dass ich den Thread nochmal auskrame, aber es ging ja um Spitzen.
> So sieht meine RT2 (links) jetzt nach ca. 1.5 Jahren aus.

Jo. Du zeigst nix neues. Auch Weller möchte an den Ersatzteilen 
verdienen.
Schaltet deine Station auch beim Löten in den Standby?

Autor: pfft. (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich hab meine WD1M auch schon seit ueber einem Jahr und die Spitzen 
sehen noch aus wie neu. Ich hab einen Schwammroller, und arbeite 
ausschliesslich bleifrei, bei 350 Grad. Die Tip-anzeige kommt hin und 
wieder, dann hat sich der Stecker verschoben. Dann muss man eben neu 
einstecken und gut ist.

Ja. die spitze wird abgeschaltet wenn sie im Staender ist.

Autor: Michael G. (linuxgeek) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Loete verbleit, 350 Grad und Temperatur faehrt im Staender herunter. OK 
ich hab schon bissel was geloetet und die Spitze hat schon deutlich 
ueber ein Jahr gehalten.

Autor: Bastian (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo zusammen,

ich hatte schon vor einiger Zeit hier einen Beitrag hinterlassen, jetzt 
habe ich mehr Erfahrungen mit der Lötstation sammeln können.

Uns sind am Anfang auch die Heizelemente der lötspitzen "weggebrannt", 
dieses Problem hatte sich aber nach einem Softwareupdate der Lötstation 
erledigt. Dabei wurde die Aufheizzeit der Lötspitzen etwas verlängert, 
laut unserem Distributor waren die Heizelemente wohl nicht für die 
schnelle Erwärmung geeignet.

Nun habe ich das Problem das sich schon zwei Lötspitzen nach 
zweimonatiger Laufzeit aufgelöst haben, laut Weller ganz normaler 
Verschleiß. Ich halte die Laufzeit allerdings für zu kurz. Ich benutze 
dabei ausschließlich folgendes bleifreies Lötzinn bei einer Temperatur 
von 390° (aufgrund großer Masseflächen): SN99CU1 mit 2,2% Kolophonium 
vom Typ F-SW 32.
Vielleicht hat damit jemand Erfahrung und rät mir zu einem anderen Lot.

Ein anderes Problem das wir festgestellt haben ist, dass die Lötspitze 
beim Löten einer extrem großen Massefläche abkühlt und an der Lötstelle 
hängen bleibt. Dies tritt aber nur auf wenn wir an unserer Doppelstation 
zwei Lötkolben angeschlossen haben, wo bei der unbenutzte aus ist. 
Schliessen wir nur einen Kolben an tritt dieses Problem nicht auf.

Vieleicht hat jemand ähnliche Erfahrungen gemacht und hat eine Lösung 
für unsere Probleme.


Gruß
Bastian

Autor: Michael G. (linuxgeek) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Bastian schrieb:
> Hallo zusammen,

> Uns sind am Anfang auch die Heizelemente der lötspitzen "weggebrannt",
> dieses Problem hatte sich aber nach einem Softwareupdate der Lötstation
> erledigt. Dabei wurde die Aufheizzeit der Lötspitzen etwas verlängert,
> laut unserem Distributor waren die Heizelemente wohl nicht für die
> schnelle Erwärmung geeignet.

Naja das glaub ich jetzt nicht...

> Nun habe ich das Problem das sich schon zwei Lötspitzen nach
> zweimonatiger Laufzeit aufgelöst haben, laut Weller ganz normaler
> Verschleiß. Ich halte die Laufzeit allerdings für zu kurz. Ich benutze
> dabei ausschließlich folgendes bleifreies Lötzinn bei einer Temperatur
> von 390° (aufgrund großer Masseflächen): SN99CU1 mit 2,2% Kolophonium
> vom Typ F-SW 32.
> Vielleicht hat damit jemand Erfahrung und rät mir zu einem anderen Lot.

Tja... bei der Temperatur und dann bleifrei? Is doch klar dass der 
Verschleiss viel groesser ist. Gleich noch ein Vorteil fuer Weller durch 
bleifrei: Nicht nur das Lot ist zwei mal so teuer, man kann auch noch 
drei mal soviel Spitzen verkaufen als in den verbleiten Zeiten.

> Ein anderes Problem das wir festgestellt haben ist, dass die Lötspitze
> beim Löten einer extrem großen Massefläche abkühlt und an der Lötstelle
> hängen bleibt. Dies tritt aber nur auf wenn wir an unserer Doppelstation
> zwei Lötkolben angeschlossen haben, wo bei der unbenutzte aus ist.
> Schliessen wir nur einen Kolben an tritt dieses Problem nicht auf.

Ich wuerd mal sagen Du hast nen Problem mit Deiner Station, denn die 
Regelung ist so gut dass sowas im Prinzip garnicht passieren kann. Wenn 
Du natuerlich jetzt so ne verpfuschte (ist die offiziell?) Firmware 
drauf hast kann es natuerlich sein dass dadurch die Regelung 
kompromittiert wurde.

> Vieleicht hat jemand ähnliche Erfahrungen gemacht und hat eine Lösung
> für unsere Probleme.

Ne... Eine Loesung: Verbleit loeten, sofern Du kannst (privat, Lehre, 
Einzelstuecke/Protos).

> Gruß
> Bastian

Michael

Autor: Bastian (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
> Ich wuerd mal sagen Du hast nen Problem mit Deiner Station, denn die
> Regelung ist so gut dass sowas im Prinzip garnicht passieren kann. Wenn
> Du natuerlich jetzt so ne verpfuschte (ist die offiziell?) Firmware
> drauf hast kann es natuerlich sein dass dadurch die Regelung
> kompromittiert wurde.

Das Problem tritt bei zwei Stationen auf, auf denen eine originale 
Firmware von Weller ist (Update durch den Distributor durchgeführt).
Vielleicht ist es auch ein Baureihenproblem, denn beide Stationen wurden 
zur selben Zeit gekauft.

Bastian

Autor: Michael G. (linuxgeek) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Also kann ich nich bestaetigen... die Temperaturregelung is das Feature 
#1 an dieser Station. Dass das bleifreie Lot die Spitzen staerker 
verschleisst ist ein bekanntes Problem und Weller hat Dir das ja 
bestaetigt.

Autor: Christoph (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Aber er scheint eine Doppelstation zu benutzen - keine Ahnung, wieviel 
von der identisch mit deiner oder meiner einfachen Station ist.

Autor: pfft. (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Also ich habe 2 dieser stationen, die aeltere seit 2 Jahren, die anderen 
seit einem Jahr. Keine Probleme bisher, auch noch keine Sptze eersetzen 
muessen. Meine Standardspitze fuer praktisch alles ist wider Erwarten 
die keilfoermige 3.2mm breite (..) die hat auch den Schub. Ich loete 
ausschliesslich bleifrei, aber bei 350 Grad. Ich wuerd mal empfehlen die 
Temperatur zu senken.

Autor: Tobias Plüss (hubertus)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,
ich habe mir vor circa 2 Monaten auch eine solche Station zugelegt.
Genauer gesagt die Power Unit WD 1M sowie der Lötkolben WMRP.
Bisher keine Probleme, bis heute. Plötzlich erscheint während des Lötens 
"tiP". Der Lötkolben kühlt ab. Durch aus- und wieder einschalten der 
Station lässt sich das ganze auch nicht wieder zum Leben erwecken; die 
Temperaturanzeige meldet erst 72°, anschliessend nach ein paar sec tiP.
Woran liegt das? Aus- und einstecken der Spitze bringt nichts, aus- und 
einstecken des Kabels an der Station auch nicht.

Autor: Zwölf Mal Acht (hacky)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Tip -  bedeutet die Spitze ist nicht richtig eingesteckt. Der Gummi der 
Griffes ist etwas locker und verschiebt sich nach vorne sodass sich die 
Spitze aussteckt.

Autor: Tobias Plüss (hubertus)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Das war es leider auch nicht. Die Spitze ist ganz eingesteckt.
Seltsam ist, dass der Fehler plötzlich auftrat. Vorher war nie ein 
Problem, und von einer Sekunde auf die andere soll plötzlich meine 
Spitze hinüber sein?

Autor: Michael X. (Firma: vyuxc) (der-michl)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Heizung durchgebrannt? Das ist doch die Neue mit der 
Lötspitzen-Heizungskartusche wie bei JBC?

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.