www.mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik Labornetznetzteil spinnt!


Autor: Krys Der hardcoder (cumber_s)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hab folgendes Problem:

Mein Labornetzteil, geregelt, reagiert seit gestern komisch...
Also die spannung bleibt bei ziemlich konstant 42V (Normal sind 0..30V)
Ebenso ist auch der strom nicht mehr regelbarsondern konstant o,o5 
(sonst (0..2 A)
Die sicherung hat es cniht ausgelöst,
der Trafo ist auch noch ok , ebenso die Potis der Spannungs und storm 
einstellung, Ach so optisch sind alle Bauteile unauffällig ;-)

Passiert ist das ganze , bei dem selben "Zwischenfall bei dem der 
Widerstand "verkohlt" ist.
Halbleiter sind LM 393 & lm 723,



Das Modell ist ein Voltcraft TNG 30 ,
Hat jemand da infos, tips?

Danke für eure hilfe schonmal im Vorraus!

Autor: Tcf Kat (tcfkat)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Gibt es für diese "hochwertigen" Teil nicht Schaltpläne bei Conrad?
Falls nicht, Schaltplan von Hand aufzeichnen. Falls Du das nicht packst, 
Tonne...
Konkrete Ursache kann man so eindeutig nicht benennen, da fehlen 
Messwerte.

Autor: stefan (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo !

Wahrscheinlich sind die/der Endstufentransistor defekt (Kurzschluß)
Bei meinem Voltcraft-Netzgerät waren es zwei Stück 2N3055 der LM723, 
einige Widerstände und der Treibertransistor (BD139) die "urplötzlich" 
defekt waren.

mfg,
Stefan

Autor: Tcf Kat (tcfkat)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
stefan wrote:
> Hallo !
>
> Wahrscheinlich sind die/der Endstufentransistor defekt (Kurzschluß)
> Bei meinem Voltcraft-Netzgerät waren es zwei Stück 2N3055 der LM723,
> einige Widerstände und der Treibertransistor (BD139) die "urplötzlich"
> defekt waren.
>
> mfg,
> Stefan

Dann würde das Teil etwas mehr als 0,05A liefern...
!Gute! Netzteile sind Kurzschluss-, Rückstrom- und Überspannungsfest, da 
spart man sich dann die Reparatur nach jeder Havarie...

Autor: stefan (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
@Tcf Kat

Zumindest wars bei meinem Netzteil so :
ca. 43 V am Ausgang, Spannung nicht mehr regelbar da die 2N3055 einen 
Kurzschluß hatten und die Stromanzeige zeigte unabhängig von der 
Potistellung ca. 0,06 A an.

mfg,
Stefan

Autor: Krys Der hardcoder (cumber_s)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
@Stefan Genau mein Problem, werde es gleich angehen teile zufällig auf 
lager.

Korrenktur, 2N3055
sind gar nicht auf der Platine drauf nur 6C 5508? (sind das 
ersatztypen?)
Die scheinen aber noch ok zu sein der BD 139 ist eindeutig hin( ist 
jetzt ein 3 wege Widerstandsnetzwerk dim 10^0 Ohm ;-) )

Gute netztteile belasten dann aber das finanzielle budget g
Und alle paar Jahre mal etwas rumlöten, da hat man dann gleich ein 
spezielles verhältniss zu seinem equipment !

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.