www.mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik win avr + avr studio problem


Autor: technikus (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
hallo,

bin neuling in der c programmierung und habe direkt mit einem problem zu 
kämpfen.
wenn ich mein projekt compiliere funktioniert alles soweit. möchte ich 
mit avr studio simulieren (build and run) bekomme ich folgende 
fehlermeldung (siehe anhang).

ich nutze avr studio v4.12 und die aktuelle win avr version.


Vielen dank für eure mühe!

Autor: Jörg X. (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Probier auch die aktuelle AVR-studio-Version (4.13.xx), die 4.12er gehen 
nicht mit WinAVR Versionen von 2007.

hth. Jörg

Autor: technikus (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Danke ;-)

Läuft mit der aktuellen avr studio version

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.