www.mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik VLC Media Player und XPort


Autor: nina (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo Alle,
ich vesucht der VLC media player mit dem XPort im kommunication zu 
bringen.
ich habe die configuration von VLC und die von dem XPort als Decoder 
genau so gleich wie die im C´t article steht. aber die mp3 daten die von 
VLC gesendet sind kommen nicht im XPort an. oder sie kommen an aber ich 
weisst nicht wo sie sind gelandet.
wenn jemand schon mit VLC und XPort daten gestreamt hat. kann er mir 
sagen wie wie ich es machen soll damit die daten streamen können
danke im voraus für ihre Hilfe
 nina

Autor: nina (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,
hat keine eine Ahnung?
Leute helfen sie mir bitte.

Autor: nina (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
hallooo!!!
kann jemand mir helfen? Bitte!

Autor: Marco S. (masterof)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
hast du im VLC auch den richtigen Port eingestellt?

Und wenn möglich geb mal mehr infos.

Autor: nina (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Ja ich habe den richtige Port gewählt. wie ich den XPort und VLC 
konfiguriert habe können Sie am Anhang die Datei meiner Konfiguration 
sehen.
danke für die Hilfe
MFG
Nina

Autor: Marco S. (masterof)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
ändere mal die IP-Adresse von 192.168.12.255 in die 192.168.4.100 im 
VLC.

Autor: nina (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
habe ich gemacht habe auch die 192.168.4.255 aber treffe immer das selbe 
probleme

Autor: Thomas (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Zeichne mit Wireshark den Netzwerkverkehr auf, und schau nach ob 
überhaupt was rausgeht.
Es wäre vielleicht auch mal interessant was denn hinter dem XPort hängt, 
bzw. wie du überhaupt feststellst dass nichts ankommt.

http://www.wireshark.org/

Autor: Thomas (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
In deinen Screenshots in dem unsäglichen Word-Dokument sind die 
Tunneleinstellungen beim XPort ja noch gar nicht gemacht.
Also: Remote-Adress, Port, Protokoll eintragen.

Autor: Marco S. (masterof)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
bitte ändere die Adresse von 192.168.4.255 auf 192.168.4.100.
Da ich schon Probleme mit der Broadcast-Adresse hatte.

Autor: nina (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
die protokoll ist eingetragen, den port auch die remote adresse brauche 
ich nicht weil der XPort spielt die Role des Client.
ich feststelle dass nichts ankommt weil ich überprüfe die serielle 
schnittstelle des XPort mit dem Oszilloskop und dort nichts erscheint.

Autor: nina (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
>bitte ändere die Adresse von 192.168.4.255 auf 192.168.4.100.
das habe ich gemacht und trotzdem nichts

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.