www.mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik ATMega8(L)


Autor: Martin (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo

Hilfe mein AVR tut nicht richtig ich habe den ATMega8(L).
ich habe die programme mit yaap hochgeladen, bin mir aber nicht ganz
sicher ob ich das richtig gemacht habe, könnt ihr mir da mal ein paar
tipps geben ??

Danke
Martin

Autor: Dirk (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hi,

ein bischen mehr Infos waeren gut. Was macht den dein ATmega8 nicht?


Mfg Dirk

Autor: Martin (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
also ich hab mal des 1. prog vom tutorial hochgeladen, aber es war kein
port auf low, d.h. keine led hat geleuchtet,
mehr weiss ich nicht, ich glaub ich hab beim hochladen was
falschgemacht
danke Martin

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.