www.mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik Bascom nicht für ATmega16?


Autor: Günther (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,
ich habe mir eine neuere Version von
Bascom besorgt (1.11.7.4), aber den ATmega16
finde ich darin nicht.

Hat jemand einen guten Rat, was man da tun
könnte? Auf die $regfiles kann man sicher verzichten,
aber das schöne Speicherabbild, das ich weiter hinten
im Programm gesehen habe, ist doch sicher recht
nützlich.

Vielen Dank schon mal
Günther

Autor: Ratber (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
JA und wo ist nun genau dein Problem ??

Ich nutze oft nen M16 mit Bascom und das Regfile hab ich noch nie
genutzt.

Bis jetzt lief alles auch ohne einwandfrei.

Autor: Peter F. (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
$regfile = "M16def.dat"

Läuft ohne Probleme.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.