www.mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik Digitaler Poti AD5231


Autor: waldi (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,


in meinem Projekt benutzte ich einen Digitalen Poti AD5231. Ich steure 
diesen über SPI an. Hab ihn auch schon mal zum laufen gebracht, doch nun 
geht da nix mehr. Hat jemand schon Erfahrungen damit oder weis was zu 
tun ist?

gruß

waldi

Autor: Kai G. (runtimeterror)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
> oder weis was zu tun ist?
Ja, Code und Beschaltung schicken ;)

> doch nun geht da nix mehr.
Da fallen mir auf Anhieb diverse Interpretationen ein... was versuchst 
du, was erwartest du und was passiert?

Gruß

Kai

Autor: waldi (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,


hab die Beschreibung ins WORD - Dokument eingefügt.


gruß

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.