www.mikrocontroller.net

Forum: Analoge Elektronik und Schaltungstechnik Problem mit der IM IMS483


Autor: Thomas Fritsche (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo!

Als Endstufen setze ich die IM483 von IMS ein. Das Netzteil liefert
nach der Gleichrichtung mit Siebelko 63 Volt. Das ist ja zuviel für die
IM483. Deshalb habe ich eine Längsreglung zur Spannungsstabilisierung
eingebaut. Nun habe ich konstant 42 Volt über die Ladeelkos an den
Endstufen. Die Steuerung ist fertig aufgebaut und lief auch schon eine
Weile perfekt. Ich muß noch dazu sagen das dieses Steuerung gebraucht
war, lief alles ca. 1 Jahr tadellos mit dem gleichen Aufbau wie ich es
jetzt auch gemacht habe.

Die Längsregelung ist aus mir noch unbekannten Gründen abgeraucht. Die
Transistoren (2 Stück 2N3771) haben durchgeschalten und die vollen 63
Volt auf die Endstufen geschickt. Bevor die Sicherungen an den
Endstufen (2A Träge) gekommen sind, sind alle drei IMS abgeraucht. Das
ist sehr ärgerlich und auch teuer für mich.

Ich habe nun nach dem Fehler im Netzteil gesucht und konnte ihn noch
nicht ausmachen. Also habe ich mich erst mal den IMS gewidmet um hier
den Schaden zu sondieren. Für den ersten Augenblick ist nur der L6203
defekt. Ich kann am PIN 6 (GND) bei allen drei Endstufen das dunklere
Lot sehen. Auf den Endstufen sind jeweils 2 L6203 verbaut aber nur
jeweils einer ist heiß geworden. Den L6203 kann ich über Reichelt für 7
€ bestellen. Ich frage mich nur ob der Wechsel was bringt, das auch
noch andere Bauelemente auf der Platine sind die ja auch zerstört sein
könnten.
Weiterhin habe ich die Spannungsversorgung der CPU geprüft, die ist
noch in Ordnung (5 Volt). Ich hoffe das hier nichts passiert ist.

Ich kenne mich schon ein wenig mit der Elektronik aus, das alles
überschreitet aber mein Wissen sehr. Ich suche nach einem Fachmann der
sich mit so etwas auskennt und mir bei der Reparatur helfen würde. Ich
habe sämtliche Unterlagen der verwendeten Bauteile der IM483 als PDF
vorliegen. Ein Einblick in die Unterlagen würde einem Fachmann schon
weiterhelfen, und ich könnte dann mit ein paar Tips an der Steuerung
nachmessen. Einen Schaltplan der Endstufe habe ich nicht, wird auch
schwer so etwas zu bekommen. Dennoch ist mit dem Fachwissen und dem
richtigen Werkzeug mit Sicherheit da noch was zu richten.

Alles eine bittere Erfahrung für mich, wenn ich die IMS nicht wieder
flott bekommen kann ich das Hobby erst mal zur Seite legen. Das Geld
für drei neue Endstufen kann ich nicht aufbringen. Deshalb hoffe ich
das der Schaden noch mal reparabel ist.

So jetzt sind die Profis dran!!

Grüsse Thomas!

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.