www.mikrocontroller.net

Forum: PC Hard- und Software PowerDirector möchte die Tonspur nicht aufnehmen


Autor: Timo (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,
Es geht um das Program PowerDirector. Ich habe es installiert. Nun eine 
Kamera angeschloßen. Video In und Audio korrekt verkabelt.

Ich spiele nun den Film auf dem Camcorder ab. Ich sehe das Bild und höre 
den Ton. Ich drücke auf Aufnahme.

Ich drücke auf Aufnahme beenden und speichere. Nun schau ich mir das 
Resultat an.
Ich habe das Bild korrekt aufgenommen. Ich sehe es. Der Ton fehlt 
jedoch.

Wenn ich genau hinschaue kann ich im Aufnahmemodus auch nicht auf die 
Schaltfläche Audio klicken. Der Button ist inaktiv.

Woran kann es liegen ?
("Früher" ging es alles .. habe da nichts anders gemacht.)
Danke

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.