www.mikrocontroller.net

Forum: Platinen Layout aus Eagle exportieren


Autor: Little Joe (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,
ich möchte aus Eagle das Layout exportieren um es in ein Word-Dokument 
einzufügen. Bei dem ersten Layout klappte das Problemlos. Bei dem 
Zweiten bekomme ich unter den gleichen Bedingungen die 
Fehlermeldung:"Bitmap allocation failed". Es sind zwei unabhängige Eagle 
dateien, mit der gleichen Version erstellt. Ich weiß echt nicht mehr 
weiter auch wenn es sich nach einem trivialen Problem anhört.
Wär nett wenn jemand einen Tip hätte.
Gruß Joe

Autor: Michael H* (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
screenshot-funktion vom ganzen bildschirm benutzen, oder ist dir da die 
auflösung zu gering?
häng doch mal dein .brd file an, dann kann z.b. ich es ausprobieren. 
damit wäre dann klar, ob das problem am eagle-file oder an deinem eagle 
liegt.
grüße, holli

Autor: Little Joe (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich hätt halt gerne, dass die Bilder die gleiche größe haben, da es für 
die Diplomarbeit ist. Daher will ich es auch nicht hier posten. Werd 
dann wohl so lange screen-shoten müssen bis es passt.
Naja, trotzdem danke für die Hilfe...

Autor: Michael H* (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
mal noch so eine vermutung: ist die platine vllt recht groß? vllt kommt 
es intern in eagle zu einem speicherüberlauf, weil zu wenig platz 
reserviert wird?
mal eine geringere auflösung probiert? oder was andres als bmp? geht 
vllt in die zwischenablage kopiere und bei paint einfügen? ^^

Autor: Little Joe (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Jetzt hats geklappt. Wie ihr schon richtig bemerkt habt wars 
wahrscheinlich die Auflösung. Mit einer geringeren funktioniert es. Und 
sie ist auch noch einigermaßen aktzeptabel.
Danke nochmal...

Autor: Michael G. (linuxgeek) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich hoffe Du hast nicht versucht es als Bitmap, sondern als PNG zu 
exportieren?

Autor: Little Joe (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
äh, wieso?

Autor: Little Joe (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich kann das aber auch nirgends einstellen. Zumindest weiß ich nicht wo.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.