www.mikrocontroller.net

Forum: Platinen Fehlermeldung bei Eagle, generate_3d_data.ulp ?


Autor: Marco S. (case)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

ich möchte meine brd datei in eine IDF-Datei generieren weil ich diese 
dann in Solidworks benutzen kann.
Leider kommt beim generieren mit generate_3d_data.ulp eine 
Fehlermeldung, und zwar:

"no board on layer 50 found"

Layer 50 ist doch für dxf zugewiesen!

Kann mir bitte jemand sagen wie ich die Fehlermeldung interpretieren 
kann, um  aus meiner brd eine IDF datei zu machen ?

Danke

gruß

marco

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.