www.mikrocontroller.net

Forum: PC Hard- und Software Knoppix 5.3 DVD aus c't defekt ?


Autor: Christoph Kessler (db1uq) (christoph_kessler)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo
In der neuen c't ist eine DVD beigeheftet. Meine bootet bis zum Erkennen 
des DVD-Laufwerks, hängt eine ganze Weile und meldet dann "Knoppix nicht 
gefunden, Reset drücken" oder so ähnlich. Äußerlich ist die DVD 
unbeschädigt.
Es gab ja schon mal eine Serie defekter CDs in der c't, daher meine 
Frage: ist das ein Einzelfall?
Unter Windows sind sogar zwei große Dateien zu sehen, KNOPPIX und 
KNOPPIX2 mit 1,8 und 2,..GByte.

Autor: Bobby (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Meine funktioniert...

Autor: noname (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Meine DVD zeigt den gleichen Fehler!!

Autor: Uhu Uhuhu (uhu)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Dann schreibt doch einfach eine EMail an die c't, dann kriegt ihr 
Ersatz...

Autor: Jojo S. (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
bei den defekten damals ist aber die Silberschicht gut sichtbar 
abgeblättert. Das Knoppix hat doch auch Bootoptionen wenn man früh genug 
die richtige Taste drückt, kommt da evtl. ein entsprechendes Menu?

Autor: Torrent (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert

Autor: Condi (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Einige CD/DVD Laufwerke gehen nicht. Hatte hier Schwierigkeiten mit DVD 
Multilayer Brennern in Siemens S7110 vom November letzten Jahres.

Autor: Christoph Kessler (db1uq) (christoph_kessler)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
meins ist ein Plextor DVD-Brenner, der in Tests als besonders gutmütig 
bezüglich Lesefehlern bezeichnet wurde, daher wundert mich das. Ich 
werde ma andere Laufwerke testen.

Autor: gast (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hast Du vielleicht ein SATA DVD Laufwerk?  --> nogo

Autor: numitron (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
wenn wir schon mal dabei(Knoppix) sind.....
hat zufällig jemand auf dem MacBook die AirPort Karte zum laufen 
gebracht?

Autor: Christoph Kessler (db1uq) (christoph_kessler)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
So nachgeschaut: ein Plextor 740A ist es und bisher hatte es keine 
Probleme mit Knoppix, Kanotix und Sidux.

Autor: Andreas B. (bitverdreher)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Beim booten der DVD gibt es eine Option um die DVD zu prüfen.
Drück mal f3.
Wenn sie in Ordnung ist hat das wohl eher mit dem DVD-LW was zu tun.

Gruß
Andy

Autor: Christoph Kessler (db1uq) (christoph_kessler)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Zu der Prüfung kommt es nicht, auch dazu muß Knoppix erst mal gestartet 
sein

Autor: Stefan B. (stefan) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Meine funktioniert auch. Verglichen mit anderen LiveCDs leider beim 
Surfen ziemlich zäh und viele Hänger "unknown host" bei der 
Namensauflösung.

Autor: Thomas W. (thomas_v2)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Auf meinem Laptop (älterer Dell Inspiron 8000 mit Toshiba DVD) kann ich 
die ct Knoppix auch nicht starten, bzw. startet nur bis zur Meldung:

> ERROR: CANNOT UNITE READ-ONLY MEDIA AND INITIAL RAMDISK

Wenn man als Bootoption debug mit auf den Weg gibt, kommt vorher noch 
eine Meldung:

> insmod: '/cdrom/KNOPPIX/modules/aufs.ko': input/output error

Schade, die letzte Knoppix oder auch Ubuntu Live-CD liefen noch ohne 
Probleme.

Edit:
Wohl ein bekanntes Problem der DVD mit alten Laufwerken:
http://www.heise.de/ct/foren/S-Knoppix-5-3-von-Hef...

Autor: Christoph Kessler (db1uq) (christoph_kessler)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
(Ich hab die Kraft der zwei Pinguine...)
So sieht der Bildschirm auf zwei PCs mit Plextor-Laufwerken aus, auf 
einem anderen PC bootet die DVD einwandfrei.
Im "Expert"-Modus klappt es, ich muß zwei Fragen nach Zusatzmodulen mit 
Nein beantworten, dann läuft Knoppix.

Autor: Christoph Kessler (db1uq) (christoph_kessler)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Thomas, die beiden Fehlermeldungen kamen bei mir auch mit irgendeiner 
Option. Mit "nodma", was mit früheren Versionen mal die Lösung war, 
kommt die oben gezeigte Fehlermeldung noch schneller. Probier auch mal 
"expert".

Autor: Stefan B. (stefan) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Stefan "stefb" B. wrote:
> Meine funktioniert auch. Verglichen mit anderen LiveCDs leider beim
> Surfen ziemlich zäh und viele Hänger "unknown host" bei der
> Namensauflösung.

Die Hänger habe ich verursacht und Knoppix ist unschuldig.

Ich habe grundsätzlich die automatische IP Vergabe im Router 
abgeschaltet. Und jetzt beim Knoppix-Test hatte ich manuell eine 
IP-Adressse verwendet, die ein schon anderer Rechner benutzt.

Autor: Jörg (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wie winfuture.de berichte gib es ein Fehler mit der Cebit Version
Sie wollen den Fehler beheben und dann zum Download anbieten
Ich warte bis sie auf knopper.net zu verfügung steht

Autor: Christoph Kessler (db1uq) (christoph_kessler)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Jetzt auch amtlich:
In der neuen ct 7/2008 S.12 steht: "IDE-Treiberprobleme mit einigen 
Chipsätzen", und als Abhilfe sind drei Bootparameter genannt, "haben in 
mehreren Fällen geholfen"(hier DVD-Laufwerk=hdc):
knoppix ide1=reset
knoppix hdc=cdrom hdc=noprobe
knoppix ide=1

Autor: manuel (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
jo, das ist ein Witz. Ich kann die DVD schon gar nicht mit z.B. 
Isobuster lesen. Hab es auf verschiedenen PCs versucht! Die DVDs sind 
zumindest teilweise DEFEKT!!

Autor: Spoogy (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Bei mir gibts auch Probleme. Nun, was kann ich machen?

1) Kann ich C't um Ersatz bitten?
2) Oder besser, ist das "Knoppix 5.3" vom "Entwickler" Herrn Knopper 
genau identisch mit dem "C't-Knoppix" ? ODer ist das von C't eine 
spezial Edition, die man nicht downloaden kann?

Danke
lg
Spoogy

Autor: FBI (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert

Autor: Linux-user (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo zusammen ,

wenn man mal von der Fehlerhaften Menüdarstellung *
absieht , läuft bei mir alles bestens.

Mich wundern diese doppelten Menü-einträge die erst letzte Zeit 
auftraten (auch bei dem Original , also kein Brennfehler) , noch dazu 
ich keinen Menü eintrag finde ,der mir diesen Roten Rubin für XEN 
,Berryl etc 3D-Desktop anzeigt.Das war aber auchg schon anders.

Wenn die GraKa genug power hat schaltet sich dieser automatisch ein.


* www.linux-user.de/ausgabe/2008/05/022/kdemenue.png

Ansonsten wüste ich gerne bei welchem Chipsatz das der fall sein soll 
hatte bisher immer Glück gehabt.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.