www.mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik STK500 Problem


Autor: Michael Knapp (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

ich habe heute mein STK500 bekommen. schön und gut
jetzt wollte ich mit dem Tut anfangen doch wen ich im AVR Studio den
ersten beispielcode schreibe und ihn dann auf den µC schreiben will
kommt immer vollgender fehler.

Erasing device.. OK
Programming FLASH using block mode..       OK
Reading FLASH using block mode..       OK
WARNING: FLASH contents differs from file.. FAILED!
Leaving programming mode.. OK

Kann mir jemand sagen was ich falsch mache??

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.