www.mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik Probleme mit eagle!!!


Autor: Merle (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo ich kenne mich zwar sehr
gut mit eagle aus aber man kommt
ja wie man so sagt immer an neue
schwierigkeiten.

Und zwar hab ich folgendes Problem:

Ich mochte ein kleines Board mit dem
ATmega16 TQFP44 drauf machen. Beim
Schematik zeichnen gehts aber wenn
ich dann im Layout menü das Board
machen will schffe ich es nicht
eine verbindung (Wire) zu den
Pinns des ATmega16 TQFP44 aufzubauen.

Was kann ich anstellen damit ich
genau wie bei z.B. einem Dip Baustein
eine gescheit verbindung herbekomme.

Danke schon im voraus.

Gruß
Beni

Autor: crazy horse (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
fange beim routen am TQFP an, der nächste Knick liegt dann wieder im
Raster, von da aus gehts problemlos weiter. Das Problem: TQFP ist im
metrischen Raster (0.8mm), fast alle anderen Bauteile im
Zoll/mil-Raster. Eagle ist nun mal rasterorientiert (meiner Meinung
nach eine der grössten Schwächen des Programms).

Autor: Merle (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
@ crazy horse
Das hab ich schon versucht.
Doch wenn ich am TQFP anfange routen
dann geht der erste pin dan überspringt
eagle einen pin und ich kann erst beim
übernmächsten wieder halbwegs normal Routen.

Kann man den Raster denn nicht verkleinern ??

Gruß
Beni

Autor: Josef (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Würde mal bei Cadsoft anrufen. Sind nicht schlecht.

Josef

Autor: Merle (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
@ Josef
Danke für den Tipp.
Werd ich morgen gleich mal in die tat umsetzen.

Gruß
Beni

Autor: crazy horse (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
verstehe dein Problem nicht ganz.
Anbei ein Bildchen, ohne Tricks, mit 50(!) mil routeraster.

Autor: PeterKasi (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Geh mal auf View -> grid... dort kannst du das Raster einstellen

Autor: Merle (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hi jetzt hab ich das Grid auf die Feinste
Stufe gestellt. Jetzt funktioniert es.

Danke nochmal.

Gruß
Beni

Autor: bukongahelas (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
seit ich weiß,das 100mil = 2.54mm sind und nur noch in "mil"
denke,klappts auch mit dem eagle.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.