www.mikrocontroller.net

Forum: www.mikrocontroller.net Nicht alle Beiträge lesbar?


Autor: Mousse-T (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo zusammen,

ich habe das Problem, dass ich bei Threads die ca. mehr als 100 
Antworten haben nicht alles lesen kann. Ich komme bis zu einem Punkt und 
dann hört die Seite auf.

Weiss jemand vielleicht woran das liegen könnte??

Gruß Mousse-T

Autor: Rufus Τ. Firefly (rufus) (Moderator) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
An Deinem Browser/Deinem Router/Deinem Internetzugang/Sonstwas?

Autor: Kai G. (runtimeterror)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hatte bisher keine Probleme...

Welcher Browser?

Mach mal 'nen Screenshot vom "Ende der Welt"

Lädt der Browser weiter? - Lange genug gewartet?

Ist das Problem reproduzierbar, oder hört der immer an 'ner anderen 
Stelle auf?

Autor: Frank Esselbach (Firma: Q3) (qualidat)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Sowas kenne ich auch.

Allerdings habe ich den Effekt, dass bei (sehr) langen Threads durch die 
man sich lesend langsam scrollt, sich plötzlich einzelne Textzeilen oder 
die gelben Zwischenbalken zig mal wiederholen.Bei mir hilft dann Hin- 
und Herscrollen um einen ganzen Bildschirm per Klick auf den Leerraum 
ober/unterhalb des Sliders.

Was könnte die Ursache sein? Ich vermute, Darstellungsprobleme des 
Firefox, ausgelöst durch nicht ganz sauberen HTML-Code des Forums.

(Firefox 2.0.0.13, Mac OS X 10.4.11)

Frank

Autor: Mousse-T (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Das ist z.B mit Firefox und mit IE sieht es nicht anders aus...

Autor: Frank Esselbach (Firma: Q3) (qualidat)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Ich meine sowas hier (siehe Attachment).

Das ist übrigens kein einfaches Redraw-Problem, denn der Effekt 
verschwindet nicht, wenn man das Fenster aus- und wieder einblendet oder 
ein anderes Fenster zeitweise darüber legt.

Ganz alleine am Firefox kann es auch nicht liegen, denn lange Threads in 
anderen Foren (HiFi-Forum oder Roboternetz) verursachen nicht solche 
Effekte.

Frank

Autor: Kai G. (runtimeterror)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Der Quelltext vom Forum ist verhältnismäßig ordentlich. Habe jetzt auch 
keine Tricksereien finden können, die das verursachen.

Bei mir funktionieren beide Threads fehlerfrei. Ich kann mir das zu 
Hause nochmal mit einem aktuellen Firefox unter Windows anschauen.

Spontan würde ich auf ein "out of memory"-Problem tippen.

Autor: Benedikt K. (benedikt) (Moderator)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Habt ihr (die wo Probleme haben) zufällig Modem/ISDN oder sonst eine 
langsame Internetverbindung ? Ich hatte mit ISDN nämlich bei längeren 
Threads ähnliche Probleme. Nach ein paarmal F5 wurde die Seite dann 
vollständig geladen.

Autor: Mousse-T (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ne eigentlich nicht. Standleitung ;-)

Autor: Elias B. (bouni)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Moin,

Ist es immer beim 100sten Beitrag oder variiert es ??

Ich tippe spontan darauf das es so was wie ein Timeout ist.
Nach der Zeit X wird das laden einfach beendet.

Mfg Bouni

Autor: Mousse-T (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ne es ist immer unterscheiedlich. Das mit einem Art Timeout könnte schon 
sein. Aber was dagegen machen, dass ist hier die Frage...

Autor: Kai G. (runtimeterror)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Verkleinere mal die Schrift im Browser und lade die Seite neu. Wenn's 
dann geht liegt's vermutlich am Speicherbedarf.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.