www.mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik LM3914 im Kfz betreiben


Autor: Suleiman (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
guten tag,

ich fand im internet folgende link für die nutzung von lm3914. ich 
möchte ihn nun im auto benutzen aber da steht spannungsregler 5v 
ermöglicht dies, ist es nicht auch möglich den lm3914 einfach direkt an 
der autospannung zu betreiben? natürlich geschützt mit drossel und diode 
und stabilisiert mit kondensator.

weil es steht eingang bis 18V und die leds haben ja auch 
konstandstromquelle über den lm3914 also warum der 5V-regler?

Autor: Suleiman (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert

Autor: Martin #### (martin-)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Warum soll es ein Problem sein lm3914 direkt an 12V zu betreiben ? Das 
einzige was sich durch höherere Spannung ändert ist, ist der maximale 
LED-Strom den lm3914 liefern kann. Bei höherer Spannung kann er wegen 
der Verlustleistung weniger LED-Strom liefern.

Der 5V-Spannungsregler ist als an sich nicht nötig. Laut Datenblatt 
verträgt lm3914 1365mW Verlustleistung. Also bei typischer 
PKW-Bordspannung (etwa 14V bei laufendem Motor) und 10 LEDs ist der 
maximale LED-Strom ca. 11.4mA.

Autor: Suleiman (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
gut, ich habe led-strom auch auf nur 10mA eingestellt.
dann werde ich wohl ohne regler betreiben, mich hatte nur verwirrt das 
dort gesagt wurde dass ich regler brauche für z.b. kfz

Autor: Spess53 (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hi

>Warum soll es ein Problem sein lm3914 direkt an 12V ...

12V sind im Auto eher die Ausnahme. Die Spannung einer geladenen 
Batterie beträgt ca.13,8V.  Beim Anlassen kann die Spannung auf <10V 
sinken. Der Laderegler der Lichtmaschine begrenzt die Ladespannung auf 
ca.14,5V. Störspannung bewegen sich im Bereich von +-100V . Dagegen 
musst du dein Bauteil schützen.

MfG Spess

Autor: Suleiman (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
danke schon einmal...

ich habe jetzt meine potis für lo und hi grenze zwischen gnd und vout 
gesachalten, ist das ok oder müssen die an v+?

irgendwie in internet wurde mal gesagt wenn man grenze hi kleiner macht 
als grenze lo dann würde anzeige einfach "verkehrt herum" laufen, ist 
das richtig?

Autor: Martin #### (martin-)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
>ich habe jetzt meine potis für lo und hi grenze zwischen gnd und vout
gesachalten, ist das ok oder müssen die an v+?
Vout ? Meinst du Referenzspannung Pin 7 ?

>irgendwie in internet wurde mal gesagt....
Jetzt werde ich es sicher nicht ausprobieren, aber dem Innenaufbau nach 
müsste es funktionieren. Nur es könnte dann sein, dass die Diode am Pin 
10 ununerbrochen leuchtet (wenn man Rhi mit Minuspol verbindet), und die 
letzte Diode (Pin 1) geht an bevor Eingangsspannung die Spannungsniveau 
von Rlo erreicht.

>maximale LED-Strom ca. 11.4mA.
Der maximale LED-Strom ist so wie so 10mA, das war also Quatsch.

Autor: Suleiman (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
dann werde ich das mit dem verdrehen der ansteuerung mal austesten...

und JA ich meine referenzspannung Vout, ist das richtig? hatte ich so 
verstanden weil das ist ja der obere grenzbereich der anzeige

Autor: Martin #### (martin-)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Das ist richtig so. Man kann aber die Potis auch an V+ anschließen. Der 
Unterschied ist nur das V+ ggf. nicht stabilisiert ist (z.B. 
KFZ-Bordspannung) und wenn sich v+ ändert, ändern sich die Spannungen an 
Rhi und Rlo.

Autor: Suleiman (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
das problem an vout könnte nur halt sein, dass ich da kaum strom draus 
ziehen darf, das würde heissen ich sollte schon potis mit mehreren 
hunder kiloohm nutzen

Autor: Martin #### (martin-)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
>mehreren hunder kiloohm
Nein, das geht leider nicht. Die Eingänge Rhi und Rlo sind alles andere 
als hochohmig.
Hier auf dem Bild rechts:
http://www.national.com/mpf/LM/LM3914.html
sieht man das zwischen den Komparatoren sind 1k Widerstände. Der 
widerstand zwischen Rhi und Rlo ist also nur etwa 10k.
Wenn ich die Spannung an Rhi und Rlo mit Potis regeln wollte, würde ich 
es so wie auf dem Bild beschalten. Mit R3 kann man dann die Spannung am 
Rhi einstellen (von 1.25V bis 6.25V bei dieser Dimensionierung), mit R1 
die Spannung am Rlo von 0V bis U_Rhi/2 einstellen (mit 10k Poti). Bei 
dieser Beschaltung haben Änderungen am R1 wenig Einfluss auf Spannung am 
Rhi.

Autor: Suleiman (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
ich rede von den potis an den eingänge rhi und rlo. diese müssen großen 
widerstand aufweisen wegen belastung von vout gering halten.
deine schaltung verstehe ich überhaupt nicht warum 2 potis in deinem 
fall? es sollte doch eins  bei der verschaltung reichen.
und du gehst von anzeigebereich bis zu 0V aus aber das habe ich nicht.

ich habe auch noch heftig probleme mit den berechnung von den 
gleichungen im datenblatt. ich bin jetzt von betreiben mit direkt 
bordspannung weggegangen und habe gewählt 8V spannungsregler. wie genau 
kriege ich jetzt signalspannung richtig hingedreht? nur mit externen 
spannungsteiler?

Autor: Suleiman (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
die ganze ic verwirrt mich. ich möchte die bordspannung des autos 
darstellen als dot-anzeige.

der spannungsregler ist für meine verständnis irgendwie überflüssig da 
das ic ja interne spannungsreferenz besitzt und der led-strom geregelt 
ist.

also sollte es eigentlich genug sein wenn ich an v+ direkt bordspannung 
mit entsprechende schutzbeschaltung anlege und dann an signaleingang 
bordspannung auch mit schutzschaltung.

mir ist nur nicht klar wie ich nun vout auf wert von v+ kriege und im 
internet habe ich gelesen durch led-strom wird das ganze dann wieder 
beeinflusst und das verwirrt mich, ich weiss nicht wo ich mit meinen 
rechnungen anfangen muss.

würde vielleicht jemand nett sein und rechnungsgang erklären hier?

Autor: Martin #### (martin-)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
>ich rede von den potis an den eingänge rhi und rlo.
Das verstehe ich. Aber wie gesagt, mit Potis die einige hundert kohm 
haben lässt sich hier nichts einstellen, weil Widerstand zwischen Rhi 
und Rlo nur 10k beträgt.

>deine schaltung verstehe ich überhaupt nicht warum 2 potis in deinem
>fall?
Wie ich geschrieben habe, mit dem Poti R3 kann man Spannung am Rhi 
einstellen, also bei welcher Eingangsspannung (Pin 5) die letzte Diode 
aufleuchtet (Diode am Pin 10). Mit dem Poti R1 stellt man die Spannung 
ein, bei der, die erste Diode aufleuchtet (die am Pin 1). Man kann den 
R1 Poti weglassen, aber dann die Sannung an Rlo nicht einstellbar.
Warum das ganze so ? Weil eben Einstellen mit hohomigen Potis wegen dem 
kleinen Widerstand zwischen Rhi und Rlo nicht geht, und Einstellen mit 
niederohmigen Potis geht auch nicht, wegen kleinen Strombelastung von 
Vout.

Kurz zu Vout: Ref-Out (Pin 7) kann maximal 10mA liefern, das bedeutet 
das man die Referenzspannung Vout mit höchstens 1mA belasten soll.

>es sollte doch eins  bei der verschaltung reichen.
Ja, wenn man eben keine untere Grenze braucht. Wenn man aber z.B. die 
Akkuspannung anzeigen will, dann ist es sinnvoll die obere Grenze auf 
14,5V und die unter auf 10,7V setzen. Dazu braucht man aber so oder so 
zwei Potis (oder zwei Widerstände die den richtigen Wert haben).

>ich bin jetzt von betreiben mit direkt
>bordspannung weggegangen und habe gewählt 8V spannungsregler.
Na ja, wie schon geschrieben, eigentlich bringt das nicht viel einen 
Spannungsregler zu verwenden.

>wie genau kriege ich jetzt signalspannung richtig hingedreht?
Also, du hast bis lang noch nicht geschrieben was du da im Auto 
angezeigt bekommen willst.



Ok, ich nehme einfach mal an, es soll Bordspannung angezeigt werden, und 
rechne es vor man die Widerstände und Potis berechnen soll. Da bei setzt 
ich folgendes vor aus:
Die Beschaltung ist wie auf dem Bildchen in diesem Beitrag. LM3914 wird 
direkt,ohne einen Spannungsregler aus dem Bordnetz gespeist.
Der Spannungsbereich der 'Angezeigt werden soll, ist von 10.5(Akku leer) 
bis 14,5V(Motor läuft, Akku voll). LED-Strom ist ca. 10mA.

Zunächst muss R2 berechnet werden, mit dem LED-Strom eingestellt wird.
R2 = 12.5V/I_LED
R2 = 12,5V/10mA
R2 = 1,25kohm

Weil die maximale Eingangsspannung von LM3914 12V beträgt, würde ich 
Bordspannung durch 2 teilen (mit R4,R5 je. 1k), mit dem Teiler hat man 
also am Eingang (Pin 5) von
10,5V/2 = 5,25V
bis
14,5V/2 = 7,25V

Die Spannung am Rlo soll also betragen 5,25V t, und die Spannung am Rhi 
7.25V. Da die Spannung an Rhi ist gleich Vout, muss Vout also 7.25V 
betragen. Aus dem Datenblatt formel für Vout:
Vout = 1,25V *(1+ R2/R3) + I_adj*R3    mit I_adj=120µA und R2=1,25kohm

Diese Formel nach R3 umgestellt:
R3 = R2*(7,25V-1,25V)/(120µA*1,25okohm+1,25V)
R3 = 5,38kohm

für R3 muss man also einen Poti wählen mit dem man diesen Wert 
einstellen kann z.B. 10k.

Es muss noch R1 berechnet werden. R1 bildet mit den Widerständen (ich 
nenne ihn mal R_Rhi_Rlo) im LM3914 einen Spannungsteiler der an Vout 
angeschlossen ist. Spannung an R1 soll dabei 5.25V sein also:
Vout - U_R1 = U_Rlo-Rhi   => 7.25V - 5.25V = 2V
(U_Rhi-Rlo Spannung zwischen Rhi und Rlo Pins)
U_Rlo-Rhi / R_Rhi_Rlo = I_R1  => 2V/10k = 200µA
R1 = U_R1 / I_R1 => R1 = 5.25V / 200µA
R1 = 26,25kohm

R1 soll also 26,25kohm betragen, um diesen Wert einstellen zu können, 
wäre  47kohm Poti optimal.
Ich hoffe das hilft dir weiter.

Autor: Martin #### (martin-)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
>ich möchte die bordspannung des autos darstellen als dot-anzeige.
habe ich also richtig gedacht.

Autor: Suleiman (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
vielen dank scho für deine Berechnung.

ich verstehe aktuell die verbindung von Vref und Rhi nicht weil muss an 
vref nicht gleiche spannung wie v+?
weiterhin verstehe ich die beschaltung von rlo nicht, denn so ist das 
doch gar kein spannungsteiler sondern nur ein veränderbaren 
vorwiderstand zu gnd??

Autor: Martin #### (martin-)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
>weil muss an vref nicht gleiche spannung wie v+?
Nein, muss es nicht. An Vref kann eigentlich die Spannung nicht so hoch 
sein wie V+.

>weiterhin verstehe ich die beschaltung von rlo nicht, denn so ist das
>doch gar kein spannungsteiler sondern nur ein veränderbaren
>vorwiderstand zu gnd?

Ja, auf dem Bild sieht das nur wie ein veränderbarer Widerstand, aber R1 
bildet einen Spannungsteiler mit den Widerständen im Innern von LM3914.
Ich verweise noch mal auf dieses Bild (ist leider PDF):
http://www.national.com/images/pf/LM3914/00797003.pdf
Dar auf sieht man das Eingänge Rhi und Rlo durch 10 1kohm Widerstände 
verbunden sind. Also zwischen Rhi und Rlo gibt es 10k Widerstand.
Wenn man jetzt eine Spannung an Rhi anlegt, dann fällt ein Teil dieser 
Spannung an internen Widerständen und ein Teil an R1 das vom Rlo Pin zur 
Masse führt. Deshalb ist es ein Spannungsteiler.

Wenn man den R1 weglässt und Rlo direkt mit der Masse verbindet, dann 
fällt die gesamte Spannung an internen Widerständen und der Messbereich 
ist von 0V bis Vout (weil Rhi an Vout angeschlossen ist).
Wenn man aber den R1 lässt, fällt an ihm ein Teil der Spannung aus Vout 
und der Messbereich ist zwischen eben dieser Spannung an R1 und Vout.

Autor: Suleiman (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
oh man ich versuche das morgen nochmal zu verstehen, das wird nix heute 
mehr

Autor: Suleiman (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
habe hier nochmal die schaltung die ich habe.

also rlo ein poti zwischen gnd und vout
an rhi ein poti wzischne gnd und vout

widerstand für led zwischen vref und gnd

Autor: Martin #### (martin-)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Bei solcher Beschaltung hat man eben dieses Problem von dem ich ganze 
Zeit spreche.Wenn die Potis hochohmig sind, können sie kaum die richtige 
Spannung an Rhi und Rlo erzeugen. Wenn man aber niederohmige Potis nimmt 
(z.B. 1k) dann belasten sie Vout zu sehr, und die Spannung Vout bricht 
ein.
Bei solcher Beschaltung müssen die Potis also niederohmig sein (weil nur 
dann kann man mit ihnen Spannung an Rhi und Rlo einstellen) und sie 
müssen aus einer stärkeren Spannungsquelle gespeist werden z.B. 
Spannungsregler.

Darüber hinaus, in deiner Schaltung ist der Widerstand 1,1k , der wie 
ich denke LED-Strom bestimmen soll, falsch angeschlossen. Dieser 
Widerstand soll zwischen RefOut(Pin 7) und RefAdj (Pin 8) geschaltet 
werden und RefAdj muss entweder direkt oder über einen Widerstand (je 
nach gewünschtem Wert von Vout) an die Masse angeschlossen sein.

Der LED-Strom wird in dieser Schaltung wird von einer nicht ganz 
überschaubaren Kombination aus Potis-Widerständen und dem 1,1k 
Widerstand bestimmt.

Den Widerstand 39k kannst du weglassen, der Signaleingang ist sehr 
hochohmig, dieser Widerstand bewirkt nur, dass die 1k Widerstände 
eventuelle Störsignale nicht dämpfen können.

Autor: Suleiman (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
und wenn ich potis ganz von der versorgungsspannung der schaltung 
speise? das sollte doch gehen?!

irgendwie verstehe ich nicht dieses widerstand"netzwerk" welches sich 
alles gegenseitig beeinflusst.

Autor: Suleiman (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
achso entschuldigung widerstand 1,1k habe ich falsch eingezeichnet das 
ist richtig.

der widerstand 39k steht in datenblatt kann genutzt werden um 
störsignale +/- 100v zu verkraften und nicht nur +/- 35v wie normal bei 
lm3914. weil auf diese seite 
http://www.dse-faq.elektronik-kompendium.de/dse-faq.htm#F.23 stand 
spannungsspitzen von +/- 100v und deshalb habe ich diesen eingebsetzt.

Autor: Suleiman (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
ich habe zun verstädnnis nochmal eine neue schaltung gezeichnet aber ein 
wenig gekürzt rechts sind dioden nur "angedeutet" und teiler für signal 
habe ich nicht gezeichnet weil werte noch nicht weiss wie bei widerstadn 
an vref daher leer

Autor: Martin #### (martin-)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
>und wenn ich potis ganz von der versorgungsspannung der schaltung
>speise? das sollte doch gehen?!
Vom Strombedarf der geht das sicher, aber dann hat man das schon mal 
weiter ober erwähnte Problem, dass Versorgungsspannung nicht 
stabilisiert ist.Ändert sich die Bordspannung, ändern sich automatisch 
Spannungen an den Potis und somit an Rhi und Rlo. Und das hat dann 
natürlich zu folge, dass die LEDs bei anderen Spannungswerten am Eingang 
ein bzw. ausgehen. Man kann die Spannungsquelle, deren Spannung man 
anzeigen (messen) will, nicht gleichzeitig als Referenzspannung 
benutzen.

>irgendwie verstehe ich nicht dieses widerstand"netzwerk" welches sich
>alles gegenseitig beeinflusst.

Na ja, in der vor mir vorgeschlagenen Lösung gibt es klare Reihen folge 
der Berechnung:
1. R2 bestimmen nach vorgegebenem LED-Strom
2. R3 bestimmen nach vorgegebener Vout Spannung, R2 hat man aus 1
3. R1 bestimmen nach vorgegebener Spannung am Rlo-Eingang, Vout aus 2

Punkt 1 beeinflusst Punkt 2, Punkt 2 beeinflusst Punkt 3, aber nicht 
umgekehrt.

>der widerstand 39k steht in datenblatt kann genutzt werden um
>störsignale +/- 100v zu verkraften und nicht nur +/- 35v wie normal bei
Ja, stimmt das steht so im Datenblatt, bei höheren Spannungen wird der 
Signaleingang anscheinend deutlich niederohmiger. Bei Spannungen im 
Anzeigebereich ist der Signaleingang sehr hochohmig (einige Mohm) und 
ein 39k Widerstand erscheint dagegen hochleitend.

Autor: Martin #### (martin-)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
>ich habe zun verstädnnis nochmal eine neue schaltung gezeichnet

Da tritt genau dieses Problem auf:
Man kann die Spannungsquelle, deren
Spannung man anzeigen (messen) will, nicht gleichzeitig als
Referenzspannung benutzen.

Die Potis sind direkt an Bordspannung angeschlossen, die gleichzeitig 
angezeigt wird.

Du müsstest für die Potis extra einen kleinen Spannungsregler (z.B. 
78L05) spendieren damit Spannung an den Potis nicht schwankt.

Autor: Suleiman (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
ach jetzt verstehe ich, die sig-spannung schwankt zwar nicht weil diese 
ja logisch auf die referenzspannung gemessen wird  aber das messbereich 
verschiebt sich.
ich will selbe schaltung vielleicht auch noch für ladelufttemperatur 
einsetzen. dann wäre diese schaltung aber doch okay?!

denn es schwankt ja ausgangsspannung von sensor (spannungsteiler GND zu 
+) genau wie versorgungsspannung von den potentiometern oder bin ich 
wieder flasch in meinen gedanken?

Autor: Suleiman (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
bei ladeluft muss ich dann auch untere grenze und oberen grenze 
verschieben können und wollte gleichen schaltungen verwenden wenn das 
geht.

Autor: Martin #### (martin-)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
>ach jetzt verstehe ich, die sig-spannung schwankt zwar nicht weil diese
>ja logisch auf die referenzspannung gemessen wird
Meinst du mit sig-spannung die Spannung, die an Pin 5 gegeben wird ? Die
schwankt genau so wie die Bordspannug, weil Bordspannung eben
Signalspannung ist.

>aber das messbereich verschiebt sich.
Ja, wenn Referenzspannung an die die Potis angeschlossen sind, sich 
ändert, verschiebt sich auch Messbereich.

>ich will selbe schaltung vielleicht auch noch für ladelufttemperatur
>einsetzen. dann wäre diese schaltung aber doch okay?!
Ja warum nicht, man muss nur wieder Messbereich an den
Spannungen-bereich, den der Sensor erzeugt, anpassen.

>bei ladeluft muss ich dann auch untere grenze und oberen grenze
>verschieben können und wollte gleichen
Na ja, bei der Messung der Bordspannung ist es auch notwendig beide
Grenzen einzustellen, weil Bordspannung ändert sich ja nur um ein paar
Volt und fällt (sollte jedenfalls) nie auf null.

Ich habe noch mal die Beschaltung gezeichnet dieses mal aber so wie du
es möchtest/verstehst. Für diese Schaltung brauchst du aber einen extra
Spannungsregler (kann auch ein anderer sein als auf dem Bild z.B. 8V)
zur Versorgung der Potis (R1,R3).

Eingangssignal wird hier, wegen dem 5V-Spannungsregler, durch 4 geteilt.
Wenn du 8V nimmst ist es nicht nötig den Teiler zu verändern.

Autor: Suleiman (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ih glaube wir verstehen uns falsch...

Wenn ich Ladelufttemperatur messe MUSS sich meßbereich mit verschieben 
bei einbrechen der bordspannung weil sensor ja auch nur spannungsteiler 
an bordspannung ist.
würde spannungsbereich immer selber bleiben dann würde einbruch von 
bordpspannung bedeuten, dass mir andere werte angezeigt werde als 
wirklich vorhanden.

Autor: Martin #### (martin-)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
>Ih glaube wir verstehen uns falsch...
Ok, jetzt weiß ich aber was du meintest. Du hast von Ladelufttemperatur 
gesprochen. Ich dachten du bist noch bei der Bordspannung.

Ja, an sich ist das schon höchstwahrscheinlich richtig, Messbereich 
verschiebt sich und gleichzeitig verschiebt sich Sensorspannung (ganz 
sicher kann ich mir nicht sein weil ich weiß nicht was das für ein 
Sensor ist). Ich glaube du meinst das so wie auf dem Bild im Anhang. 
Oder ?

Aber, das Problem hier ist, dass es nicht sicher ist ob sich beides um 
gleichen Wert verschiebt.
Daher würde ich den Sensor ebenfalls auf einer stabilisierten 
Spannungsquelle (oder besser Stromquelle wenn es ein 
Temperaturabhängiger widerstand ist) versorgen. Dazu kann man sogar den 
gleichen Spannungsregler nützen.

Autor: Suleiman (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
ich danke schon, dass es sich um gleichen wert geändert wird oder nehme 
es einfach mal an. den sensor möchte ich nicht gerne modifizieren weil 
der in mein auto für steueraufgabe bei steuergerät genutzt wird (altes 
volvo), deshal wollte ich nur abgreifen dies spannung über hochohmigen 
eingang von messchaltung mit lm3914.
die anzeige sind ja mehr spielzeug, haben ja keine wirkliche sinn in 
dieses fall, deshalb werde ich einfach mal testen ganz ohne 
spannungsregler.
wenn etwas kaputt geht ist ja nicht so teuer. der sensor wird wohl nicht 
kaputt gehen wegen hochohmigen eingang.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.