www.mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik Probleme mit AVR-Studio


Autor: Andreas Posch (andyp17)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Guten Morgen,

Ich habe erhebliche Probleme mit dem AVR-Studio. Und zwar stürzt es sehr 
oft ab, wenn ich ein Projekt öffne und wenn es sich öffnen lässt, dann 
kommt beim Kompilieren immer diese Meldung:

"avr-gcc.exe: .//Code_Test.c: No such file or directory"

Wenn ich jetzt aber meinen zweiten PC hernehme, dann funktionierts 
einwandfrei. Obwohl dort die gleiche Version von AVR-Studio und WinAVR 
installiert ist. Warum ist das so? Kann mir jemand weiterhelfen?

Vielen Dank!


mfg
Andy



PS: Nein, ich will nicht den zweiten PC nutzen. Ich will haben, dass das 
alles diesem einen PC funktioniert! :)

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.