www.mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik Netzgerät STK500


Autor: Roland500 (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

habe mir ein STK 500 bestellt und ging von der Masse der Netzgeräte 
davon aus, dass irgendeins wohl passen wird. Dummerweiße hab ich das 
nicht überprüft und steh nun ohne da. Für das STK 500 werden 10-15V und 
mind. 500mA benötigt.

Nun habe ich hier z.B. eins mit 8V und 650mA. Kann ich da nun irgendwas 
drehen, mit einem Widerstand oder so, dass mein Board dennoch 
funktioniert oder muss ich noch einmal bestellen?

Autor: STK500-Besitzer (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
>muss ich noch einmal bestellen?

Ja.

Autor: Roland500 (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Sch...ade . Naja was solls, danke STK500-besitzer.

Autor: crazy horse (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
wenn du den Eingangsgleichrichter auf dem STK500 rausschmeisst, klappt 
es auch mit den 8V.

Autor: Fabian B. (fabs)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Vieleicht hast du ja noch ein AC NT mit dem benötigten 
Spannungsbereich...das geht auch.

Gruß
Fabian

Autor: Michi (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hast du es schonmal damit probiert? Kaputtgehen kann egtl. nichts, von 
daher würde ich es einfach mal testen und die Sapnnung messen. Ich 
betreibe mein STK500 mit einem 9V NT.

Autor: crazy horse (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
9V klappt, 8V nicht.

Autor: Roland500 (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Na gut wenn nichts kaputt gehen kann probier ichs mal. Muss man den 
Adapter der dabei is ranlöten?

Autor: Michi (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
> Muss man den Adapter der dabei is ranlöten?

Wenn der Stecker vom NT passt natürlich nicht. Steck es mal ein und miss 
die Spannung zwischen VTG und GND.

Autor: Roland500 (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Achso. naja das wär schon Zufall wenn der passen würd

Autor: Kai Franke (kai-) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
für den eigentlichen Betrieb werden übrigens keine 500mA benötigt, 
selbst wenn alle LEDs an sind...
ich benutze ein NT mit 300mA und das funktioniert einwandfrei

Autor: Martin #### (martin-)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
>8V und 650mA
Würde ich einfach mal versuchen. Vielleicht ist bei niedrigerer 
Belastung die Spannung höher, und die Angabe bezieht sich auf Spannung 
bei 650mA. Das Bord alleine zieht ja keine 500mA, sondern etwa 100mA.

Autor: STK500-Besitzer (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
>Würde ich einfach mal versuchen. Vielleicht ist bei niedrigerer
>Belastung die Spannung höher, und die Angabe bezieht sich auf Spannung
>bei 650mA. Das Bord alleine zieht ja keine 500mA, sondern etwa 100mA.

Gute Idee... vor allem, wenn man dann einen Fehler sucht, und die 
Beschreibung lautet "STK500 resetet immer"...
Ausprobieren kann man es, aber bei der nächsten Bestellung sollte ein 
vernünftiges Netzteil dabei sein.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.