mikrocontroller.net

Forum: Analoge Elektronik und Schaltungstechnik Touch-Lampe Reparatur


Autor: Randy (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

ich habe eine kaputte Touch-Lampe in Pflege genommen, das ist eine 
Tischlampe die durch berühren eines Metallteiles geschaltet werden kann. 
Das Teil hat beim durchbrennen der Glühbirne den Geist aufgegeben.
Auf der Platine ist ein durchgebrannter Widerstand 
(Sicherungswiderstand?) zu sehen, wenn ich den Überbrücke leuchtet die 
Lampe. Der Widerstand steckte vorher noch in einem Schrumpfschlauch.
Der Triac (BT134) hat zwischen A1 und A2 0 Ohm, also durchlegiert. Zum 
Gate hat er aber von den beiden anderen Pins brav seine 600mV 
(Diodentester) in beiden(!) Polungen. Das kannte ich noch nicht. Alle 
durchgebrannten Transistoren bisher hatten - wenn durchlegiert - 
zwischen allen Anschlüssen 0 Ohm.
Weiß jemand wo ich so einen Sicherungswiderstand her bekomme? Wie hoch 
muß der Wert sein wenn max. 60W angeschlossen werden? Ist 0,22 Ohm 
realistisch? Oder 2,2 Ohm? Man kann nur noch die ersten beiden Farbringe 
erkennen.
Triacs hat Reichelt nur welche im TO220 Gehäuse. Könnte man zur Not 
reinfummeln. Auf was muß ich bei einem Ersatztyp achten? Hab mit 
Leistungselektronik sonst wenig am Hut.
Hoffe mal dass der abgeschliffene (argh!) IC noch geht. Hängt über 100 
Ohm und einen SMD-Keramik-C am Gate. Für den Fall des Falles: Krigt man 
solche Touch-Module auch einzeln? Ist zwar nur TCM-China-Billig-Schrott, 
aber die Besitzerin hängt dran ;-)

Vielen Dank für eure Hilfe!
Randy

Autor: Ich (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Der Triac sollte mit 10-20 mA Zündstrom auskommen. Die 50 mA 
Standardtypen funktionieren nicht. 2,2 Ohm dürfte hinkommen. (So habe 
ich es in Erinnerung)

Autor: Gast (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert

Autor: Randy (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
> Der Triac sollte mit 10-20 mA Zündstrom auskommen. Die 50 mA
> Standardtypen funktionieren nicht. 2,2 Ohm dürfte hinkommen. (So habe
> ich es in Erinnerung)

OK. Zumindest ELV hat einen BT139-800E (mit sensitivem Gate), Reichelt 
und Conrad haben nur die Standardtypen.
Muß der 2,2 Ohm ein Sicherungswiderstand sein oder kann ich auch einen 
"normalen" 0,5W-Typen einbauen?

Randy

Autor: Sebastian (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ein Sicherungswiderstand hat ein definiertes Abbrandverhalten. Zu kaufen 
z.B. bei Segor (www.segor.de) unter "1R0-0411-Si", aber leider nur als 1 
Ohm.
Normale Widerstände sind theoretisch ebenfalls selbstverlöschend, aber 
wahrscheinlich schlechter in Trennschaltvermögen, Durchschlagsfestigkeit 
nach Abbrand und Auslöseverhalten (evtl. zu träge).

Autor: Wolf (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
BTA134...X und ein Buchstabe, wichtig für den Triggerstrom.

IC= vielleicht ein S566B von Siemens.

Autor: Sebastian (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ach ja, ein Tip aus einem anderen Elektronikforum: Eine bedrahtete 
Schmelzsicherung (gibt es eventuell in eckiger Form sogar im passenden 
Rastermaß) mit 315 oder 400 mA sollte in etwa einem 2.2 Ohm 
Sicherungswiderstand entsprechen - und ist als Ersatz bezüglich 
Brandschutz unbedenklich.

Autor: Randy (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
> BTA134...X und ein Buchstabe, wichtig für den Triggerstrom.

Nein, da steht nur BT134 auf dem Gehäuse, kein weiterer Buchstabe. 
Darüber ein Logo das nicht unbedingt von NXP sein muß, das ist schlecht 
zu erkennen.

Randy

Autor: Randy (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
> Normale Widerstände sind theoretisch ebenfalls selbstverlöschend, aber
> wahrscheinlich schlechter in Trennschaltvermögen, Durchschlagsfestigkeit
> nach Abbrand und Auslöseverhalten (evtl. zu träge).

So'n schiet. Reichelt hat kleine bedrahtete Sicherungen, aber keinen 
Triac mit niedrigem Gatestrom, den hat ELV, dafür haben die keine 
Sicherungen zum einlöten(außer die 5x20) oder Sicherungswiderstände. Ich 
denke ich kann es riskieren einen normalen Widerstand einzulöten, im 
Kurzschlussfall sollte der auch schnell genug durchbrennen um keinen 
Brand auszulösen... falls das Trennvermögen nicht reicht gibts ja immer 
noch den 16A-Automaten...

Vielen Dank an alle für die Tipps
Randy

Autor: Randy (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
> Reichelt hat (...), aber keinen Triac mit niedrigem Gatestrom,

haben sie doch: den BT138/600E, max 25mA Gate Trigger Stom. 600V sollten 
ja reichen.

Autor: Rudi (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Gary

Sorry in advance for writing in English. Speak German (Bairish) but it 
is easier if I write in English.

I am currently frustrated as I have two of the same lamps and one is 
broken. I recognize it from the picture as I too have it apart trying to 
get a replacement component. They were cheap but like your lamp's owner, 
I have grown attached to them.

Were you able to fix yours? If so I would like to learn more about how, 
if not, then I would like to send my remaining working one to you. I 
would love to fix the broken one but as they are the matching bedroom 
reading lights, having broken one is probably more frustrating than not 
having any (or at least I would have the knowledge that my remaining one 
went to a make someone happy [grin ]).

I live in Munich.

Rudi

email is [myname] at rudiperkins.com

Autor: Randy (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
> Were you able to fix yours? If so I would like to learn more about how,

In my case, the electronic went broken when the bulb burned out The bulb 
caused a short-circuit (the 16A fuse in theflat's fuse box triggered).
I found that the resistor is gone (in the upper left, clearly 
recogizable as burned out) and the tryristor (BT134, in the upper 
right).
Fortunately, the rest of the electronic was not damaged. After replacing 
these two parts the lamp worked again.
I was not able to get 1:1 the same parts. I replaced the resistor for a 
solder-in-fuse with 400mA (similar to
http://www.reichelt.de/?;ARTICLE=23853) and the BT134 for a BT138/600E 
which has a TO220 housing. This is a little bigger than the original 
BT134. It fitted but I had to find a new position for the 47uF/25V 
electrolyte capacitor. I put it between the IC and the yellow capcitor.

Are you able to do the soldering yourself? I live in Nuremberg, thus the 
distance is a bit far.

HTH
Randy

Autor: richard (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich habe das gleiche Problem wie oben beschrieben, allerdings bin ich 
mit der gesamten Technik ueberhaupt nicht vertraut und koennte es auch 
selbst nicht reparieren.
Ich wuerde gerne wissen ob man das gesamte Modul das fuer die Steuerung 
der Lampe verantwortlich ist nicht einfach auswechseln kann? Gibt es 
Ersatzmodule im Geschaeft zu kaufen? Das Modul selbst koennte ich wohl 
auswechseln sofern man nicht als zu schwierige Loetarbeiten durchfuehren 
muesste.
Wieviel sollte solch eine Reparatur beim Elektriker kosten? Mehr als 10 
EUR waere ich nicht wirklich bereit dafuer zu bezahlen bei einem Lampen 
Preis von 40 EUR.
Vielen Dank

Autor: Prof. (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Vielleicht wohnt ja jemand aus dem Forum, der das
zu machen bereit ist, bei dir in der Nähe.

mfg mf

Autor: Erich (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
>Gibt es Ersatzmodule im Geschaeft zu kaufen?
Wohl kaum, alles Zeugs aus China.

Ich hatte kürzlich dasselbe Problem.
Habe dann das defekte Modul ausgebaut (in der Lampe die Leitung 
durchgebrückt) und einen externen (Schnur-) Dimmer aus dem Baumarkt in 
die Zuleitung verbaut.

Autor: Werner A. (homebrew)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich hatte hier 
Beitrag "Touchdimmer defekt" 
dasselbe Problem. Der Widerstand ist aber noch zu erkennen und 0,22 
(nicht 2,2 Ohm)

Werner

Autor: Randy (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
> I replaced the resistor for a
> solder-in-fuse with 400mA (similar to
> http://www.reichelt.de/?;ARTICLE=23853)

Das mit der Sicherung hat nicht gut funktioniert, die ist alle paar 
Monate durchgebrannt (40 oder 60W Birne, weiß nicht mehr). Ich hab dann 
einen 2,2Ohm "normalen" Widerstand (keinen Sicherungswiderstand) 
reingelötet.

Randy

Autor: John (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Randy schrieb:
>> I replaced the resistor for a
>> solder-in-fuse with 400mA (similar to
>> http://www.reichelt.de/?;ARTICLE=23853)
>
> Das mit der Sicherung hat nicht gut funktioniert, die ist alle paar
> Monate durchgebrannt (40 oder 60W Birne, weiß nicht mehr). Ich hab dann
> einen 2,2Ohm "normalen" Widerstand (keinen Sicherungswiderstand)
> reingelötet.
>
> Randy

Hallo Randy,
das Schaltverhalten der verlinkten Sicherung ist flink.

Der Einschaltstrom einer normalen Glühbirne ist das vielfache ihres 
Nennstroms. Hier sollte man eine träge Sicherung verwenden.

Gruß
John

Autor: Einfach mal Brücken (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Randy schrieb:
> Auf der Platine ist ein durchgebrannter Widerstand
>
> (Sicherungswiderstand?) zu sehen, wenn ich den Überbrücke leuchtet die
>
> Lampe.


Wusstest du wenigsten welchen Wert er hatte?

Autor: Jonnybottle (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hi

ich habe verschiedene Probleme mit Touch-Lampen gehabt. In den meisten 
Fällen musste ich entweder den Triac austauschen (Conrad electronics 
haben immer alles gehabt, was ich suchte) oder die Sicherung, die den 
Traic schutzt oder schützen sollte (ebenfalls von Conrad oder 
RS-Online). Es gibt einen Spruch: Triacs sind sehr tapfer, weil sich 
immer bereit sind, sich zu Günsten einer Sicherung zu opfern :0>.

Allerdings hatte ich mehr Kummer mit einem Dimmer anderer Fabrikat aus 
einer messingfarbener Lampe mit 2 Glühbirnen von Tchibo.

Hier war ein 15 Ohm Kermamik Widerstand zwischen den Dimmer und der Last 
(+ Seite der 2 x 40 W Glühbirnen) defekt Bekam ich von RS.

Es gibt aber noch was: anders als die identische Zwillingslampe, muss 
die reparierte Lampe ca. 10 Minuten angeschlossen sein, bevor sie 
funktioniert.

Könnte hier die Induktivität einen Fehler haben? Bei der Erstinpsektion 
brach einer der Terminalkupferdrähte (konnte nur so den Triac 
inspizieren. Ich hatte die Drähte neu gelötet aber nur mit 
Schwierigkeiten.

Was für eine Induktivität sollte ich einbauen - es sind keine 
Lesitungsangaben zu sehen.

Oder was könnte es sonst sein?

Grüss

Jon

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.