mikrocontroller.net

Forum: Analoge Elektronik und Schaltungstechnik Hilfe wir wisse nicht mehr weiter


Autor: Marc Phono (epson1980)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hallo Leute ,

ich hoffe Ihr könnt uns helfen , denn im moment wissen wir leider nicht 
mehr weiter.

Im Rahmen eines Schulprojekts wollten wir ein Funktionsmodell eines ESWL 
Gerätes darstellen ( Extrakorpurale Stosswellenlithrotypsie ).

Im Realen werden Schallwellen in einem Schallkopf erzeugt und dann auf 
einen Punkt im Körper fixiert um dort einen z.B. Nierenstein zerplatzen 
zu lassen.

Wir wollten ein Funktionsmodell erstellen indem wir einen Lautsprecher 
von 20 cm , 100 W 8 Ohm nehmen , dort einen Trichter Drüber Stülpen und 
mit dem enstehenden Luftdruck am ende des Trichters eine Druckwelle 
erzeugen , welche dann einen Styroporhaufen quasi "zersprengt".

Dafür wollten wir ein Netzteil verwenden , was Positive & Negative 
Spannung erzeugt und den Subwoofer Quasi erst negativ zurück zieht und 
dann positiv ausschlagen lässt. Das ganze soll ja nur in einem Bruchteil 
einiger Sekunde passieren.

Also im ausgeschaltetem zustand soll der Woofer in der Ausgangsstellung 
sein. Sobald wir die Sache dann einschalten , soll der Woofer mit einem 
Impuls Negativ nach hinten Fahren und im nächsten Moment positiv nach 
vorne ausschlagen und dann wieder in die Neutrallstellung gehen und die 
ganze Sache von vorn. Das ganze alle 2-3 sec. .

Also haben wir das Netzteil gebaut(Anlage). Um dann die Spannungen zu 
schalten wollten wir den Woofer mit der -klemme an 0V hängen und die +5V 
& -5V jeweils mit einem Transistor abwechselnd auf die + klemme schalten
( Als Stabis haben wir 7805 & 7905 verwendet).

Die Transistoren wollten wir mit einer Kippstufe ansteuern , so dass 
abwechselnd immer der eine , dann der andere Transistor angesteuert 
wird.
Die Kippstufe wird mit den 15 V & 0 V versorgt die wir vor dem Stabi für 
die +5V abgreifen.

Und nun zu unserem Problem :
Wir wissen nicht wie hoch der Basiswiderstand für die Transistoren sein 
muss. Wir haben an einem Transistor am kollektor die +5v angesetzt , an 
der basis haben wir 15 V angeschlossen die von der kippstufen led 
kommen. ( An der Kippstufe haben wir die Spannung zwischen dem 470 Ohm 
Widerstand und dem kollektor vom Transistor abgegriffen).

Leider messen wir jetzt an dem emitter unseres verwendeten BC 327 ca. 15 
V ! , sollten da nicht die +5V vom kollektor ankommen ?

Ich hoffe ihr könnt uns schnell Helfen , denn wir haben nur noch 4 Tage 
Zeit und wissen nicht mehr weiter.

Autor: Ganymed (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Bevor ich weiter darüber nachdenke,
könnt ihr bei eurem AMV beim
oberen Transistor schon mal Collektor
und Emitter vertauschen.

Autor: nixchecker (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich check den zweiten Schaltplan garnicht...

Autor: nixchecker (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
OK, wenn man es sich ein wenig herumdenkt, dann sieht man es :)

Autor: mhh (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
nixchecker schrieb:
> Ich check den zweiten Schaltplan garnicht...

Astabiler Multivibrator, oder auch Wechselblinker genannt. Es fehler bei 
der Betriebsspannung von 15V nur die 2 Schutzdioden für die 
Transistoren.

Autor: mhh (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
mhh schrieb:
> Es fehler bei

fehlen :)

Autor: nixchecker (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Nehmt doch nen 555 mit ner Push-Pull-Stufe am Ausgang

Autor: Marc Phono (epson1980)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Ganymed schrieb:
> Bevor ich weiter darüber nachdenke,
> könnt ihr bei eurem AMV beim
> oberen Transistor schon mal Collektor
> und Emitter vertauschen.

Sorry war nur falsch eingezeichnet , sonst würde die Schaltung ja net 
Funktionieren.

Also ich hab jetzt mal noch ne Datei hochgeladen wie wir es vor hatten 
das zu Verbinden. Jetzt scheint das aber lt. Aussage eines Technikers so 
nicht zu funktionieren , genaueres konnte er uns aber auch nicht sagen , 
da er wohl zulange raus ist.

Wir müssten jetzt also wissen ob das ggf. mit passenden 
Basiswiderständen so zu realiesieren ist , oder was wir ändern müssen 
damit uns das Teil net um die Ohren fliegt. Schaut mal auf das Pic was 
ich jetzt reingestellt hab.

So hatten wir es eigentlich vor die Sache anzuschliessen , bis jetzt 
haben wir aber nur gemessen und da die Werte nicht Stimmen den Woofer 
auch nicht angeschlossen. Jetzt sagt uns heute auch noch jmd. das wir 
eine Freilaufdiode brauchen , weil die Spule im Woofer sonst eine 
Spannung erzeugt und die Transistoren sprengt !? ?? Was müssen wir denn 
da nehmen und was ist eine Push Pull Stufe bzw. wo bekomme ich sowas ?

ein 555 ist ein Fertiger AMV richtig  ? Wenn wir die Schaltung noch 
nicht aufgebaut hätten wäre das vielleicht leichter gewesen.

Wenn die Sache läuft stell ich auch mal nen paar Fotos hier rein , aber 
ich hoffe das dass noch irgendwie klappt

Autor: diffuser Betrefff (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Gesundheit: http://de.wikipedia.org/wiki/Tinnitus#Ursachen

555 http://www.elektronik-kompendium.de/sites/bau/0206115.htm

http://www.dse-faq.elektronik-kompendium.de/dse-faq.htm
findet man:

+12V --+------+     +-- Spannung für Last
        R    +---+   R Widerstand je nach Last
        +--+-|   |   |
        R  +-|555|--|I NMOSFET BUZ10 oder so
        +----|   |   |
        C    +---+   |
 GND  --+------+-----+--

Autor: Herr_Mann (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
...habe jetzt keinen echten sachbeitrag zu eurem projekt, aber mit einer 
STEHENDEN WELLE könnte man auch gut solche kügelchen wegblasen.

man braucht dazu einen LS in einem ansonsten dichten gehäuse, dass 
irgendwo ein loch oder ein bass-reflex-rohr hat. dann den LS mit der 
resonanzfrequenz des gehäuses betreiben.
bei richtiger abstimmung kommt aus dem rohr so eine art laserstrahl aus 
schall, mit dem man ziemlich punktgenau auf mehrere meter entfernung den 
leuten die haare durchwirbeln kann und ähnliche scherze...

Autor: Marc Phono (epson1980)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Das wäre natürlich auch eine schöne Sache , aber ich denke das sprengt 
unser Budget.

Wir müssen jetzt eigentlich nur noch wissen wie wir den Woofer mit den 
Transistoren dort verbinden und was uns ggf. noch für Bauteile Fehlen.

Autor: Marc Phono (epson1980)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
hat denn keiner eine Lösung für uns ? ? ?

Autor: nixchecker (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ihr habt doch schon Lösungen bekommen...ein astabiler Multivibrator mit 
eurer Zeit von 3sek und ner Push-Pull-Stufe...mehr wollt ihr doch nicht.

Autor: Realist (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Mal eine kurze Frage: welchen Zweck haben D6 und D8 im Netzteil? D5 und 
D7 sind klar, D6 und D8 eher nicht.

Autor: Realist (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ach ja, übrigens:

- wozu die Spannungsregler?

- warum mickrige +-5V? Passen irgend wie nicht zum 100W-Lautsprecher.

Autor: Kai Klaas (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
>Mal eine kurze Frage: welchen Zweck haben D6 und D8 im Netzteil? D5 und
>D7 sind klar, D6 und D8 eher nicht.

Schutz gegen Latch-up.

Kai Klaas

Autor: Realist (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Latch-Up kenne ich von CMOS, wenn dort in einen Anschluss ein Strom 
fließt, der eine bestimmte Größe überschreitet. Aber in diesem Fall ist 
mir die Wirkung der Dioden nicht klar.

Autor: Stefan Wimmer (wswbln)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
...und wenn ihr noch zwei weitere Transistoren spendiert, könnt ihr eine 
Brückenschaltung aufbauen und die Impulsleistung vervierfachen 
(theoretisch).

Für die Ansteuerung könntet ihr (so ihr ihn programmieren könnt) auch 
einen Einchipper (oder sogar einen PC - aber grillt nicht die 
Schnittstelle!) nehmen.

Autor: Marc Phono (epson1980)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Nur nochmal zum Verständnis ,
so wie auf dem Bild alles.jpg können wir das anschliessen , blos anstatt 
der 2 Transistoren ( NPN & PNP auf dem Bild ) packen wir dann eine Push 
Pull stufe dort rein ? Wo krieg ich denn sowas Fertig , also hab gerade 
mal bei Conrad geguckt , aber da find ich sowas net.

Ich will ja quasi jetzt nur moch wissen wie ich das verbinden muss ,weil 
wir überhaupt keine Ahnung haben.

Vielleicht könnte jmd. so nett sein und das alles.jpg nehmen und uns das 
mit paint eben einzeichnen , damit wir wissen was wir wie wo 
anschliessen müssen ?  ??

Wären euch echt Dankbar

5V reichen um den LS kurz zu Bewegen , also der ausschlag reicht völlig

Autor: nixchecker (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Push-Pull sind einfach nur ein NPN und ein PNP Transistor im Gegentakt. 
Damit kannste auf jeden Fall deine +-Spannung sinnvoll einsetzen und 
auch mehr Leistung treiben. Der 555 z.B. hat auch eine PP-Stufe drin, 
aber die können halt nicht sehr viel triben, je nachdem, was ihr an 
Lesitung braucht. 100W mit 5V...könnt ihr ja selber ausrechnen, was da 
an Strom fließen müsste...das ist wohl eher unwahrscheinlich, wenn nicht 
aus nem dicken Bleiakku oder ähnlichem.

Autor: Uwe (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hi!
wenn ihr unbedingt bei eurer blöden Schaltung bleiben wollt, dann BC327 
weg, BC141 mit getauschtem C/E rein, in Reihe zu jeder Basis
1K und 8-10V Z-Diode(Spitze zum AMV)
Müsste eigentlich gehen, bleibt aber von hinten bis vorne Mist

Viel Erfolg, Uwe

Autor: nixchecker (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Uwe schrieb:
> wenn ihr unbedingt bei eurer blöden Schaltung bleiben wollt

wie gemein : )

Autor: nixchecker (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Aber wo ihr schon bei mikrocontroller seid, wie siehts denn aus mit nem 
Mikrocontroller?

Autor: nixchecker (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Man muss das Thema ja jedem hier mal schmackhaft machen...ein uC erfüllt 
einem (fast) alle Wünsche...der macht was man will, nicht wie bei ner 
Frau...

Autor: Uwe (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
@nixchecker
ja, blöde Schaltung, weil nur über Potentialverschiebung
an die -5V ranzukommen ist und die Leistungsspannung kleiner als die 
Steuerspannung ist.

schönen Abend noch, Uwe

Autor: nixchecker (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
ja ich weiß schon. aber das demotiviert die leute immer so...:)

Autor: nixchecker (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ihr braucht aber doch nicht zwingend die -5V um den Lautsprecher vorher 
zurückzuziehen?! Arbeitet doch mit einer Spannung! +5V reicht doch, 
könnt doch auch mehr nehmen.

Auf die Dauer hilft nur Power!

Autor: Sebastian Hepp (sebihepp)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wenn es nur um den Basiswiderstand des BC141 und BC327 geht, dann 
rechnet erst mal aus, wie hoch der maximale Strom sein soll. Über die 
Stromverstärkung der Transistoren (Datenblatt) kann man dann den minimal 
benötigten Basisstrom berechnen. Und daraus kann man über die Spannung 
den Basiswiderstand bestimmen.

Alles in allem sieht die Schaltung alles.jpg ganz okay aus. Also sie 
sollte funktionieren. Aber ich habe nicht nach den Grenzwerten der 
Bauteile gesehen. Lediglich von der Logik her müsste das klappen.

Viele Grüße
Sebihepp

Autor: nixchecker (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich glaub die verfolgen das garnicht mehr.

Autor: Uwe (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Realität war schon immer hart und wo die Jugend mit verhatscheln 
hingekommen ist sieht man doch.:) Nachhilfe für Azubis, pü

Autor: nixchecker (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
:)

Autor: Uwe (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
>Alles in allem sieht die Schaltung alles.jpg ganz okay aus. Also sie
>sollte funktionieren.
nö, sebihepp, der NPN wird nie zumachen. ;)

Autor: nixchecker (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Also ich muss mittlerweile auch mal feststellen, dass man jede Schaltung 
mittlerweile wesentlich einfacher und auch fast kostengünstiger mit nem 
uC aufbauen kann. Allein, weil einem ein uC eine Menge Fehler im Aufbau 
verzeiht, die man durch die Software ummogeln kann.

Ich hab ja auch immer alles diskret aufgebaut früher, aber heutzutage...

Autor: Marc Phono (epson1980)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
huhu ,
na klar verfolgen wir die Sache noch ;-) .
Wir haben blos das Problem das wir so wenig Zeit haben und wenn die 
Schaltung Fertig ist , dann müssen wir erstmal das ganze Drumherum noch 
bauen !

Brauch ich denn jetzt noch ne Freilaufdiode für den Woofer , damit das 
magnetfeld beim Abschalten net den Transistor sprengt ?

Ich hab die schaltung jetzt mal auf dem Bild geändert , wäre das so 
jetzt funktionsfähig ?

Autor: Axel R. (axelr) Flattr this
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Schon mal ganz herkömmlich probiert, so mit Einzelimpuls, Spule und 
Kondensator?

Anregung im Anhang

Axelr.

Autor: Marc Phono (epson1980)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Bei gelegenheit werden wir das mit dem Puls nochmal testen.
Aber so wie die Sache in alles2.jpg aufgebaut ist müsste die "blöde" 
Schaltung erst einmal funktionieren , oder ?

Autor: Lothar Miller (lkmiller) (Moderator) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
> müsste die "blöde" Schaltung erst einmal funktionieren , oder ?
Nach wie vor: mit 5V "bläst" kein Subwoofer irgendwas irgendwohin... :-/

>> soll der Woofer mit einem Impuls Negativ nach hinten Fahren
>> und im nächsten Moment positiv nach vorne ausschlagen
>> und dann wieder in die Neutrallstellung gehen
Wie willst du den Subwoofer wieder in die Neutralstellung bekommen?
Mit den 2 Zuständen aus der Kippstufe gibt es nur 2 Stellungen des 
Subwoofers: vorne und hinten. Wenn du die Neutralstellung willst, dann 
muß da entweder noch ein Hochpass rein oder ein dritter Zustand her.

Zudem: so wie die Schaltung derzeit gezeichnet ist, fackeln dir einfach 
nur die Transistoren ab...  :-o
Denn wenn der untere Transistor der Kippstufe leitet, dann sperrt der 
obere. Dadurch leiten beide Transistoren der Endstufe.

Autor: axelr. (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Nein, das funktioniert nicht. Die Ansteuerung für den "oberen" npn 
nochmal ansehen, bitte.
Wie oder wann sperrt dieser?
Wenn die Basis-Emitterspannung dann geklärt ist, den Basisstrom ansehen. 
Viel zu gering usw.

hat euer Lautsprecher zwei Wicklungen?

Autor: ich (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Warum ein 100W Lautsprecher wenn ihr nur (bestenfalls) 5W reinjagt?

Autor: Marc Phono (epson1980)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
unser LS hat nur eine Spule ( kein Doppelschwinger ) .
Ich meine ja das wir 2 zustände haben und neutralstellung wenn wir die 
Spannung abschalten.

Was muss ich denn jetzt oben ändern damit die Sache funktioniert ? Wir 
wollen ja nicht das der Woofer volle kanne schwingt, ein kleiner 
ausschlag nach hinten und nach vorn wird uns reichen.

Wir wollten blos das die schaltung heute läuft und haben gleich ca. 5 
1/2 std. zeit die ganze sache zu realisieren.

Also wüsst ich nur gern was ich noch ändern muss damit der schrott läuft 
und ggf. nen bisschen schwingt.

Autor: Marc Phono (epson1980)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
sorry ich hab mich voll vertan ! ! ! ! ICh wollt wissen ob die Schaltung 
in neu. jpg so läuft  !!!!!!! ( so wie uwe das erklärt hat !!! )

Autor: Bude (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,
die Schaltfrequenz der Kippstufe ist sehr gering. Deshalb könnte man als 
"LS-Treiber" alternativ die Wechselkontakte eines geeigneten Relais 
nutzen. Oder ?

viel Erfolg

Autor: Rudi (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
so könnte es gehen ;)

Autor: Rudi (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
10mH Drossel wird zwar ziemlich gros, würde aber gehen :)

Autor: Marc Phono (epson1980)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
huhu , wir haben jetzt die schaltung wie in neu.jpg aufgebaut , kann mir 
jetzt  nur jmd. sagen , ob wir die auch so in betrieb nehmen können ?=

Autor: Stefan B. (stefan) Benutzerseite
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Marc Phono schrieb:

> huhu , wir haben jetzt die *schaltung wie in neu.jpg* aufgebaut , kann mir
> jetzt  nur jmd. sagen , ob wir die auch so in betrieb nehmen können ?=

würde ich nicht machen, da ein offensichtlicher Fehler im Schaltplan 
steckt. Das PNP-Symbol passt nicht zur NPN und Typ Beschreibung.

Autor: Lothar Miller (lkmiller) (Moderator) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
>  wir haben jetzt die schaltung wie in neu.jpg aufgebaut
Ich hätte erst mal Teile der Schaltung aufgebaut und jeden für sich 
getestet. Habt ihr z.B. einfach mal den Lautsprecher von Hand mit einem 
Schalter hin- und hergeschaltet, um zu sehen, ob die 5V überhaupt 
reichen?

> ob wir die auch so in betrieb nehmen können ?=
Klar könnt ihr das. Wie sollte euch jemand daran hindern  :-o
Aber es wird rauchen, wie bereits im 
Beitrag "Re: Hilfe wir wisse nicht mehr weiter" prognostiziert...

Ich meine übrigens tendenziell eine gewisse Beratungsresistenz erkennen 
zu können... :-/

Autor: Rudi (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
probier so

Autor: Lothar Miller (lkmiller) (Moderator) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
> probier so
Wobei hier immer noch nicht definiert ist, welcher der beiden 
MV-Transistoren als erster leitet...
Da sollte noch eine Vorzugsrichtung definiert werden.

Und der Widerstand von 47 Ohm könnte für den oberen Zweig etwas zu 
niederohmig sein.

Zudem würde ich da auf jeden Fall die beiden LEDs aus dem MV rauswerfen.

Autor: Rudi (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
genau, daher schrieb ich, sie sollns probieren ;)
Kann schon sein, das der Multivibrator nicht anschwingt, mit den 47 Ohm.
kann man ja einen größeren "probieren".
Viel Spaß

Rudi

Autor: Marc Phono (epson1980)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Also wir hatten das Netzteil und den MV schon Aufgebaut , uns fehlte 
quasi lediglich noch die ansteuerung an den Woofer.

Wir haben heute einen BC 141 so wie in testheute.jpg angesteuert und der 
Woofer "tickt" auch erfolgreich.

An der Basis vom Transistor liegen jetzt ca. 6 V an die vom MV kommen ( 
pulsieren ) , am C liegen die +5v und am E der Woofer , der dann auf 0V 
geht.

Der Woofer tickt , aber bewegt sich leider nicht so viel wie wenn wir 
die +5V direkt kurz an den Woofer legen. Wird der Strom durch den 
Transistor irgendwie begrenzt oder geschwächt ? ? ?

Auch wenn wir -5V am Emitter anschliessen ist der ausschlag zwar negativ 
, aber auch viel Schwächer , als wenn wir die 5V gegen 0 V direkt am 
Woofer anschliessen. Bei 5V (egal ob - o. + ) gegen 0V geht der Woofer 
richtig ein ganzes Stück nach vorne , o. nach hinten. mit BC 141 leider 
nicht mehr.

Wir haben die Schaltung so wie in der Anlage heute aufgebaut.
Allerdings haben wir nur einen BC 141 gehabt und haben den dann 
abwechselnd an +5v u -5v betrieben.

Jetzt ist nur die Frage wieso die ausschläge vom Woofer so klein 
geworden sind.

Eigentlich wollten wir morgen noch ein BC 141 kaufen und das dann so wie 
auf der jetztigen Anlage zu sehen ist aufbauen.

Allerdings wenn das so wie von Rudi die Neu_ar.png besser ist , dann 
werden wir die morgen umsetzen.

Wir hatten schon daran gedacht anstatt 79,- u. 7805 jetzt nen 10ner zu 
nehmen , damit die ausschläge wieder größer werden.

Oder müsste das mit den BD´s besser funzen ? ? ?

Autor: Lothar Miller (lkmiller) (Moderator) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
>  Wird der Strom durch den
> Transistor irgendwie begrenzt oder geschwächt ? ? ?
Der Transistor verstärkt den Strom mit seinem Stromverstärkungsfaktor. 
Normal liegt der beim BC141 bei ca. 100. Wenn du also einen Strom von 
3mA in die Basis reinlässt (unterer MV-Transistor), dann kommen maximal 
300mA raus.
Aber, jetzt kommts:
Diese Schaltung betreibt den oberen (den NPN) BC141 invers. Das geht 
schon, aber die Stromverstärkung ist sackmiserabel (ca. 10-20). Und 
damit ist klar, warum zumindest diese Richtung nicht funktionieren kann.

> Wir hatten schon daran gedacht anstatt 79,- u. 7805 jetzt nen 10ner zu
> nehmen , damit die ausschläge wieder größer werden.
Wenn die Ausschläge bei direktem Anlegen an die 5V reichen, dann liegt 
das Problem woanders.

Autor: Thomas Klima (rlyeh_drifter) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
naja, schau
1, du willst einen Lautsprecher mit 100W betreiben, nimmst dafür aber 
einen Transistor der maximal 1A verträgt.

Mit P = U * I = 5 V * 1 A = 5 W kommt man dann nicht ganz auf 100W.



2, machst du das mit einer Versorgungsspannung von +-5V, also 10Vpp an 
einem 8Ohm Lautsprecher

Mit P = U² / R = 100 / 8 = 10W kommt man ebenfalls nicht ganz auf 100W.




folgendes:
bzgl 1,: brauchst du stärkere Transistoren die sauberer angesteuert 
werden (also flott, ohne Querschüsse, mit starken Treibern und gutem 
Ausschaltverhalten)
bzgl 2,: Zwei Möglichkeiten: niedrige Spannung und Brückenschaltung oder 
höhere Spannung




Was ich euch wg. des Zeitdrucks noch empfehlen würde: ein realistisches 
Ziel setzen. Vielleicht kriegt ihr irgendwo einen Audioverstärker her, 
den ihr dann nur mehr mit dem passenden Signal ansteuern müsst um einen 
Effekt zu erzielen. Oder ihr macht nur etwas mehr Leistung und mit einem 
einstellbaren Generator (Poti in den AMV oben) einen hüpfenden PingPong 
Ball oder sowas.

Autor: Rudi Ratlos (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
1.Bevor man 78er Spannungsregler einfach tauscht, sollte man sicher 
sein, daß vor den Spannungsreglern auch die Eingansspannung ca. 3V 
größer ist. Sonst haben die Regler nix zum Regeln.

2. P=U*I gilt auch für die über den Reglern verheizte Leistung/Kühlung.
3. P=U*I gilt auch für den Rest der Schaltung.

Autor: Marc Phono (epson1980)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
also die spannung vor den Stabis beträgt 15,2 V ,
da müssten wir doch auf 10 V aufstocken können, blos stimmt die 
Schaltung von RUDI dann net mehr , weil wir ja dann +/- 10 v haben.

Der LS hat 100W und 4 Ohm , wäre einer mit weniger Watt vielleicht 
besser ?

Autor: Marc Phono (epson1980)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich hab gerade gesehen das in der Schaltung von RUDI jetzt 
leistungtransistoren sind ( 10 A) , müsste da denn jetzt nicht mehr 
gehen als mit dem bc 141 ???

Autor: Thomas Klima (rlyeh_drifter) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
statt bd244/245 könnt ihr auch BDX54/53 nehmen, sind darlingtons -> 
höhere Stromverstärkung

Autor: Marc Phono (epson1980)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
o.k. , anstatt des BD243 setz ich dann den bdx53 ein und anstatt bd244 
den bdx 54 , richtig ?
Und dann müsste der ausschlag höher sein bzw. der Woofer mehr hub machen 
? ? ?

Autor: Axel R. (axelr) Flattr this
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Leistungstransistoren deswegen, weil die Stromverstärkung bei den 
relativ geringen Strömen, die bei +-5Volt zu erwarten waren, nicht so 
stark absinkt.

Darlingtons haben eine höhere Sättigungsspannung - da bleibt "mehr drinn 
hängen".

Die Spannungsregler kannste komplett weglassen, willlichmalmeinen ;)
Die Schaltung ist allerdings auch nur hingemalt, ohne gros zu rechnen, 
denk ich mal.
Beitrag "Re: Hilfe wir wisse nicht mehr weiter"
nimm die, die geht bestimmt. den multivibratorteil habt ihr ja schon 
aufgebaut.

Autor: Marc Phono (epson1980)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wenn wir aber die Stabis weg lassen , dann stimmt die 
Versorgungsspannung für die Kippstufe doch nicht mehr , oder ?
Mach mich jetzt auf den Weg nach Conrad und werd die Teile besorgen.
Hoffen wir das es läuft , wir haben nur noch 2 Tage ( au mann ) .

Ich stell nachher mal ein paar Fotos hier rein und schonmal 1.000.000 x 
Danke für eure Hilfe ! ! !

Autor: Marc Phono (epson1980)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
So ,
wir haben heute alles aufgebaut und die Schaltung läuft tlw. ,
allerdings schaltet der negative npn nicht durch . Haben den 47r gegen 
150R ersetzt , leider immer noch kein durchschalten

Autor: Lothar Miller (lkmiller) (Moderator) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
> wir haben heute alles aufgebaut und die Schaltung läuft tlw.
Welche Schaltung?

Autor: Marc Phono (epson1980)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wir haben heute die Schaltung Neu-AR aufgebaut.
Anstatt den BD haben wir die BDX 53 u. 54 verwendet.

Am E liegen -5V an , werden aber an dem K nicht rausgegeben wenn an der 
Basis die Negative Spannung anliegt.

Woran könnte das jetzt liegen ?
Das Oskar zeigt am Ausgang die +5V an , aber beim Negativausschlag 
irgendwas verwurschteltes.

Kann das sein das der Elko 10mü zu groß ist und zu wenig durch lässt 
oder den widerstand ändern , aber wie groß ?  ? ?  ?

Autor: oszi40 (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Die Anschlüsse nochmals prüfen kann nicht schaden.
siehe Datenblatt Basis außen (C ist auch am Gehäuse !)
http://pdf1.alldatasheet.com/datasheet-pdf/view/25...

Autor: Marc Phono (epson1980)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
also anschlüsse sind alles richtig.

Rudi hatte ja geschrieben das die 47R für den Negativen zweig ggf. net 
reichen , kann mir einer erklären wieso ? Vielleicht ist das ja das 
problem welches wir haben

Autor: Helmut Lenzen (helmi1)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Gibt es auch eine aktuelle Schaltung ?
Wenn die sache so verdrahtet ist wie in der letzten bekannten Schaltung 
dann kann der Transistor im negativen Zweig nicht durchschalten. 
Kollektor vom NPN Transistor liegt an -5V so gibt das nichts.

Autor: Marc Phono (epson1980)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
So das ist jetzt die Aktuelle Schaltung. Ich hab jetzt mal die 
Anschlussnummern mit eingezeichnet ( 1 Basis , 2 Kollektor, 3 Emitter )


Ich hoffe wir haben das so jetzt richtig angeschlossen ? ?= ?
Ob die Transistoren jetzt richtig eingezeichnet sind kann ich net sagen 
, aber die Anschlüsse 1,2u3 haben wir auf jedenfall so an die +/- 5V 
angeschlossen.

Auf jedenfall haben wir die beiden Kollektoren der Transistoren 
zusammengelötet und an + vom LS gelötet

Wie gesagt der Positive ausschlag ist Super , blos negativ tut sich 
nischt , auch net auf dem Oscar

Autor: Marc Phono (epson1980)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
hier nochmal die aktuelle Schaltung

Autor: Helmut Lenzen (helmi1)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wie sieht denn die Spannung an den beiden Zenerdioden aus.
Kannst du mal ein Bild vom Oscar machen ?

Autor: High Performer (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Leute, warum diskutiert ihr über Schaltungsdetails? Zuerst waren da als 
"End"-Trasistoren irgendwelche BC-Typen drin. Nun DB-Typen. Die völlig 
unsinnigen 5V-Spannungsregler, die keine andere Wirkung haben, als 
Leistung zu verbraten. Dazu der immer noch völlig überdimensionierte 
100W-Lautpsrecher (zumindest überdimensioniert in Bezug auf die 
Schaltung).
Wozu wollen die Leute eine "Mittelstellung"? Welchen Sinn soll das 
elektrotechnisch und vor allem physikalisch haben.?
Die Kippstufe ist mit 47uF-Elkos bestückt. Es ist also anzunehmen, dass 
die Truppe mit einem einzigen Membranhub einen Effekt erreicht will. 
Ohne das jemals getestet zu haben, kann ich mir nicht vorstellen, dass 
der Effekt besonders beeindruckend sein wird (OK, ist ja auch nur ein 
Funktionsmodell ;-)
Ich würde einen 24V-Trafo nehmen, den gleichrichten und ein wenig 
glätten, den Lautsprecher mit einem BD-Transisor ansteuern. Fertig. 
Entweder das funktioniert dann (physikalisch) oder eben nicht. Zur Not 
kann man den LS auch deutlich überlasten. Ich glaube dennoch nicht, das 
sich erwarteten Effekte einstellen. Der Sinn der "Mittelstellung" 
erschließt sich mir noch immer nicht. Dann doch lieber den doppelten Hub 
in eine Richtung machen. Ist doch egal, wenn der LS mechanisch 
überlastet wird. Bei den paar Impulsen.

Autor: Marc Phono (epson1980)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
So endlich funktiniert alles so wie wir es wollen.
Der Ausschlag mit dem 5 V reicht völlig aus und seit dem wir den 47R 
gegen 500R in der Transistorschaltung getauscht haben , haben wir auch 
einen negativen Impuls am Ausgang.

Wie das Projekt fertig aussieht werden wir euch noch zeigen , hier mal 
Fotos von den Stufen und dem Oscar.

Autor: Helmut Lenzen (helmi1)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wenn Falk das sieht gibt wieder eins auf die Hoerner.

Autor: Rudi (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
oscar.png --> CH1 2.0KV :)))

alles klar. schön, das es nun geht ;)

Autor: Rudi (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wie sehen die Impulse aus, wenn ein Lautsprecher drann hängt? Sieht ja 
jetzt eher so aus, als ob ihr im Leerlauf gemessen habt, oder?

Gruß
Rudi

Autor: Marc Phono (epson1980)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ist im belasteten zustand gemessen worden.

Was das Oscar da für nen schrott schreibt verstehen wir auch nicht , 
aber es funzt , 2V/Div  = -5 & +5 V , so wie wir es haben wollten und 
der ausschlag reicht alle male

Autor: Yalu X. (yalu) (Moderator)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Marc Phono schrieb:
> Was das Oscar da für nen schrott schreibt verstehen wir auch nicht ,
> aber es funzt , 2V/Div  = -5 & +5 V ,

Du hast am Oszi im Channel-Menü einen 1000×-Tastkopf eingestellt, aber
nur einen 1×-Tastkopf angeschlossen. Deswegen ist die angezeigte
Spannung um den Faktor 1000 zu hoch.

Autor: Tine Schwerzel (tine)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Die Verdrahtung des Netzteils :-))))))

Autor: Rudi (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
>Die Verdrahtung des Netzteils :-))))))

Ja, geil. !Blank! Fiel mir gar nicht auf...
Alter Verwalter!

Aber die wern schon wissn, watse da wolln/machn.(sagte der Eisbär bei 
Rene Marik auf seiner Scholle) Hauptsach die komm nich zu dicht bei.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.