mikrocontroller.net

Forum: Platinen Tipps zur Platinenherstellung


Autor: yenlo (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Nachdem gestern meine ersten Gehversuche eine Platine zu ätzen 
phänomenal gescheitert sind, wäre ich für Euren Support sehr dankbar.

Ich habe mein Layout (einseitig) im umgebauten Scanner testweise auf 3 
Bundgard-Platinen belichtet, 2,4 und 6 Minuten. Ich konnte jetzt leicht 
angedeutet mein layout sehen, allerdings nicht alles.

Entwicklung: mit NaOH (13g auf 500ml heissem Wasser) sofort trat das 
Layout hervor und verschwand als Lila Schlieren. Das Ergebnis war dann 
bei 4 Minuten (mit unter Wasser säunbern und dann noch mal in den 
Entwickler tun) als Farblose Schaltung bei genauer betrachtung 
ansatzweise erkennbar (aber nicht in allen Einzelheiten)

Ätzen: Hier hatte ich ein Ätzgerät (ebay) mit Plexiglasscheibe und 
Heizung. Mein Problem fin mit der Lösung an. 125gr Natriumpersulfat auf 
500ml heissem Wasser in einer Schale gelöst (so richtig wollte es sich 
nicht auflösen..war wohl schon gesättigt, oder dauert das einfach nur 
ewig?), das ganze dann ins Ätzgerät gekippt und das Ding angeschaltet. 
Die Ätzflüssigkeit wurde tierisch heiss und die plexiglasscheibe 
zersprang nach 5 minuten. Die Platinen drin waren binnen millisekungen 
Blitzeblank geworden aber vom Layout war keine Spur mehr zu sehen.

Vermutlich habe da so alles falsch gemacht, was falsch zu machen war ;)

Wie macht man das richtig? Welche Konzentrationen auf je 500ml Wasser 
benötige ich?
Ist das normal dass man nach dem entwickeln mit NaOH die Schaltung nur 
ansatzweise farblos sieht?

Kann ich das Ätzen auch nur in einer kleinen Plastikwanne machen?
woran erkenne ich wann soetwas gut ist?
Wie soll das mit dem Ätzgerät funktionieren?
Wie bekomme ich da ne neue scheibe ätzsicher fest? Heisskleber wird wohl 
nicht reichen, oder?

fragen über fragen :-)

Autor: Stefan (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
10g auf 1 Liter ist die Entwicklerflüssigkeit.
Und nicht erwärmen. Nach 10 bis 20 sec ist es fertig
entwickelt.
Damit zuerst mal anfangen.
Sonst mal die suche versuchen, gibt genug Beiträge dazu.

Autor: MaWin (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Es gibt 2 Parameter: Belichtungsdauer und Entwicklung.

Einen davon musst du konstant halten, und den anderen einregeln, sonst 
bekommst du bei 2 Variablen nie was richtiges raus.

Man hält die Entwicklung(dosierung, Temperatur und Zeit) konstant,
und variiert die Belichtungsdauer. Das hast du mit deinen 3 Zeiten auch 
gemacht.

Aber dann hast du 4 Min entwickelt. Ich befürchte, damit hast du das 
Ergebnis zerstört. Entwickle wie vorgesehen (bei normaler Konzentration, 
20 GradC Entwicklertemp meist 1 Minute) und wenn keine deiner 3 
belichteten Platinen was wird, musst du noch mal neu (länger/kürzer) 
belichten.

Ob die Belichtung stimmt, sieht man nicht so sehr am Schatten, sondern 
beim Eintachen in die Ätzlösung: Es muss innerhalb von 10 Sekunden auf 
den nicht abgedeckten Stellen sich eine rötlich kristalline Schicht 
bilden. Bei dir war wohl keine Stelle mehr abgedeckt :-(

Was bei deiner Ätzlösung passiert ist: Nun normalerweise kühlt sich 
Natriumpersulfat bei lösen in Wasser ab, also nimmt man heisses Wasser 
und bekommt eine nicht so heisse Lösung, die man in der Ätzküvette 
wieder aufwärmen muss bis auf 40 GradC.

Was ist bei dir schief gegangen ? Keine Ahnung, aber heisse Ätzlösung in 
kalte Plastikbox einfüllen könnte zu Spanungsrissen führen. Mehr Sorgen 
macht mir dein halber Liter. Ich kenne keine Ätzküvette, in der ein 
halber Liter reicht, da steckt die Heizung gar nicht im Wasser und damit 
hängt der Thermostat in der Luft und heitz bis zum pltzane - des 
Heizstabes, nicht der Küvette.

Autor: Florian O. (simuru)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Mh ich aetze auch mit Natriumpersulfat und nehme hier in der Regel ca 3 
Essloeffel auf 250ml, glaube also dass 125g auf 500ml doch ein wenig 
ueberdimensioniert ist.
Ob ich aber die richtige Menge nehme kann auch nicht sagen ;) Es 
funktioniert aber recht gut nach 15 - 20min ist die Platine fertig 
geaetzt.

Gruss Simu

Autor: Ohforf Sake (ohforf)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Bringt dein Belichtungsgerät UV-Licht ?
Ich hab mit einem Gesichtsbräuner gute Ergebnisse erzielt.
Nach dem Belichten sieht man schon die Leiterbahnen.
Beim Entwickeln sieht man deutlich, wenn der Fotolack weg ist,
der Lack sieht anders aus als blankes Kupfer.
Das muss richtig scharf aussehen, wie Fotografiert.

Autor: Bernadette (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
10g NaOH pro Liter, kalt entwickeln.

Um Fotolack zu erntfernen nehme ich 30g pro Liter. Da warst du dicht 
dran.

Wärme ist ein Reaktionsbeschleuniger.

Ätzen geht auch kalt, dauert nur länger. Platine immer im Bad bewegen. 
Die Konzentration ist mit 125g/500ml ok.
Ätzmittel hat bei mir noch nie die Fotoschicht zerstört.

Viel Erfolg.

B.

Autor: yenlo (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Dank Euch für die Antworten.

Das kann natürlich sein, dass da das Thermostat zuschlug, hatte das Ding 
nur halb voll.

Noch einmal zum Entwickeln: Dass das Ergebnislayout transparent ist ist 
richtig, oder?

Autor: Michael B. (planlessmichi)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Nein. Direkt nach dem Belichten kann man evtl. schräg gegen das Licht 
etwas erkennen, aber sobald die Platine in den 20-25°C "kalten" 
Entwickler kommt, bilden sich überall Schlieren und am Ende siehtst Du 
die Bahnen ganz deutlich, verglichen mit dem jetzt blank glänzenden 
Kupfer

Autor: yenlo (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
hmm ganz deutlich hatte ich das ein paar sekunden gesehen. da wurde das 
layout lila um dann aber als schlieren zu verschwinden.

Oder ich muss länger als 6 min im Scanner (2x UV Röhren) belichten?

Muss ich die Platine noch vorbehandeln? habe da nur die Folie abgezogen 
und sonst nix.

Ich habe noch ein paar ältere Platinen, die seit nem jahr liegen. da 
habe ich auf der oberfläche kleine verfärbungen. kann ich die abbekommen 
ohne den fotolack zu zerstören?

(Sorry für die vielen fragen :)

Autor: Ohforf Sake (ohforf)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Mach nochmal einen Versuch mit der richtigen Konzentration und 
Temperatur der Chemikalien.
Die Belichtungszeit ist schwer zu schäzen, mein Gesichtsbräuner mit nem 
Dutzend Röhren braucht nur 90 sekunden.
Bungard garantiert 1 Jahr Lagerdauer, also probier ruhig die alten 
Platinen aus. Mit billigerem Material hab ich keine Erfahrung.
Es ist vollkommen normal, dass man erstmal Material vermurkst bis es 
klappt.

Autor: MarioT (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
yenlo schrieb:
> hmm ganz deutlich hatte ich das ein paar sekunden gesehen. da wurde das
> layout lila um dann aber als schlieren zu verschwinden.

Du mußt dann ganz, ganz schnell die Platine rausnehmen. Viel einfacher 
ist natürlich den Entwickler viel dünner zu machen. Wenn Du es gut 
gesehen hast denke ich, das die Belichtungszeit schon einigermaßen 
stimmt. Man hat da wirklich fast keinen Spielraum. Du mußt das testen da 
jeder Belichter anders geht.

Autor: Heinz (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich belichte mit meinem Gesichtsbräuner und ~15cm Abstand rund 6 Minuten 
- evtl. probierst dus einfach mal aus.

Ich habs auch mal mit 90 Sekunden probiert. Als ichs in den Entwickler 
geschmissen hab sah ich auch ganz kurz die Linien und schon wars wieder 
weg. Mit 6 Minuten passt es bei mir.

Autor: Uhu Uhuhu (uhu)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Mach erst mal eine Stufenbelichtung. Wie man das systematisch machen 
kann, findest du hier: 
Beitrag "Re: Belichtungszeit zu lange ?"

Entwickeln tust du in einer Lösung, wie Stefan es hier: 
Beitrag "Re: Tipps zur Platinenherstellung" beschrieben hatte.

Autor: MarioT (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Heinz schrieb:
> Ich habs auch mal mit 90 Sekunden probiert. Als ichs in den Entwickler
> geschmissen hab sah ich auch ganz kurz die Linien und schon wars wieder
> weg. Mit 6 Minuten passt es bei mir.

Kannst Du das bitte genauer erklären. Bei mir gehen die Stellen weg, wo 
Licht drauf kommt. Belichte ich zu kurz, geht nichts vom Fotolack ab. 
Das Belichten ist auch abhängig was man für eine 
Vorlage(Tranparentvolie, Normalpapier, Pauslack, ohne Pauslack, 
Tonertransfer o.ä.) nimmt.

Autor: Ohforf Sake (ohforf)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Heinz schrieb:
> Ich habs auch mal mit 90 Sekunden probiert. Als ichs in den Entwickler
> geschmissen hab sah ich auch ganz kurz die Linien und schon wars wieder
> weg. Mit 6 Minuten passt es bei mir.

Das ist unlogisch. Beim Entwickeln verschwindet das, was belichtet ist.
Übrigens hab ich mit Laser auf eine normale Laserfolie gedruckt.

Autor: Heinz (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich ätze sehr wenig und da wusste ich das letzte mal die 
Belichtungsdauer nicht mehr. Im Internet habe ich dann auch die 90 
Sekunden probiert und damit wurde es (bei mir zumindest) nichts. Dann 
habe ich in einem anderen HowTo was von 5 Minuten gelesen und dann diese 
Angabe verwendet. Dann hats geklappt

Beim Entwickeln sieht es bei 90 Sekunden Belichtungsdauer dann so aus 
dass man ganz kurz die Schaltung erkennen kann (wie normal eben auch) 
und dann die Konturen beim Bewegen der Platine schnell verschwinden.

Die Platine ist die BEL 75X100-1 :: Fotoplatine, einseitig, 75x100mm, 
1,5mm, 35µ von Reichelt. Die Vorlage drucke ich auf zwei normale Folien 
für den S/W Laser und klebe sie übereinander. Zum Belichten verwende ich 
einen alten Gesichtsbräuner mit rund 15 Zentimeter Abstand zur Platine.

Die Anleitung nach der ich vorgegangen bin findest du hier: 
http://www.analog-synth.de/selberaetzen/belichten.htm

Ich wollte dir mit meinem Post nur sagen dass ich das auch hatte dass 
die Schaltung bei Belichtungsdauer 90 Sekunden verschwunden ist.

So Fussball geht weiter... ;)

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.