mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik ATX Netzteil starten?


Autor: Alex (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
hi,

möchte gerne ein ATX netzteil zur versorgung meiner schaltung verwenden. 
leider startet dieses nicht wie gewollt :( ... nach setzen der grünen 
leitung (power on) steigt die spannung (3v3, 5v, 12v) kurz an; NT 
schaltet dann gleich wieder aus ... auch mit mindestlast(en)!?

- 12V last: 2A
- 5V last: 1A
- 3V3 last: 300mA

... was könnte da sonst noch fehlen damit das NT startet?



thx
alex

Autor: Paul Baumann (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Du mußt den grünen (Anschluß 14) mit Masse verbinden und verbunden 
lassen.
Wenn das Netzteil in einem realen Rechner eingebaut ist, übernimmt das
Mainboard diese Aufgabe.

MfG Paul

Autor: Alex (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
danke für die prompte antwort -> leider hilft das auch nichts :|

Autor: mhh (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Die 5V Minimallast könnte immer noch zu gering sein.

Manche Netzteile benötigen Last auf den 5V Stdby (selten, aber gibt es).

Netzteil kaputt.

Kurzschluss in einer Ausgangsleitung vorhanden, NT schaltet schutzmäßig 
ab.

Autor: Christian K. (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Moin

@Alex bist du dir sicher, das de den grünen draht auch wirklich 
dauerhaft verbindest also nicht nur einmal zum starten verbinden sondern 
immer verbunden lassen.
Ich habe mit ATX Netzteilen auch schon testaufbauten mit Spannung 
versorgt.

Viel eGrüße

Autor: Tester (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Christian K. schrieb:
> @Alex bist du dir sicher, das de den grünen draht auch wirklich
> dauerhaft verbindest also nicht nur einmal zum starten verbinden sondern
> immer verbunden lassen.


Bei den ATX Netzteilen die ich bisher verwendet habe war das Netzteil 
solange eingeschaltet wie der grüne Draht auf Masse lag.

Autor: oszi40 (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
1. siehe z.B. auch Beitrag "ATX-Netzteil verwenden"
Anschlüsse http://de.wikipedia.org/wiki/ATX-Format

2. Es gibt auch kaputte Netzteile, die nur kurz anlaufen. Da hilft eine 
Gegenprobe mit einem anderen Netzteil.

Autor: Christian K. (programm-noob)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Tester schrieb:
> Christian K. schrieb:
>> @Alex bist du dir sicher, das de den grünen draht auch wirklich
>> dauerhaft verbindest also nicht nur einmal zum starten verbinden sondern
>> immer verbunden lassen.
>
>
> Bei den ATX Netzteilen die ich bisher verwendet habe war das Netzteil
> solange eingeschaltet wie der grüne Draht auf Masse lag.

Ich weiß, habe ich doch auch so geschrieben.

Viele Grüße

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.